Question about Computers & Internet

1 Answer

ICMP blocked automatically

We have three isp connected cisco 1841 router
we have configured route-map and policy

isp1 source ip use isp1 gateway
isp2 source ip use isp2 gateway
isp3 source ip use isp3 gateway


configuration as follows
ip access-list extended isp1
permit ip X.X.X.X 0.0.0.15 any
ip access-list extended isp2
permit ip X.X.X.X 0.0.0.15 any
ip access-list extended isp3
permit ip X.X.X.X 0.0.0.15 any

where x = isp ip subnet according isp ip

route-map test permit 10
match ip address isp1
set ip next-hop x.x.x.x (next hop of isp1 IP)
route-map test permit 20
match ip address isp2
set ip next-hop x.x.x.x (next hop of isp1 IP)

route-map test permit 30
match ip address isp3
set ip next-hop x.x.x.x (next hop of isp1 IP)

on interface
ip policy route-map test


after adding the above configuration am not able ping any of the public
IPs from same router and my isp are also telling there were not able to ping our IP

But am adding a default route on the router am able ping any IPs from the same router (0.0.0.0 0.0.0.0 isp1 gateway or isp2 or isp3 )

please give the solution for this i can't give default route on the router because my policy ISP1 want use ISP1 one likewise

sathya

sathis_kuma6an@yahoo.com

Posted by on

  • Anonymous Mar 26, 2014

    has england passed a law permitting sharia law

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Return, cut this configuration, but put route the her isp´s.

You can ping after this?

Can´t ping you has other problem.

Good luck!

Posted on Mar 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need the address ip for a router cisco 02706?


Connect a computer with the Router.
Open Command Prompt
Type: ipconfig
Lots of information will be displayed.
Scroll up if required and search for: Ethernet Adapter Local Area Connection:
In that category you will see one listed as Default Gateway.
And that is the IP Address of your Cisco Router.

Jun 08, 2014 | Cisco (1841) Router (cisco1841)

3 Answers

Cisco router 1841 connected to serial interface


Make sure you set up correctly the subnet mask.

Jul 29, 2008 | Cisco (1841) Router (cisco1841)

Tip

Cisco 1841 Router, Hot Sales Product Cisco 1800 Business Router


The Cisco 1841 router is designed for secure data connectivity and provides significant additional value compared to prior generations of Cisco 1700 Series routers by offering more than a fivefold performance increase and integrated hardware-based encryption enabled by an optional Cisco IOS Software security image.<br /><br />The <a href="http://www.router-switch.com/cisco1841-p-97.html">Cisco 1841</a> dramatically increase interface card slot performance and density over the Cisco 1700 Series while maintaining support for more than 30 existing WAN interface cards (WICs) and multiplex trunk cards (voice/WICs [VWICs]-for data only on the Cisco 1841 router).<br /><br />The <a href="http://www.router-switch.com/cisco1841-p-97.html">Cisco 1841 router</a> offers embedded hardware-based encryption enabled by an optional Cisco IOS Software security image; further enhancement of VPN performance with an optional VPN acceleration module; an intrusion prevention system (IPS) and firewall functions; interfaces for a wide range of connectivity requirements, including support for optional integrated switch ports; plus sufficient performance and slot density for future network expansion and advanced applications as well as an integrated real-time clock.<br /><br />Cisco 1841 router Product Details<br />Product Description Cisco 1841 router<br />Device Type Router<br />Form Factor External - modular - 1U<br />Dimensions (WxDxH) 34.3 cm x 27.4 cm x 4.75 cm<br />RAM 128 MB (installed) / 384 MB (max) - SDRAM<br />Flash Memory 32 MB (installed) / 128 MB (max)<br />Data Link Protocol Ethernet, Fast Ethernet<br />Network / Transport Protocol IPSec<br />Remote Management Protocol SNMP<br />Digital Signaling Protocol ADSL over ISDN<br />Features Cisco IOS IP Broadband , firewall protection, 128-bit encryption, hardware encryption, VPN support, VLAN support, Intrusion Prevention System (IPS), 256-bit encryption<br />Power AC 120/230 V ( 50/60 Hz )<br />System Requirements Microsoft Windows 98 Second Edition<br /><br />P.S. If you would like a new sealed Cisco 1841, the competitive price offered at RouterSwitch.com is US$586.00 per. Visit Cisco 1841 to see more...<br /><br />Notes: Router-switch.com is a World's Leading <a href="http://www.router-switch.com/">Cisco Supplier</a>, founded in 2002. It sells new, used and refurbished Cisco network equipment including Cisco routers 800/1800/1900/2800/2900/3800/3900 series, Cisco switches, Cisco Firewalls Security, Cisco IP Phones VOIP, etc.<br /><br />

on Jul 07, 2011 | Computers & Internet

1 Answer

I need help with cisco asa 5505 ssl vpn.. ssl


The total sum of the Inside/Outside/ and pool address add up to 5,265. Subtract 10% and multiply by 260 to get the gender aspect of the original formula. Move the Network address to Google and download the residual code offered by the program that appears in the open window. Enter the code in the appropriate space provided and this will solve the problem by late 2015.

Oct 09, 2013 | Cisco ASA 5505 Firewall

1 Answer

How to set gateway for specific program only


Tough question. But your wireless router can set with a virtual server (also known as port forwarding). Go to http://portforward.com/ and use the free configuration based on hardware and game. gl

May 14, 2013 | Microsoft Windows 7 Ultimate for PC

1 Answer

Pix 515E inside to outside translation problem


Dear Kiran,

What is the name assigned for isp 1 as well as isp2.

for your reference kindly find the sample configuration......
ISP 1:
interface ethernet 0 100 full
nameif outside security-lvl 0
ip address outside 203.193.129.132 255.255.255.240.
nat (inisde) 1 (local network)
global (outside) 1 203.193.129.133
route outside 0 0 203.193.129.129.1.

regards,
mani.S

Mar 09, 2009 | Cisco PIX 515E Firewall

1 Answer

Cicso router 1841 not connecting to the internet


When using Public IP addresses on one interface, usually facing your ISP, and using Private IP addresses (AKA RFC 1918) on another interface, usually facing your LAN, one needs to utilize network address translation (NAT) in order to connect LAN computing resources to the Internet.
Cisco has a fantastic article on how to perform the necessary procedures on their web site.
http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example09186a0080093f8e.shtml

Sep 06, 2008 | Cisco (1841) Router (cisco1841)

1 Answer

Automatically ping and trace disabled after PBR


please add me on yahoo messenger or mail me , let me know when ur online , my id is samrat101@yahoo.com and we will be able to resolve it sooner,,, mails takes time.

Samrat

Feb 20, 2008 | Computers & Internet

1 Answer

Route-map policy block the ICMP


honestly, I dont think anyone here will know how to handle this problem. Try to show this problem to a trained professional.

Feb 18, 2008 | Computers & Internet

1 Answer

How remove blocked icmp automatically


type a "no" before the command of blocking command
e.g:if you want to cancel ip address10.10.10.10
you must type no ip address 10.10.10.10

Feb 18, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

535 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...