Question about Tascam FE-8 8-Channel Expander for FW1884 Sound Card

Open Question

Tascam FE-8 my FE-8 no longer shows an LED light to show power or firewire connection, And when you turn power on fader 6 and 8 shoot straight up automatically to flat out, so basically it feels like it has powere and signal nut wont work, can u help me? please

Posted by on

  • tcaster Sep 27, 2008

    I have two FE-8's that are down after a firmware update to them . When i power them on all lights come on then go off and apears to remain off with no firewire or power light lit but you can tell they have power because you can feel resistence in the fader movements .



    They no longer show up in the FW-1884 control panel



    I have tried everything .

  • JM tascam Mar 21, 2009

    my FE8, after a firmware upgrade (the latest available on the TASCAM website), while "on", but LED indicating power and  led firewire... erase forever. 


    The tascam window not recognizes the FE8


    I need help



×

1 Suggested Answer

  • 1 Answer

SOURCE: TASCAM FW-1804 FIREWIRE PROBLEM

I have a Tascam 1804, and i've had the same problem. Mostly with Latency issues. For me, replacing the firewire chord with a gold plated one worked. PLUS, remember that the firewire connection is technically considered a NETWORK connection which is modified by whatever controls your network activity (ie. Firewall, Anti-Virus). Whenever i start to use my Tascam, i make sure I disable my WiFi and other Internet/network related items so they dont cross interfere with activity in my firewire port. hope this helps.

Posted on Aug 14, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I show signal on inputs 5&6 but no sound


I think it has a bug and you need help you can call for an expert

Aug 05, 2014 | Tascam FW-1884 Firewire Audio / Midi...

1 Answer

All the lights in my tascam 1884 are on with the firewire and stop buttons flashing.. What is the problem


hola tengo el mismo problema las luces no se apagan si encuentras la solucion ayudame por favor acustic_vision@hotmail.com

hello may you help me my tascam is with light turn on every time help me please

May 19, 2010 | Tascam FW-1884 Firewire Audio / Midi...

1 Answer

Sound module & mic (connected to a Tascam US-224) not working


I may be able to help.  I am a longtime Mac and Tascam control surface user.  I am currently running a MacBook Core 2 Duo 2.0GHz running OS 10.5.6 with a Tascam FW-1884 audio interface/mixer/control surface connected.

Setup is fairly easy in the Mac OS.  Here are the steps I'd follow:

NOTE: Before beginning the following process make sure that ALL of your MIDI gear is connected.

- Tascam connected to USB port of computer
- MIDI Keyboard "OUT" connected to Tascam "IN"
- Roland "IN" connected to Tascam "OUT"

1) Open your "Applications" folder.
2) Open the "Utilities" folder.
3) Double-click on "Audio MIDI Setup."
4) At the top of the window select "MIDI Devices"
5) In the pull-down menu on the left select "New Configuration."
6) Title your configuration and press "OK"
7) If your gear has been detected automatically their names and icons should appear in the main window.  If so, skip down to step 12
8) Click on the "Add Device" button
9) Double-click on the "new external device" button that has now been created.
10) Select your device's manufacturer and model (i.e. Roland, JV-1010).
11) Adjust any other settings appropriate to your setup.

[In the main window there should be a Tascam US-224 button.  On it there should be one pair of arrows that indicate the MIDI In and MIDI Out ports of the device.]

12) Click (and hold) on the MIDI Out arrow of the US-224 button.
13) Drag the "cord" and attach it to the MIDI In of the Roland JV-1010 button.
13) Click (and hold) on the MIDI In arrow of the US-224 button.
14) Drag the "cord" and attach it to the MIDI Out of the "keyboard" button.

This should get you setup from a Mac OS/Device routing perspective.  For the appropriate US-224 Control Panel settings refer to the User Manual.

Feb 07, 2009 | Tascam US-224 DIGITAL AUDIO WORK STATION...

2 Answers

Digi002 faders go down when i open session


Dude.  This is a known problem with the Digi 002 units.  It has a problem with the power harness - which distributes the power to the faders etc.  It's happening to mine as I type.  If your unit is registered, get in touch with your local DD support and let them know.  They'll send out a new harness, instructions on how to install it and contact cleaner - free of charge - after warranty service - due to the fact it's a known problem.
If you can't register your unit for some reason, the gear to buy is around the $70US mark - which I didn't think was too much to get my system up and running again.

Jan 27, 2009 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

My computer doesn't recognize my Tascam FW-1884


are you using the cable that came with the unit? did you install the drivers first with out hooking up the 1884?
try this.
turn your comupter on
install drivers
restart your computer
plug in 1884
restart your computer again

Jan 05, 2009 | Tascam FW-1884 Firewire Audio / Midi...

1 Answer

How do i reset my fw 1082


I have the same problem. To reset you have to hold down the first row (horizontally) and third row of buttons on the upper left side (6 buttons in all) and power on the machine. The lights should all flash and come back on.

This reset does not however fix the problem that all the lights remain on. Has anyone found a fix to this? I've read that this is caused by a "burnt" out firewire card (due to the flaw in design that the card in the system draws too much power from the computer).

I've also read that the card is somewhere between $150 and $300...

My advices to anyone getting this thing... get as long a warranty as possible, because it will probably break after 4-5 years of light to moderate use.

Dec 20, 2008 | Tascam FW-1884 Firewire Audio / Midi...

2 Answers

How do i get my FA-66 to work via firewire?? please help!!!!!!!


u're probably trying to connect it with a 4 to 6 pins firewire cable to your laptop right?
if so, the laptop firewire connection is usually the small type (4 pins). this kind
of connection does not give Power to the firewire device.
u can buy a pcmcia card with 6pin firewire connections and usa a 6 to 6 firewire cable
and that will work. i hope. :)


Oct 06, 2008 | Edirol FA-66 Sound Card

2 Answers

TASCAM FW-1804 FIREWIRE PROBLEM


I have a Tascam 1804, and i've had the same problem. Mostly with Latency issues. For me, replacing the firewire chord with a gold plated one worked. PLUS, remember that the firewire connection is technically considered a NETWORK connection which is modified by whatever controls your network activity (ie. Firewall, Anti-Virus). Whenever i start to use my Tascam, i make sure I disable my WiFi and other Internet/network related items so they dont cross interfere with activity in my firewire port. hope this helps.

Aug 12, 2008 | Tascam FW-1804 Sound Card

Not finding what you are looking for?
Tascam FE-8 8-Channel Expander for FW1884 Sound Card Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tascam Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Ben Armstrong

Level 2 Expert

332 Answers

Florin

Level 3 Expert

733 Answers

Are you a Tascam Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...