Question about Computers & Internet

2 Answers

I have netgear 54 mbps wireless router-WGRG14v8. I am able to connect 3 laptops and 4 iphones, wii, and xbox to this without difficulty. I am able to receive an intermittant connection to the psp. I have restarted the router multiple times, deleated and remade connection with psp, checked all the settings online for netgear, though my knowledge is limited in this area. I can not figure out what the issue is. The psp is new and will connect at times. I am unable to login to playstation network on psp at all. I receive an error 80410410 each time i try to log into the playstation network. Any ideas? I have searched for 12 hours on the net trying all kinds of suggestions without any good results. Thanks

Posted by on

  • slmlpn Jan 31, 2010

    Possible reasons :
    - Modem is not online or not connected in the network.
    - Your PSP's IP address are probably simillar to the ones connected in your network.
    - Your DHCP is disabled
    Use "EasySettings" via PSP
    I know the modem is online and connected. I am using it to communicate with you from a laptop. It works fine with the other 3 laptops, 4 iphones, xbox 360, and Wii.

    I do not understand how to fix the IP address being similar to the onces connected on network. Please give step by step instructions to attempt to fix this.

    I connect to the psp by these following steps: 1. network settings, 2. infrastructure mode, 3. new connection, 4. scan, 5. my network shows up with the 100 percent and wpa-psk (TKIP), which I choose, 6. SSID- put in network name, (matches exactly what is found in netgear router settings), 7. pick WPA-PSK (TKIP), 8. put in the WPA key, same as password on my netgear router settings, 9. select EASY, 10. SAVE, 11. TEST...It shows to connect, but than it only works at times and not for playstation networks, and net browsing,....It works on multiple player games intermittant.

    The DHCP in LAN is on, These are the router status copied and pasted, hopefully this may help:






    Router Status



    Account Name
    WGR614v6

    Hardware Version
    V8

    Firmware Version
    V1.1.24_14.0.43NA



    Internet Port

    MAC Address
    00:1F:33:38:3B:71

    IP Address
    69.242.187.208

    DHCP
    DHCPClient

    IP Subnet Mask
    255.255.252.0

    Domain Name Server

    68.87.72.134
    68.87.77.134




    LAN Port

    MAC Address
    00:1F:33:38:3B:70

    IP Address
    192.168.1.1

    DHCP
    ON

    IP Subnet Mask
    255.255.255.0



    Wireless Port

    Name (SSID)
    mcafee

    Region
    United States

    Channel
    auto (1)

    Mode
    b and g

    Wireless AP
    ON

    Broadcast Name

    ON


  • slmlpn Jan 31, 2010

    I do not know if you received the reply to your suggestions:

    I know the router is working now, I am using it to communicate with you on a laptop.

    I did use easy to set up psp network setting,

    I do not know how to fix or check the IP address's being similar, please provide step by step instructions.

    My DHCP is enabled, verified by netgear router settings via net

    I have used the easy setting while making a connection to the psp:

    Steps to make a connection on psp: network settings, infrastructure mode, new connection, scan (psp finds my network and security is WPA-PSK TKIP, with 100 percent signal strengh, SSID entered is the same as previously shown, choose: wpa-psk tkip, wpa key same as password, verified via net on netgear router settings, choose EASY, save, and then test connection

    The connection works, then it works intermittantly and doesnt work at all logging in to playstation, and intermittant multiplayer games.

    Here are the Netgear router status:





    Account Name
    WGR614v6

    Hardware Version
    V8

    Firmware Version
    V1.1.24_14.0.43NA



    Internet Port

    MAC Address
    00:1F:33:38:3B:71

    IP Address
    69.242.187.208

    DHCP
    DHCPClient

    IP Subnet Mask
    255.255.252.0

    Domain Name Server

    68.87.72.134
    68.87.77.134




    LAN Port

    MAC Address
    00:1F:33:38:3B:70

    IP Address
    192.168.1.1

    DHCP
    ON

    IP Subnet Mask
    255.255.255.0



    Wireless Port

    Name (SSID)
    mcafee

    Region
    United States

    Channel
    auto (1)

    Mode
    b and g

    Wireless AP

    ON




    Broadcast Name

    ON





    Also here is the connection status






    Connection Status







    IP Address
    69.242.187.208

    Subnet Mask
    255.255.252.0

    Default Gateway
    69.242.184.1

    DHCP Server
    68.87.72.13

    DNS Server
    68.87.72.134
    68.87.77.134


    Lease Obtained
    4 days,0 hrs,0 minutes

    Lease Expires
    3 days,16 hrs,51 minutes







×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,472 Answers

Slmlpn

I am going to start to run through things here if you have already done them let me know.

First thing I would check to see how many connection are allowed to be connected to your router. Alot of them have a default of 5 or 10 connections. So the PSP may not be able to get a connection as they are all used up. You may set you max connection around 20 to see if this makes a difference.

The next two things I would look at is the channel that the router is on and the IP address of the router. You may need to change the channel to a different one because someone else in the area is using the same channel and it is causing a connection issue with your PSP. This can be an issue especially in areas where the is alot of people with wireless routers. On that same note you might try changing the routers IP address to something that is not a common default address. Again in areas with alot of wireless devices this can cause a communication problem.

Let me know if you have any more problems or questions.

Issken

Posted on Jan 31, 2010

Ad

Communication with the server failed. DNS error has occured.
Error code : (80410410)
Possible reasons :
- Modem is not online or not connected in the network.
- Your PSP's IP address are probably simillar to the ones connected in your network.
- Your DHCP is disabled
Use "EasySettings" via PSP

Posted on Jan 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Netgear N300 is slowing down my internet connection


The router limits the data speed to the wireless reception.

802.11 G speed (maximum) is 54Mbps.

Jul 17, 2013 | NetGear N300 Wireless Router

1 Answer

I have just installed netgear wireless ADSL2 modem router. The wireless works fine on one laptop and iphone but even though my other laptop says it is connected and the signal strength is excellent, I...


is your laptop getting a DHCP address? is it getting the correct DNS? Do this by going to control panel. Network Connections. Right click on the wireless connection. choose properties. double click oo TCP/IP. set to DHCP
Also check your Internet Explorer settings to see if it is using a proxy server under internet options. connection settings. If it is on or set to a proxy server. turn it off.

Mar 06, 2011 | NetGear DG834G 54 Mbps 802.11g Wireless...

1 Answer

54 mbps PCI Adapter Card limits my connection to 2 mbps


Wi if is the slowest form of connection and is shared with other devices. If you want good bandwidth you need to connect via ethernet cable directly to the router.
Examlpe... wi if 4 meg shared, Ethernet 100 meg..
good luck !

Mar 30, 2017 | NetGear WG311 (0060449028409) Wireless...

1 Answer

Xbox 360 connection withthe netgear WGR614v9


This is beacuse there is NAT on the router for which you need to open certain TCP/UDP Ports on the router . but firtstly you need to Bridge the Verizon DSl Modem set up the internet connection as per same .

Feb 13, 2010 | NetGear WGR614 54 Mbps Wireless Router -...

1 Answer

Internet connection frequently drops, don't know why. Still connected to router, though not getting internet. Unplugging wireless adapter and plugging it back in fixes the problem...temporarily.


Hi

IF THE WIRELESS CONNECTION DROPS, try the following troubleshooting steps
1) connect Modem-Router-Computer
2) Open router UI (www.routerlogin.net)
3) User name : admin , Password: password
4) on the left hand side in the blue panel select Wireless settings (under Setup)
5) SSID: (user defined)
Channnel : 11 or 6
mode : upto 54 mbps or 150 mbps
Security : WPA-PSK (TKIP)
PASSPHRASE : (user defined)
Click apply
This should resolve the problem.

If the problem still persists u can try upgrading the drivers of the wireless USB adapter.


Thanks
Vineet Bajaj
Sr. Tech support Engg.
NETGEAR

Oct 31, 2009 | NetGear WNR2000 Wireless Router

1 Answer

Xbox360/netgear WGR614 V9 connection issue


Do you have encryption enabled on your router? If so you will need to enter the encryption key of the passphrase in the network setup of the xbox 360

Sep 19, 2009 | NetGear WGR614 54 Mbps Wireless Router -...

1 Answer

Will not connect to the internet


Your router may need to have the firmware updated, or it needs to be reset or unplugged for 10 seconds to reset it.
You can set up a home network and make sure all settings are set to automatic

Aug 25, 2009 | NetGear WGR614 54 Mbps Wireless Router -...

1 Answer

Xbox live


After install NetGear: WG111 54 Mbps Wireless USB software i have change shutdown and startup windows XP icon how i can fix back windows icon without unistall NetGear software

Dec 29, 2007 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Problems connecting to the internet with my wireless laptop


At the bottom right hand corner of your screen, you have a wireless conenction icon. right click and view available wireless network...if you see your network there. connect to that network, if secured, then call netgear to verfiy what is your network key. if it is unsecure then you can log on right away.

Oct 13, 2007 | NetGear DG834G 54 Mbps 802.11g Wireless...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...