Question about Jl Audio 12W3v3-4 Car Subwoofer

1 Answer

Jl 12w3v3 started smoking after hookup

I hooked up my new jl 12w3v3 2 ohm to my alpine m500 amp. when i started it up, everything was fine and then after about 10 minutes of playing, it started smoking, then just went out and started making a buzzing noise. HELP!

Posted by on

  • Girish Bhat
    Girish Bhat May 11, 2010

    u have to change the coil &cone paper

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 149 Answers

Dang man you roasted it, take it in and get it replaced.Check the gain on the amp try it at 1/3 to 1/2 gain and dont crank up the bass boost all the way try it at like 2/3 that should clean up your sound and cut down distortion-distortion kills subs by heat.

Posted on Jan 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What amp would be better to use with what speakers/sub? I have a KAC-7202 kenwood 920W maximum power (150wX2 RMS, 4ohms) (230wX2 RMS 2ohms) and then the other amp I have is a Alpine MRP-M500 mono power...


I'm using that Alpine right now for 2-12" subs and I have compared it to 6 or 7 other amps this month and most were 4 channel 150Watt/Channel Bridged to 300Watts x 2 and found the Alpine to be superior in both sound quality and loudness. The Alpine has also not turned off even with full volume for hours at a time, Very solid amp I was very surprised due to it's size!

Apr 04, 2013 | Kenwood Car Audio & Video

1 Answer

I have an alpine cda9831 unit with 10" subs. I have an alpine v power m500 independently running them. The subs will randomly cut off and on and the wires to the head unit have been checked for loose...


so you have already ensured that there are no crossed/loose wire strands.

you are running 2 subs off a single alpine mono amp.

if subs are 4 ohms apiece, you should be fine. if you have 2 ohm subs, or you have dual voice coil subs and you are running all the voice coils parallel, then there is your problem. you can have a maximum of a 2 ohm (2x4 ohm speakers= 2 ohms.) load with that amp.

ensure that the subs are 4 ohms apiece, and that you are not using dual voice coils. if the subs have 2 inputs (dual voice coils) then only use 1 input apiece.

if this is already taken care of, then your amp is defective.

Nov 06, 2010 | Car Audio & Video

1 Answer

Installin car systems


you dont want to connect both of those amplifiers together. You could run them separately to separate subs or the jl to your sub and your alpine to your front speakers. But you dont ever want to mix and match amps to the same sub. Even if you had 2 jl500/1's you wouldnt want to just hook them up together. Because they both have to be putting out the exact same amount of power. Which no 2 amps are ever exactly the same. Some companies make bridges to properly connect 2 exact amps together. I Hooked up 2 JL 1000/1's to each voice coil on a 13.5 W7 and i smoked the sub. So i definitely dont reccommend doing it unless the amps are conneccted to separate things.

Apr 28, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Wiring alpine amp and sub


To wire your 4 ohm dual voicecoil to a 2 ohm mono load - all positives to + on amp.... all negatives to - on amp.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Dec 29, 2009 | Alpine MRP-M500 Car Audio Amplifier

2 Answers

Daisy Chaining 2 Mono Amps to 1 Sub?????


i beleive they have to be the same amps.an i think they have to be able to handle being strapped together.id look into getting new amps to run it elemental deisgns i know u can strap them together an controll them from the master amp.i dont think alpines handle 3ohms that good either.im going to check a few things an see if u can strap them two amps toghter.if u need more help email me bertman285@hotmail.com

Oct 15, 2009 | Alpine MRP-M500 Car Audio Amplifier

1 Answer

Brand New MRP-M500 light is on but there is no sound


Try making sure your sound input to the amp is good (could be a bad output from the radio or RCA cable), could also be a bad input from the amp, bad outputs from the amp or even a bad sub. You have to check each of these and eliminate the problem. I would make sure you have a good audio signal to the amp first.

Sep 05, 2009 | Alpine MRP-M500 Car Audio Amplifier

1 Answer

Equipment not turning on!???


Have you tried checking the remote wire yet? Because it could very possibly be that. Without a remote wire hooked up, you cannot get any power. Try that and see if it works.

Apr 29, 2009 | Alpine MRP-M500 Car Audio Amplifier

1 Answer

JL audio hook up problems!!??


your w7 13's are dual 1.5 Ohm, but according to JL website, are 2.41 Ohms when the coils are in series. Each 13 connceted to each amp with voice coils in series is your best bet. The amps are designed to put out the same amount of power from 1.5 to 4 Ohms. If you parallel the voice coils, you end up with .6 Ohms and the amp will go into protect mode. You'll be drawing a lot of current, so you may want to think about 1/0 guage power wire, upgrade the wire from the alternator to battery (usually only 8 guage) and think about multiple batteries.

Feb 09, 2008 | Jl Audio 1000/1 Car Audio Amplifier

Not finding what you are looking for?
Jl Audio 12W3v3-4 Car Subwoofer Logo

308 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...