Question about Waterway Spa Pump Executive 56 Frame 4hp Dual Speed 2" Intake 2" Discharge

1 Answer

Is any one else out ther with a Waterways 56 pump replacing them every 3 years also?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 77 Answers

The UK versions of the Waterway pumps seem to be very reliable. The only known issue is with the Run/Start capacitors which tend to fail but they're easily replaced.

Over the years I've heard of many pumps being changed unnecessarily.

Regards,
Ian.
http://hottub.synthasite.com

Posted on Apr 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the flow rate (GPM) of an Executive 56 Waterway pump Model PF-50-2N22F?


Waterway Executive 56 Spa Pump, 5 HP, 230V
Waterway Executive 56 Frame spa pump wet end
assembled to a 56 frame, 5hp, 2-speed 230V spa motor
This Spa pump has a 2-1/2 inch intake and a 2 inch discharge for plumbing
(but measures 3-1/2 inch and 3 inch- see bottom of this page)Manufacturer Part No. 3722021-13 Other Part No. PF-50-2N22C
Features:
  • Executive spa pump wet end designed specifically for 56-frame spa motors
  • Two double shielded ball bearings with moisture resistant grease for quieter operation and longer life
  • Two speed spa motors have four sets of insulated windings for increased efficiency
  • 56 frame spa motor for added strength, cooler operating temperature and longer motor life
  • Large 2-1/2 inch intake for improved flow performance and reduced noise
  • Large 6-1/2" diameter wet end for higher head pressure
  • Split capacitor, (start and run) for less energy consumption
  • Thermally protected to extend life expectancy of hot tub motor
  • Highly versatile wet end can be rotated every 90 degrees
  • Viton seals
  • Three year manufacture's warranty on spa motor and spa pump wet end

25730271-yhj4sbpq3vfdkj1l02omouv2-1-0.png

25730271-yhj4sbpq3vfdkj1l02omouv2-1-2.png

Jun 05, 2015 | Waterway Garden

1 Answer

I have a 4 year old Toshiba-56HM195 with blueish haze.I have place the engine light 3 rme in 3 year bulb 3 time in 3 year it's been a year seen I dn it which one is going out .


Yuor covergence board is bad and you need to have a tech replace the convergence IC's on the board and bad electrolytic caps, or buy a new one at www.partstore.com

Nov 26, 2011 | Toshiba TW56X81 56" Rear Projection...

1 Answer

I bought a boat with two 60hp mercury efi on that was based in the salt water for three years. one motor have a flow problem.the alarm comes on and the rpm drops due to the motor overheating. i fitted a...


Mercuries have notoriously small waterways in the head and suffer seriously from this problem in salt water.
I cant suggest anything except to strip the motors completely and physically clean out the waterways. Sorry about that.

Jun 01, 2010 | Boating

1 Answer

Spa Pump Executive 56 Frame 4hp Dual Speed 2" Intake 2" Discharge : My Executive 56 spa pump (1-l/2 years old) is leak...


Thank you for posting your question here on Fixya.com.

There is a seal in there that a local pump repair shop can fix for about $30 - $50 with parts and labor. Waterway pumps use a 1000 seal that is not a seal the homeowner is usually successful at replacing themselves.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

May 18, 2010 | Waterway Spa Pump Executive 56 Frame 4hp...

1 Answer

I have a problem with the roof on my audi, the report says the pump and the valves are corroded , its a 56 plate and ther repair is £2500, any help on what i can do as i cvant afford this audi wont...


first of all you dont say what the problem is with your roof?
how can you tell the pump/valves are corroded unless they have taken them apart?
lastly.if you cant diy.take it to a skoda dealer labour rates are 1/2 that of audi and the parts come out of the same boxes...they also try harder..

Mar 15, 2010 | 2003 Audi A4 Cabriolet

1 Answer

I have a Waterways 3.5hp pump that I am trying to remove the impeller from. I can lock the shaft but the impeller will not turn off by hand. Is there a method or tool to assist in turning off the impeller?


Are you holding the motor using the 'flats' on the shaft on the back side?

I have removed lots of impellers - usually I find the center has spun out of the impeller so I use channel locks to remove the hub. All the pumps I take care of are standard thread - might yours be 'backward'?

Try this, get a leather belt and wrap it around the impeller. About a foot from the end, put a stick under the belt. Hold the stick and belt together and try to lever it off that way.

Mar 12, 2010 | Waterway Spa Pump Executive 56 Frame 4hp...

1 Answer

I replaced the thermostat and found that the copper part of the thermostat had broken of and is in the waterways of the engine somewhere and when you drive about 5 miles it overheats and cuts out, could it...


do radiator flush and hope for the best could get part out and if you still have problem do water pump.if it cuts out you might need head gaskets make sure your oil and antifreeze not mixing ..

Jan 30, 2010 | Ford Taurus Cars & Trucks

1 Answer

TV screen goes black, 43 lites appear and TV shuts off after 2 to 3 hrs of operation. It will restart OK however. 56" set is 4 yrs old, orig lamp in TV


If you have never replaced the lamp it is most likely to be the problem.Most lamps last 2-3 years under normal use.

Nov 22, 2009 | Samsung DLP HL-P5663W 56" TV

1 Answer

I am replacing a Waterways Pump and Motor 220v with a new Pentair 220 v 2 hp. I need to know how to wire it.


on the motor is a label giving the hp and motor specs. there is also a figure on the label showing the wiring for low voltage and hi voltage.
David

May 03, 2009 | Pentair 3hp Whisperflo Pool Pump In -...

1 Answer

Having Problems getting my tv to turn on


It could be a Flyback transformer problem. Check th flyback for loose solder move the transformer a little bit and look on the underside of the circuit board. be careful ther may be current left over. Put your left hand in your pocket.or away from you. if it is not that you may have a faulty circuit board (burnt resistors) near the yoke going to the screen.

Dec 15, 2008 | Samsung HL-R5677W 56" HDTV

Not finding what you are looking for?
Waterway Spa Pump Executive 56 Frame 4hp Dual Speed 2" Intake 2" Discharge  Logo

Related Topics:

413 people viewed this question

Ask a Question

Usually answered in minutes!

Top Waterway Garden Experts

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Mike Raino

Level 1 Expert

16 Answers

john h

Level 3 Expert

12104 Answers

Are you a Waterway Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...