Question about ATI RADEON X1300 Pro 256MB PCIE Graphic Card

3 Answers

Getting a digital connection to my Monitor

I just received my Dell Opti 740 (Certified Refurb ) from Dell. The ATI
Radeon x1300 pro has a output connector that has 44pins 4x15 with
one missing on the bottom row. It came with a male 44pin cable with
split (two) VGA type connections. I can get an analog feed to my
monitor but want a digital feed to my 24pin DVI connector. I search
around and have not found what type of connector I have and where
I can find an adapter to get a digital feed.

Posted by on

3 Answers

Kkk

Posted on Sep 08, 2008

Hi! thats a DMS-59connector for that video card: http://en.wikipedia.org/wiki/DMS-59 u need a dms-59 to dvi or vga adapter, thats not a standard video connector...look in stores like radio shack, dell or newegg for it.

Posted on Aug 12, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 474 Answers

I would right down the specs and go to a computer store or a radio shack and ask, usually they have them but they may also refer you to some other store if you ask them, if they cant help you that is. usually the stores that Buy and trad eand selll and have inventorys of used parts, will have alot of adapters on hand like VGA to DVI and what not.

Posted on Feb 18, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell dimension 5100


If you are having problems with your video card

the drivers might not be installed correctly you might have to uninstall the graphics card restart your computer then reinstall the graphics card and its drivers

If your computer came with a motherboard disc the drivers could be on it

Click start control panel administrive tools computer management device manager scroll to display adapters + to expand you might see a yellow question mark ? or exclamation mark ! or a red x right click select reinstall drivers or

you might need to download one


http://download.cnet.com/video-ati-ati-radeon/3000-2108_4-175861.html
This package supports the following driver models:

  • 128MB ATI RADEON X600 SE
  • 128MB ATI RADEON X600 SE Secondary
  • 256MB ATI RADEON X600
  • 256MB ATI RADEON X600 Secondary
  • RADEON X300 SE 128MB HyperMemory
  • RADEON X300 SE 128MB HyperMemory Secondary
  • RADEON X300 Series
  • RADEON X300 Series Secondary
  • RADEON X600 256MB HyperMemory
  • RADEON X600 256MB HyperMemory Secondary
  • 128MB ATI Radeon X1300
  • 128MB ATI Radeon X1300 Secondary
  • 256MB ATI Radeon X1300PRO
  • 256MB ATI Radeon X1300PRO Secondary
  • ATI Radeon Xpress 1100
  • ATI PCI Express (3GIO) Filter Driver

Hope this helps you




Aug 07, 2011 | Dell ATI RADEON X300 SE, (128 MB) PCI...

1 Answer

Low brightness on second monitor using Radeon X1300 video adapter


According to the X1300 specifications here it does support multiple displays. The option to configure the display is found in the Catalyst application. Do you have the latest version of that? You can get it from their website.

Jun 01, 2009 | ATI RADEON X1300 PRO, (256 MB) AGP Graphic...

1 Answer

Bought this card to replace the other one on the fritz


I believe this card has a DVI jack and a VGA jack. Depending on the card the default may be either jack, most of the time it's the DVI and you'll need to use the adapter that came with the card.

Mar 30, 2009 | ATI RADEON X1300 PRO, (256 MB) AGP Graphic...

1 Answer

Graphics driver for x1300 pro agp


Yes it will definetly works;-) go pro go ati:D

Jan 05, 2009 | ATI RADEON X1300 PRO, (256 MB) AGP Graphic...

1 Answer

Radeon X1300 - Windows has stopped this device because it has reported problems


As far as I am aware, you can not run an ATI card in the same system as an Nvidia card due to driver conflicts.

Oct 30, 2008 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

Dell PC with ATI Radion X1300 Pro using High quality short DVI cables


Hey there Carol H, I would agree that the amplifier is the likely source of the distortion or picture break up. It is the last in the series of steps therefore most likely the problem. Also the problem did not appear until the signal ran through the amplifier, thus indicating that the amp created rather amplify the problem. If your need is to have multiple monitors installed on one machine, I suggest you consider a system which supports Scalable D.G.E., Crossfire, or SLi technology. These allow multiple video cards and therefore multiple connections, as well as improving overall performance, and reducing strain on system resources. I hope this helps. Good Luck!

Nov 22, 2007 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

Blinking monitor first 15 minutes computer is on...


I have this same problem. Try to disable the service ATI Hotkey Poller in the windows (you can use the msconfig). It seems to be all right for me now.

Good luck !

Luiz

Oct 13, 2007 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

Not finding what you are looking for?
Graphics Cards Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATI Graphics Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Tony

Level 3 Expert

2598 Answers

Are you an ATI Graphics Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...