Question about OKI C5400 Laser Printer

1 Answer

OKI c5400 POOR PRINT quality , blurry images: I have cleaned the LED bars and wiped all down with alcohol swabs. I have double images or blurry images (text is clean and clear) I also have 'dirty' white backgrounds where it should be white.

Posted by on

  • technomom Apr 24, 2008

    I have the same problem with my C5100n, which I've had now for about 5 years. When this shows up, I end up inevitably changing the fuser unit. Sometimes wiping down the LED's help. One time, when it was only black dots and shadows, I ended up replacing the drum for the black toner and the problem went away. I think I damaged the drum when I tried to not-so-gently remove a paper jam. I just ordered a new fuser which I think will take care of my latest problem, albeit an expensive fix.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,653 Answers

Assuming that you are using the same paper and have not changed any of the consumables you should do the following:

1. Clean LED head with lens cleaner or soft tissue.

  1. Remove the toner cartridge and give it a few shakes then reinstall it.
  2. The Toner Could be low so Change toner cartridge.
4. Make sure that the paper is not damp as this will cause fading and poor quality printing and images.
  1. The image drum may have been light contaminated so remove it from the printer and store it in a totally dark place for several hours then reinstall it.
  2. If the image drum is dirty then wipe it very gently with soft tissues, being careful not to scratch it.
  3. Open the top cover and check to be sure that each toner cartridge is fully seated and that each toner cartridge lock lever is pushed all the way back.
  4. Press the top cover release latch and open, then close, the cover.
  5. Check MEDIA MENUTRAY1 MEDIA TYPE and set as required. Do the same for TRAY2 and MPT.
  6. Check MEDIA MENUTRAY1 MEDIA WEIGHT and set as required. Do the same for TRAY2 and MPT.
  7. Possibly set the value of media weight in the menu to the next heaviest one.
  8. Check PRINT MENURESOLUTION setting and set to 600 x 1200DPI
  9. Check PRINT MENUTONER SAVE MODE and make sure this is OFF
  10. Check PRINT MENU – MONO PRINT SPEED and make sure this is set to MIXED SPEED
  11. Check the COLOUR MENU – DENSITY CONTROL and set this to AUTO
  12. Check the COLOUR MENU – AUTO DENSITY and set this to EXECUTE
  13. Check the COLOUR MENUCMY 100% DENSITY is set to ENABLE if you want a glossier black finish.

Posted on Sep 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i clean the print heads on a oki c5200


With the top cover open, gently wipe the LED head(s) with the lens cleaner pad supplied with replacement toner cartridges. A soft, lint-free cloth with some isopropyl alcohol (rubbing alcohol)** can also be used.As the last step before closing the cover when replacing a toner cartridge or an image drum.
If you are experience poor print quality, including
- longitudinal white stripes or fading
- blurred letter edges
CAUTION! Do not use methyl alcohol or other solvents on the LED heads: this will damage the lens surface.

Nov 21, 2011 | OKI C5200n Laser Printer

1 Answer

OKI C5500 PRINT IS UNCLEAR ON METALLIC PAPER\


try cleaning the LED heads. These are located in the lid of the printer, they are facing you when you lift the lid up. They form the latent image on the drums and any dirt on them will give the symptoms you describe.

Aug 22, 2009 | OKI C5400tn Laser Printer

1 Answer

Oki C3100 - v poor print quality


Hi Errol

The way to identifiy your problem is to send a full colour print to your printer and open the top just as the paper starts to come out . if you then remove your toner / drums for all the colours you can see the transfer belt if the quality of the image that you can see on the transfer belt is good and clear your problem is with the transfer form the tranferbelt to the paper and not any toner /drum issue and the most likley cause is the transfer belt itself "but before you relpace it remove it and clean around the electrical contact points and generally make sure the internals of the printer is free of loose toner .

Regards Alan (Alstech)

May 13, 2009 | OKI C3100 Led Printer

1 Answer

Poor quality print


Try cleaning the LED heads. These are located in the lid and are facing you when you have raised the lid. A quick wipe with a dry cloth or tissue should help. If in doubt, check the user manual.

Apr 16, 2009 | OKI C3400n Laser Printer

1 Answer

Error problems wi Dell 626 all in one printer


Try these steps if this did not resolve try to clear the memory of the printer
and try to print ..

# Hold the cartridge upside down, with the bar-code label facing you and take a damp paper towel.
# Use the towel to wipe the printhead of the cartridge on the bottom (where the ink comes out). Wipe the printhead horizontally in one direction only (left to right).
# Continue doing this until it looks clean.
# Then dab the cartridge on the towel to make sure the ink is flowing.
# Next, look inside the printer and locate the carrier that holds ink cartridges. Caution: Make sure the cartridges are not installed at this point.

1. Look for a shiny piece of metal underneath the contacts at the back of the carrier.
2. Take a damp cotton swab (use water only!) and wipe along the bottom of the shiny metal piece. Note: You may need more than one swab.

# Reinstall the cartridges, making sure you snap them correctly into the printer.

Feb 03, 2009 | Dell 926 All-In-One InkJet Printer

1 Answer

Poor quality or no color in print or scan mode


# Hold the cartridge upside down, with the bar-code label facing you and take a damp paper towel.If cart as the print head separate then remove the print head and follow the procedure ...
# Use the towel to wipe the printhead of the cartridge on the bottom (where the ink comes out). Wipe the printhead horizontally in one direction only (left to right).
# Continue doing this until it looks clean.
# Then dab the cartridge on the towel to make sure the ink is flowing.
# Next, look inside the printer and locate the carrier that holds ink cartridges. Caution: Make sure the cartridges are not installed at this point.

1. Look for a shiny piece of metal underneath the contacts at the back of the carrier.
2. Take a damp cotton swab (use water only!) and wipe along the bottom of the shiny metal piece. Note: You may need more than one swab.

# Reinstall the cartridges, making sure you snap them correctly into the printer.

Jan 16, 2009 | Epson CX8400 All-In-One InkJet Printer

1 Answer

Oki C5500 printing a yellow stripe


1) clean LED heads with Alcohol swab.
2) Check fuser rollers for dirt, smudges. Clean with swab.
3) Remove all toners/drums and check for spilled toner. Vacuum or wipe clean.
4) Check tansfer belt for marks, stray toner, creases.
4) Re-seat toner and drum cartridges.

Nov 23, 2008 | OKI C5200n Laser Printer

1 Answer

PAPER JAM AT DIFUSER , CHANGED IT BUT STILL JAMS


Your fuser roller needs to be replaced.

Sep 04, 2008 | OKI C5400 Led Printer

1 Answer

OKI C5400 & Vista



Assuming that you are using the same paper and have not changed any of the consumables you should do the following:

1. Clean LED head with lens cleaner or soft tissue.
  1. Remove the toner cartridge and give it a few shakes then reinstall it.
  2. The Toner Could be low so Change toner cartridge.
4. Make sure that the paper is not damp as this will cause fading and poor quality printing and images.
  1. The image drum may have been light contaminated so remove it from the printer and store it in a totally dark place for several hours then reinstall it.
  2. If the image drum is dirty then wipe it very gently with soft tissues, being careful not to scratch it.
  3. Open the top cover and check to be sure that each toner cartridge is fully seated and that each toner cartridge lock lever is pushed all the way back.
  4. Press the top cover release latch and open, then close, the cover.
  5. Check MEDIA MENUTRAY1 MEDIA TYPE and set as required. Do the same for TRAY2 and MPT.
  6. Check MEDIA MENUTRAY1 MEDIA WEIGHT and set as required. Do the same for TRAY2 and MPT.
  7. Possibly set the value of media weight in the menu to the next heaviest one.
  8. Check PRINT MENURESOLUTION setting and set to 600 x 1200DPI
  9. Check PRINT MENUTONER SAVE MODE and make sure this is OFF
  10. Check PRINT MENU – MONO PRINT SPEED and make sure this is set to MIXED SPEED

Aug 12, 2008 | OKI C5400 Laser Printer

1 Answer

Faint print or colour missing V V URGENT


I'm not an expert on these but I'd guess either the high voltage unit or LED laser PSU are suffering from an intermittent problem. If you're lucky it's just a loose connector - but I'll bet you've already tried re-seating every connector you can find :)

Sep 24, 2007 | OKI C5400 Laser Printer

Not finding what you are looking for?
OKI C5400 Laser Printer Logo

532 people viewed this question

Ask a Question

Usually answered in minutes!

Top OKI Printers & Copiers Experts

Soulvisitor
Soulvisitor

Level 3 Expert

1113 Answers

SiNnA
SiNnA

Level 1 Expert

38 Answers

Dominion Computer...
Dominion Computer...

Level 2 Expert

269 Answers

Are you an OKI Printer and Copier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...