Question about Hotpoint WMM65 Front Load Washer

Open Question

Hi, My Hotpoint WMM65 washing machine doesnt heat the water up. Checked the element and no voltage is going to it.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Hotpoint ultima wf860

hi, i have the same machine..i have a feeling it does this annually to make you call an engineer. to reset it do this; hold the 'start' button until all lights display, then press 'start' again. hold the 'start' and 'on/off' button together until it reads d-end or d-off. it doesnt always work 1st time so keep trying, good luck x

Posted on Nov 14, 2006

Ad
  • 146 Answers

SOURCE: door lock flashes

Your switch bracket or switch is either broken or you have no either to or from it. Check your switch first.

Posted on Dec 18, 2007

  • 958 Answers

SOURCE: Hotpoint Aquarius WMA 32

please check the outlet hose of the detergent drawer. it could be clogged with soap.

Posted on Feb 13, 2008

SOURCE: Hotpoint WMA50p won't spin

Had same problem today with our machine. Brushes looked OK (although one appeared a little shorter than the other).
After removing and re-fitting the brushes, motor worked fine - suggesting that it was the brushes afterall.

Now looking for replacement brushes

Posted on Mar 27, 2008

  • 1028 Answers

SOURCE: how do i check the filter on a hotpoint washing machine

no filter but pump may be plugged remove front panel pump om right side ..to remove panel putty knife press hidden clips under front edge and pull panel forward

Posted on May 29, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi There, please can you help. My Hotpoint BWM129 is not heating up the water. I have checked the Element which is OK (30ohms). Have you any solutions to this issue. Greg


Make sure you have 220 at the elements. If the circuit breaker in the power panel for the house has one tripped but not the other then 115 volts will be available for the motor, timer and lights, but the heat element will not heat.

Jan 03, 2015 | Hotpoint Washing Machines

1 Answer

Hotpoint aquarius washing machine never gets hot water


Possible that the HOT line is not working, check the hot water inlet line, Check the voltage to the heating element, check the element.
check the wiring.
Click on : Element

Jan 23, 2013 | Washing Machines

1 Answer

Hi, my machine is making a noise, when the drum is turning and its leaking water??? the water is brown???


Your bearings are faulty and the water is leaking out through them. You can get a bearing kit for it but would recommend having a professional fit them as it is a tough and time consuming job, about 2 hours labour. Hope this helps.

Feb 28, 2011 | Hotpoint WMM65 Front Load Washer

1 Answer

I have a Hotpoint Aquarius WD420 washer/dryer that is not heating the washing water, yet does heat when in drying mode. Does the machine use the same heating element for washing and drying, or are there...


There is a seperate element for the water heater. so likely to be a faulty heater or thermistor which is fastened toi the element
You really need a test meter to determine which part is faulty.

Dec 27, 2010 | Hotpoint Washing Machines

1 Answer

F-08 error message on Hotpoint Washing machine WT761? The original fault on the machine was that it was tripping out and taking out a resetable fuse in my fuse box a few seconds after turning the machine...


If it works fine with the heater off then i would say that fault appears to be element..the readings you get seem okay, put you meter onto megs and check, with wires off if you get electrical leakage between live and earth...Body....of element, it could be element is heating with no water in machine causing it to burn out..this is a problem with this machine...Wish you well

Oct 07, 2009 | Hotpoint Aquarius WF220 Front Load Washer

1 Answer

Washing m/c water not heating up.


Make sure the economy button is not selected if it has one, as this bypasses the heater..
you say you have had element checked and seems o/k, to be certain it is o/k then test with a meter when it is on heat stage in the prog, and make sure you have a 240V reading across the heater terminals, if you have and it does not heat, then the element is faulty.
Plz rate my solution.
Thanks.


Dec 23, 2008 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Hotpoint Aquarius Washer dryer WD64 Not Heating Wash Water


hi pw82,

its seems you're doing your home work. that cylindrical part is the thermostat itself. it should have a resistance in the range of kilo ohms. around 10 kohm to 25 kohms. you can try to change the range of your testing equipment so that you could be sure that te thermostat is really open circuit.

if there is no resistance, then that is the problem. if there is resitance in the kilo ohms range then it could still be ok and you need todo some further testing.

you can check for voltage presence at the terminlas of the heater. if there is no voltage then it could be the relay on the power board that supply voltage to the heater.
or the board itself.

i hope i was able to help..please rate me..tnx
drcool299

Jul 11, 2008 | Hotpoint Aquarius WD63 Front Load...

1 Answer

Washing machine probs


right you have 2 parts for heating the water you have the heater element you can test this simply by undoing the wires making sure to wright down order they go in get an old wire with a plug on the end attach each colour in the order you took the proper wires of plug it in if the element is working then you will feel the heat and see it glow if it doesnt then its a faulty element if it does then it will be your thermostats both element and thermostats are located at the front behind the front panel this needs taking off

Aug 16, 2007 | Hotpoint First Edition FEW12 Front Load...

Not finding what you are looking for?
Hotpoint WMM65 Front Load Washer Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

vince

Level 3 Expert

1234 Answers

gbob59

Level 3 Expert

3042 Answers

James Hehling
James Hehling

Level 1 Expert

11 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...