Question about Creative Labs Sound Card: Creative Lab SoundBlaster LIVE 5.1 Sound cards/adapters, SB0100, OEM

1 Answer

All sound has died

I was watching a vid on nbc.com and then paused it. Played a diff vid clip in a new window and then closed it. Returned to nbc.com vid and had no sound.
I am running WinXP home w/a creative labs SB live (wmd) card. I have changed the fuse in my subwoofer, checked all plugs (into & out of the speakers, power and to the sound card itself... to no avail. Tried to install newer driver and it stated that it found no CL SB sound card. Device manager says the card is working just fine. Any ideas would be greatly appreciated.

Posted by on

  • agass Dec 25, 2008

    sound died out

×

1 Answer

Try system restore to a date just before the show crashed. If drivers corrupted on the day of the crash, you should get an older configulation to work from restore. If restore fails to revive your software environment and drivers, test with a different sound card. If a diffrent one workd, reinstall the SB live. If it fails, it probably died.

Good luck

Posted on Feb 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How we install our advik sound driver


Hi Aahid,
I recoomend you to please follow the instructions in the video played in the link as follows http://www.youtube.com/watch?v=mIPGnDQZBG4 . Hope this info was helpful. Thank you for using fixya.

Nov 01, 2010 | Packard Bell (030069) Sound Card

2 Answers

There are no sounds coming out from my computer... Wether it is mp3,wav, etc. I can't make a computer call coz my computer says there are no sound card detected in my system...


if you just installed a vid card with HDMI, sometimes the bios will recognize a new sound device, and disable the onboard sound, leaving only the HDMI audio, which is useless if not being used. if this is the case, go into your BIOS and set your sound device from "auto" to "enabled"

Sep 28, 2010 | Computers & Internet

1 Answer

I have a Sony vaio,rz46g was working fine. I upgraded the hard drive from 200g to 500g. Then upgraded the vid card with a Nvidia 7600 (5200 had fan noise). Now there is no sound except on boot up. Using xp...


1. You may have the sound disabled in the mixer. This is a default when installing a new sound card.
2. If you have Windows 7 you may have to run your card in the Windows XP mode if there are no drivers from the manufacturer yet available.
3. check the volume control also in the Windows task bar to see if it is set to "0" this is also common when changing sound cards.
4. You also may have to disable the sound card on *********** board via the BIOS to enable your new sound card.

Sep 17, 2010 | Creative Labs Sound Blaster Audigy LS...

1 Answer

Razer Barracuda sound problem (with temp. solution)


find new hardware wizard . microsoft uaa driver for high divinition audio

May 25, 2009 | Razer BARRACUDA AC-1GAMING SOUNDCARD 7.1...

1 Answer

I'm upgrading from a W2kPro PC to a Win XP PC and can't get my (old) speakers to play any CD/DVD or online sounds. Albeit, now I can watch vids (online) but alas, no sound. What can I do to fix this?


Sounds as if you need a driver for your audio device. Either check your manufactures website for the driver or post the make and model of your computer here and we will assist further.


May 17, 2009 | Computers & Internet

2 Answers

Sound is heard only sometimes when comp turned on.


You have to download audio codecs for that matter. Go to this link:

http://www.free-codecs.com/XP_Codec_Pack_download.htm

Download it. When a box appears, Click Run button. 

*Drop me a comment and i will assist you.

Best regards

Jan 03, 2009 | Edirol UA-4FX External Sound System

1 Answer

PC dosen't play sounds occasionally


heres a suggestion go back to xp service pack 2. service pack is very easy to use and more compatibility than sp3. right now my 10 pc's are all xp sp2 and they have no problems about the sound.hope that helps

CHARCOIS

Sep 14, 2008 | Computers & Internet

3 Answers

Need to reinstall sond software


if you're looking for the drivers for that motherboard, including sound drivers, then try here:

http://support.asus.com/download/download.aspx?SLanguage=en-us&model=A7V400-MX

Mar 27, 2008 | ASUS I-A16C Sound Card

Not finding what you are looking for?
Creative Labs Sound Card: Creative Lab SoundBlaster LIVE 5.1 Sound cards/adapters, SB0100, OEM Logo

Related Topics:

389 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2635 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...