Question about Creative Labs Sound Card: Creative Lab SoundBlaster LIVE 5.1 Sound cards/adapters, SB0100, OEM

1 Answer

All sound has died

I was watching a vid on nbc.com and then paused it. Played a diff vid clip in a new window and then closed it. Returned to nbc.com vid and had no sound.
I am running WinXP home w/a creative labs SB live (wmd) card. I have changed the fuse in my subwoofer, checked all plugs (into & out of the speakers, power and to the sound card itself... to no avail. Tried to install newer driver and it stated that it found no CL SB sound card. Device manager says the card is working just fine. Any ideas would be greatly appreciated.

Posted by on

  • agass Dec 25, 2008

    sound died out

×

1 Answer

Try system restore to a date just before the show crashed. If drivers corrupted on the day of the crash, you should get an older configulation to work from restore. If restore fails to revive your software environment and drivers, test with a different sound card. If a diffrent one workd, reinstall the SB live. If it fails, it probably died.

Good luck

Posted on Feb 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MY SONS PS2 HAS JUST STOPPED PLAYING DISC'S. THE DISC IS NOT SPINNING AT ALL. PLEASE HELP


Sorry to say but, it sounds like the dvd drive has died on you. I would suggest trying a few different discs, if you can get it to spin again, then get a lens cleaning disc. Or manually clean it yourself, which involves opening up your console, and swabbing the lens with rubbing alcohol. This is a great vid from youtube that shows you how to do it http://www.youtube.com/watch?v=o4aDoNScvNA . If the drive motor is dead then I would recommed searching ebay for a new/used working dvd drive motor. I just checked and they are $10 on ebay. Installing dvd drive motors is easy. The other option would be to just pick up another console off ebay, these days ps2's are very cheap. Here is another great vid that may help http://www.youtube.com/watch?v=eIwbu5zb-kw&feature=related. Best of luck to you, hopefully this helps.

Mar 12, 2010 | Sony Video Game Consoles & Games

1 Answer

My power led and hdd led are not hooked to the motherborad where do thay go


turn up your volume, sit close and watch this video tutorial.
Basicly, there are what's called headers and usually when looking at front of motherboard - they connect to the headers on far right at least on ATX mobos. power led connects to pwr led and your other goes to hdd but check out the vid clip:

http://www.youtube.com/watch?v=41sq0RnPjeQ

Jan 10, 2010 | Dell Computers & Internet

1 Answer

Most videos I watch on Youtube play back in a stuttering way. They are usually acting as if rebuffering. Usually the sound comes in faster than the picture. Last year I didn't have any trouble watching...


SpeedBit Video Accelerator Eliminate buffering of videos Watch smooth HD videos with Premium video acceleration Accelerate videos from over 150 video sites for free http://www.videoaccelerator.com/

Oct 03, 2009 | Computers & Internet

2 Answers

Wondering how long it takes to charge the Sansa Clip MP3?


I have had the same problem. It seems the radio never turns off and keeps drawing power. Solution: before charging, go to a song, start it playing, then pause it, then turn off the sanza clip. Plug it in and it should charge up fine.

Mar 22, 2009 | SanDisk Sansa Clip MP3 Player

1 Answer

Archos recording corrupted when battery died


There is no solution to this problem i am sorry but you will have to record it over i asked the Archos company themselves and their is no solution

Feb 09, 2009 | Archos 605 WiFi Digital Media Player

3 Answers

While watching youtube videos the videos pause for few seconds and then starts automatically after 5-7seconds, & it goes on when the videos pauses there is a small circle revolving


This is not your system problem. Your connection speed is slow then system. After playing about 5 seconds video the remaining video is in progress for download from server, this process is technically called buffering. If you can not wait for buffering then you will need a fast connection. This will solve your problem.

Hope this will helpful for you.

Thanks for using fix ya.

Nov 29, 2008 | YouTube Videos

1 Answer

I have sound but can only see snow


sounds like the heads need to be cleaned by hand

Mar 23, 2008 | Panasonic PV-V4523S VHS VCR

Not finding what you are looking for?
Creative Labs Sound Card: Creative Lab SoundBlaster LIVE 5.1 Sound cards/adapters, SB0100, OEM Logo

Related Topics:

392 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...