Question about Computers & Internet

1 Answer

Audio1 i had formatted my c drive..now the speakers aint workin..i downloaded the kb888111 driver for my xp(sp2).at the end of installing the driver it asked me to insert the cd given with the hardware,but i guess i cant find it..now what do i do ?i was told to find my motherboard cd..what if i dont have one?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 406 Answers

Please go to control panel and click Sound, Speech and Audio devices. after click on audio devices in this go to audio tabin this sound playback and recording. is enabled and hardware is available .
If yes make sure that its not muted. If no Please re-install full drivers once again.

Regards
Rafique

Posted on Feb 13, 2008

3 Suggested Answers

  • 8 Answers

SOURCE: audio1

If you now the brand of your motherboard, visit their website. It should contain the drivers needed.
# Or, I recommend Driver Genius. A application which can backup all (or some) of your drivers, and it also holds the feature of scanning your computer and check for newer and updated drivers, which it also may download for you :)

Posted on Mar 17, 2008

Enquiry
  • 152 Answers

SOURCE: audio

find your motherboard cd and install the driver in it....

Posted on Feb 12, 2008

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I bought new lenovo 560 laptop with I3 processor and (i3-370) and installed xp sp2 .. all drivers are installed but while installing audio driver it shows "could not find the audio device".. ...


Hi there,
You nead to install a Microsoft Universal Audio driver first. Otherwise your machine wont detect a sound device.
Here is a link to download the software.

http://www.mediafire.com/?zu9xxxbxl2x

After downloading you will need to run the teh file called KB888111 and extract all files.. then just click the setup.
After its completed just reinstall your audio drivers and it should work.

Regards,

Jul 23, 2011 | Computers & Internet

2 Answers

My computer cant find the audio driver for my emachine 5250 where can i find it


try installing the Microsoft UAA HD Audio update, known as KB888111. I'm assuming you're using Windows XP. If not using XP, then DO NOT install this update, and provide the Everest report. You can download the KB888111 installer from ftp://ftp.microsoft.com.ar/so/KB888111/eng/kb888111xpsp2.exe
Some other below:: Here's the direct download link for the RealTek audio driver: (33MB)
http://downloads.emachines.com/drive...56-001-002.exe

If you have Sigmatel audio: (23.xMB)
http://downloads.emachines.com/drive...43-001-001.exe

I'd also grab the chipset drivers. Here's the drivers download page for all other (stock) hardware:
http://www.emachines.com/support/pro...es&model=T5052 Thanks sandeep

Mar 07, 2011 | E-Machines eMachines Desktop PC

1 Answer

I can't get the sound for anything. What do I have to do to get it back?


though itz unclear to me of wat os u r using..
assuming that u r using win xp pro sp2..n directx installed..
check if Audio device is enabled in bios..

howevr, download microsoft kb888111 update n install it..u need to re-install or update the device driver (may b manually)..logon to internet n seek the package/audio driver..along wid the company, there will b a list of such site n driver download links if u search by the model name on a search engine (like google)..
download them onto a location; if the driver is in a zip format, unzip it,if itz in .exe form, just run it; if done manually it'll ask for the correct driver and location; relocate the path and a .inf file (wat it'll ask for)....goto the device manager n verify, if installed properly..!!
also download n install k-lite mega codec pack....

if not fixed try using a standby pci snd card (in such case it'll b a confirmed case of ur system board is likely to b defective)..
but always better to consult ur system admin/vendor....

Nov 12, 2009 | Microsoft Windows XP Home Edition

3 Answers

My audio output device is not install


though itz unclear to me of wat os u r using..
assuming that u r using win xp pro sp2..n directx installed..
check if Audio device is enabled in bios..

howevr, download microsoft kb888111 update n install it..u need to re-install or update the device driver (may b manually)..logon to internet n seek the package/audio driver..along wid the company, there will b a list of such site n driver download links if u search by the model name on a search engine like google..
download them onto a location; if the driver is in a zip format, unzip it,if itz in .exe form, just run it; if done manually it'll ask for the correct driver and location; relocate the path and a .inf file (wat it'll ask for)....goto the device manager n verify, if installed properly..!!
also download n install k-lite mega codec pack....

if not fixed try using a standby pci snd card (in such case it'll b a confirmed case of ur system board is likely to b defective)..
but always better to consult ur system admin/vendor....

Nov 10, 2009 | Dell Dimension 2400 PC Desktop

2 Answers

Reinstalled xp after Vista . USB port not working


Hi there,

The usb drivers are part of your chipset drivers, so lets try and get this sorted. The reason that they work in Vista, is probably because Vista has added support for your chipset and XP SP2 doesn't.

Try installing XP from scratch. First you need to completely wipe your hard drive. Use the XP boot disc, you need to delete the hard drive partition as well. This way, you will start with a RAW drive.

Set up a new partition, and let the XP disc format the drive with NTFS. Do NOT use quick format. Then let XP copy the files and install.

When XP has installed, get your internet set up, and download XP Service Pack 3 from Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=5b33b5a8-5e76-401f-be08-1e1555d4f3d4&DisplayLang=en

You will notice that Microsoft have written not to use if updating just one machine. Ignore this. The reason is because this is the FULL Service Pack, hence it being over 300MB.

Once you have SP3 installed, your system will restart. Open Windows Update, make sure you have this set to update all Microsoft products, then download all updates. Restart your system and check if your usb's are working.

If they are still not working, go to the laptop website and download the chipset drivers from there, but make sure you are downloading the drivers for XP. If not, then go to the Chipset manufacturer's website and download from there.

Let me know how you get on

Tim

Dec 19, 2008 | Computers & Internet

9 Answers

Asus pp5gcx motherboard-realtek hd audio driver" failed to install"from cd.


go to the support site for your motherboard, there you will get universal bus architecture device drive. Install this before you install the Audio/Sound driver.

Apr 14, 2008 | ASUS P5P800-MX Motherboard

2 Answers

Audio1


If you now the brand of your motherboard, visit their website. It should contain the drivers needed.
# Or, I recommend Driver Genius. A application which can backup all (or some) of your drivers, and it also holds the feature of scanning your computer and check for newer and updated drivers, which it also may download for you :)

Mar 17, 2008 | Computers & Internet

1 Answer

Audio


find your motherboard cd and install the driver in it....

Feb 12, 2008 | Computers & Internet

1 Answer

I have two lg monitors on spreat dispaly adapters


You don't need a driver for the monitors, the native plug and play driver in XP usually works as well as any manufacturer supplied driver. What's happened is XP doesn't recognize the onboard display adapter. If this is a name brand system (you didn't mention what type it is) download the XP display driver from the manufacturer's web site. If it's a custom built system, there should be a motherboard CD that came with the system that has the display driver on it. When all else fails, download System Information for Windows from http://www.gtopala.com/ It will tell you what type of onboard display adapter the system has.

Oct 04, 2007 | LG L1717S-BN 17" LCD Monitor

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101580 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...