Question about NetGear WGR614 Wireless Router

1 Answer

Losing connection from router

Yes, I have Netgear WGR614 v6 and I keep losing my connection and it is very slow many times. I pushed the reset button on Sunday and got it back and had a cable tech here as well. It was determined to be the Netgear. Last night and again this morning, my son had lost is connection upstairs. I lost my this morning and had to unplug and reconnect and now have it back. I would like to know how to remedy this, as I am an MT and work from home and need the internet 24/7. Thanks for your help!

Posted by on

  • 5 more comments 
  • Ladyhedley Feb 13, 2008

    Yes, Mr. Savage,



    Even though my NetGear is wireless, we do have them plugged in with the wires, as the signal gets lost going up stairs. we loose complete internet connection to everything. I called a Comcast tech to the house (my internet provider) and he pointed out that it was a problem with the NetGear and not my cable service connection. When plugging my computer tower directly into the cable modem from comcast, I had instant connection and at a fast speed as well. Later on that evening, I reset my NetGear using the button in back and that seemed to solve the problem, everywhere in the house; however, this morning, I again had to hit the reset set button and nothing happened, so then I uplugged the black bottom wire from NetGear and my internet comcast modem, waited a couple of minutes, and then plugged them back in. I am currently up and running, but I am not sure why I keep loosing my connect or why it has slowed way down when loading, as when I visit a site that has to load a lot of information/pictures like news sites etc. I hope this helps. Thanks so much... Sheila

  • Ladyhedley Feb 13, 2008

    Dear John,



    Yes, my virus protection is free and offered by Comcast at no additional charge and is constantly updated. It is McAfee. it usually updates each morning and sometimes at other points in my day. Do you think though that the virus protection is making it overwhelmed? Thanks so much. Sheila

  • Ladyhedley Feb 14, 2008

    Dear John,



    We have 3 but one is off most of the time, as it is just my back up. I wonder, however, if the playstation 3 could be the culprit? One of the ports on the NetGear has that plugged into it also, the special and expensive internet cable wire, but it is not on all the time, just once in a while. Could that possibly be an issue? It hasn't been hooked up for that long either, because my son had trouble getting online with it at first, and I asked him today if he could get online with the PS3, and he can now. I will be back on in the morning working on my transcription. I'll look for your response then. Have a good night! Thanks so much for your help,



    Sheila

  • Ladyhedley Feb 14, 2008

    Happy Valentine's Day, John,



    It is McAfee Suite, Version: 7.2; Build: 7.2.147 and I did not configure it; it did it itself. I think that it is configured to find unwanted programs, but I do not know how to find out that information... I don't really know about shares on my hard drive either, sorry. John, so far, I am up and running with no problems today either. I wish I could be of more help to you answering these questions but no techy enough. also, my scan is set up to scan on Fridays only. Thanks, Sheila

  • Ladyhedley Feb 14, 2008

    Thanks John for all your help. Today went off without a glitch and no problems with connection or otherwise. I will check into that spyware you advised and yes, rebooting is slow, and I know that there is some spyware on my system but believe it is with my virus protection program, as I did not download anything on my own. Have a wonderful day and will keep you posted if any further issues arise. Sheila

  • nnichols2008 Oct 17, 2008

    We have four macs running on a netgear router, with at&t dsl. The modem is new, but we our connection speed keeps falling to a crawl. AT&T says it isn't them.

  • John  Savage
    John Savage May 11, 2010

    Is it solely the wireless connection that goes away or is there a wired connection involved too?



    J

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

Sheila,

And please call me John. I found this interesting article on Netgears' site which seems to match your symptoms and makes a lot of sense if you match the criteria. Is your Anti-Virus software up to date and have you applied (assuming MS-OS) all of the past and present Microsoft patches for you PCs ? Basically what the article is refering to is that your router could be becoming overwhelmed by spurious virus related traffic which is causing you to lose connectivty to your ISP. While this can be directly related to your local network it could also be that the ISP is allowing this kind of traffic on THEIR network (which I have seen many times in my line of work) therefore affecting your router....if that makes sense. Please consider this and read the article ot the link below. Let me know if this helps if not I'll try to figure something else out.

Good Luck.

John

http://kbserver.netgear.com/kb_web_files/n101208.asp

Posted on Feb 13, 2008

  • 2 more comments 
  • John  Savage
    John Savage Feb 13, 2008

    Hey Sheila,



    I doubt the McAfee update process is the problem unless you have multiple PCs updating at the same time. If this is the case you may want to "stagger" the timing of the process to see if that fixes the issue. What about windows updates? I know a couple of my PCs updated overnight last night both of which required reboots. If all of the updates are occuring concurrently that could be an issue. How many PCs do you have and what are their operating systems?



    John.

  • John  Savage
    John Savage Feb 14, 2008

    G'Day Sheila,



    Ok let's talk about you McAfee AV software. What version is it and how do you have it configured? Do you have it set up to find "unwanted programs"? Also how often does it actually scan your PCs? One other thought. What do you have set up in the way of shares on your hard drive(s). If the router is being overwhelmed by traffic it has to be coming from somewhere, of course at this point in our investigation that's still a big IF.



    John.

  • John  Savage
    John Savage Feb 14, 2008

    Happy Valentine's Day to you too,



    Hmm. No problems today. Has anything changed in your set up from yesterday?



    I'm unfamiliar with that version of McAfee (which is kinda sad since I worked there for many years and have more of their certs than you can shake a stick at) but does it look for spyware and other icky non-virus stuff by default during a scan? The version I run does not and you have to turn it on. Having said that how is your bootup speed? If it's slow it could be you have spyware/malware present. You may want to download SpyBot which is a highly recommended FREE anti spyware program and pretty simple to use. You can get it at the following location:



    http://spywarebot.com/download.php



    I've used it in the past and it works well.



    Keep me posted and if you think of anything else let me know.



    John

  • John  Savage
    John Savage Feb 14, 2008

    No problem Sheila and thanks for the favorable rating. Enjoy your valentine's day and yes please keep me posted.



    John

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I missing the user name and password from mi netgear rp614 v4


you need to perform a Netgear reset:


Push the "Default Reset" button on the back of the Netgear WGR614-V6. The button is located on the back of the unit, to the left of the external antenna. You may need to use a pin or the tip of a pencil to access the button.

Continue holding the button in until you see the "Power" indicator on the front of the unit turn off and back on. This takes approximately ten seconds.

Let go of the button. The Netgear WGR614-V6 shuts off and turns back on. Allow several seconds for this process to complete.

Log into the router using the default password by opening a Web browser and navigating to the address "192.168.1.1." Enter the password "password" to log in.


If I could be of further assistance, let me know. If this helps or solves the issue, please rate it and give a testimonial for my response

Thanks, Joe


Feb 01, 2011 | NetGear Routers

1 Answer

How do i reset my pass word


  1. Push the "Default Reset" button on the back of the Netgear WGR614-V6. The button is located on the back of the unit, to the left of the external antenna. You may need to use a pin or the tip of a pencil to access the button.

  2. 2

    Continue holding the button in until you see the "Power" indicator on the front of the unit turn off and back on. This takes approximately ten seconds.

  3. 3

    Let go of the button. The Netgear WGR614-V6 shuts off and turns back on. Allow several seconds for this process to complete.

  4. 4

    Log into the router using the default password by opening a Web browser and navigating to the address "192.168.1.1." Enter the password "password" to log in.



Read more: How to Reset the Password for Netgear WGR614-V6 ' eHow.com http://www.ehow.com/how_6500350_reset-password-netgear-wgr614_v6.html#ixzz199K9aGLg

If I could be of further assistance, let me know. If this helps or solves the issue, please rate it and give a testimonial for my response. Happy Holidays!

Thanks, Joe

Dec 25, 2010 | NetGear WGR614 Wireless Router

2 Answers

I forgot my password


  1. Push the "Default Reset" button on the back of the Netgear WGR614-V6. The button is located on the back of the unit, to the left of the external antenna. You may need to use a pin or the tip of a pencil to access the button.

  2. 2

    Continue holding the button in until you see the "Power" indicator on the front of the unit turn off and back on. This takes approximately ten seconds.

  3. 3

    Let go of the button. The Netgear WGR614-V6 shuts off and turns back on. Allow several seconds for this process to complete.

  4. 4

    Log into the router using the default password by opening a Web browser and navigating to the address "192.168.1.1." Enter the password "password" to log in.



Read more: How to Reset the Password for Netgear WGR614-V6 ' eHow.com http://www.ehow.com/how_6500350_reset-password-netgear-wgr614_v6.html#ixzz16oThLs5P

Nov 30, 2010 | NetGear WGR614 Wireless Router

1 Answer

Their is a code that i dont remember and i dont know how to get it


Reset the router:


  1. Push the "Default Reset" button on the back of the Netgear WGR614-V6. The button is located on the back of the unit, to the left of the external antenna. You may need to use a pin or the tip of a pencil to access the button.

  2. 2

    Continue holding the button in until you see the "Power" indicator on the front of the unit turn off and back on. This takes approximately ten seconds.

  3. 3

    Let go of the button. The Netgear WGR614-V6 shuts off and turns back on. Allow several seconds for this process to complete.

  4. 4

    Log into the router using the default password by opening a Web browser and navigating to the address "192.168.1.1." Enter the password "password" to log in.



Read more: How to Reset the Password for Netgear WGR614-V6 ' eHow.com http://www.ehow.com/how_6500350_reset-password-netgear-wgr614_v6.html#ixzz16oThLs5P

Nov 30, 2010 | NetGear WGR614 Wireless Router

1 Answer

I need to know my wireless password. I did try the default password, which is password but it did not work. I need the password to initialize my new ereader and tablet. The netgear serial number is...


  • If you can log onto the router @ 192.168.1.1 with the user name:admin- password: password

  • then you can go to the Wireless tab, then security. There you will see you key.

  • If not you need to reset the router:


  • Push the "Default Reset" button on the back of the Netgear WGR614-V6. The button is located on the back of the unit, to the left of the external antenna. You may need to use a pin or the tip of a pencil to access the button.

  • 2

    Continue holding the button in until you see the "Power" indicator on the front of the unit turn off and back on. This takes approximately ten seconds.

  • 3

    Let go of the button. The Netgear WGR614-V6 shuts off and turns back on. Allow several seconds for this process to complete.

  • 4

    Log into the router using the default password by opening a Web browser and navigating to the address "192.168.1.1." Enter the password "password" to log in.



  • Read more: How to Reset the Password for Netgear WGR614-V6 ' eHow.com http://www.ehow.com/how_6500350_reset-password-netgear-wgr614_v6.html#ixzz15Vaa7ANz

    Click on this link or copy and paste the complete link into your browser.

    If I could be of further assistance, let me know. If this helps or solves the issue, please rate it and give a testimonial for my response.

    Thanks, Joe

    Nov 17, 2010 | NetGear WGR614 Wireless Router

    1 Answer

    Trying to set up a netgear access point with a moterola surfboard


    Try doing a hard reset on the Netgear router then powercycle it together with the modem

    Mar 07, 2010 | NetGear WGR614 Wireless Router

    2 Answers

    Lost instruction


    Lost instruction - NetGear

    Nov 05, 2009 | NetGear WGR614 Wireless Router

    1 Answer

    Netgear WGR614 v6; where is the hard reset button,procedure to reset


    Write down configuration information such as IP addresses, security keys, opened ports and services, etc., that you modified. (The default username is admin and the password is either password or 1234. )
    Press the reset button on the back until the test light blinks. This takes about 10 seconds. (To avoid accidental resets, the small button is recessed. Use a pen or paperclip to access it.)
    1. Release the button.
    2. Wait for the router to reboot.
    3. Log in with the default password.
    If the router was not cleared, try these additional steps AFTER the router has finished rebooting.
    1. Unplug the router's power.
    2. Press and hold the reset button. While the button is held down, reconnect router's power.
    3. Continue to hold the reset button for 20 seconds after reconnecting the power.
    4. Wait for the router to reboot.
    Log in with the default password

    May 18, 2009 | NetGear WGR614 Wireless Router

    1 Answer

    Can you have 2 laptops connected to one wireless netgear router


    Most routers like these reset simply by pulling out the power jack for a few seconds and then putting it back in, they don't come with a button.

    And Yes you can have 2 laptops or more connect over the same wireless router at the same time, but u need to either give the laptops different IP Addresses or let the router give them IP's automatically using its DHCP service.
    DHCP is better as its automatic but u need to configure the router to do this

    Jan 26, 2009 | NetGear WGR614 Wireless Router

    Not finding what you are looking for?
    NetGear WGR614 Wireless Router Logo

    Related Topics:

    258 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top NetGear Routers Experts

    Barry37

    Level 1 Expert

    31 Answers

    MrNutsy

    Level 1 Expert

    36 Answers

    Phillip Whisenant
    Phillip Whisenant

    Level 2 Expert

    120 Answers

    Are you a NetGear Router Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...