Question about Kenwood DNX7100 Car Video Player

1 Answer

No Sound Installing Dnx7100 to existing bose system in a 04 Nissan Armada. I get power but no sound. Is the bose amp prewired to the harness for power and ground?

Posted by on

  • b3ny3al Feb 14, 2008

    Thanx man... I actually forgot to wire the power and ground for the inline Bose amp.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

Id call you local stereo shop. I changed the head unit out in my old acura legend and had the same problem. You need to buy a special harness for the bose. Each speaker had its own amp, so i just rip it off and wired the speaker direct and trashed the amps. Now this was an older car and speakers were almost shot so no biggie. I would not recommend you doing that on and 04. Just call your local stereo shop and they should hook you up.

Posted on Feb 14, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Pioneer avh p4000dvd w/GMOS-04 wiring harness


This seems the setting change in the player set to factory setting and then see if you face the same problem please use this

moz-screenshot.jpgmoz-screenshot-1.jpg For Service & Support Please Contact Us At: 310397382support-icon_small.jpg 1925 E. Dominguez St.
Long Beach, CA 90810
Call (800) 421-1404
Or contact us by e-mail.
Hours of operation:
24 hours a day for most services. Hours for product service, product operation and parts inquires:
Mon. - Fri. 9:00 a.m. - 7:30 p.m. Eastern (all product inquiries).
Sat. - Sun. 11:00 a.m. - 7:30 p.m. Eastern (plasma, DVD rec

Jun 05, 2008 | Pioneer AVIC-Z2 Car DVD Player

3 Answers

Sirius Sound only on front right speaker !!


is your satellite an external device? and if so what kind of adaptor or harness does it use to hook up with main radio?

Dec 27, 2007 | Kenwood DNX7100 Car Video Player

4 Answers

Sound problems with installing radio in 2001 tahoe


There is 2 harness the one that you are usin wich is the main harness in the second one that normally is conected to power up tha casette deck,there it should be a pink wire conect this wire together with the red one located on the main harness,if you have any problem call me 830 488 2078 im in texas ask for Tony

Mar 13, 2009 | Car Video Players

1 Answer

Bypass emergency brake switch on 92 Legend w/Kenwood DNX7100


ground the green emergency brake wire just hook it into the radio ground and that will fix it

Nov 29, 2008 | Kenwood DNX7100 Car Video Player

1 Answer

Kenwood 7100


Airbag Warning Light Reset Procedure:
The reason for this is that you turned your car on with the airbag warning light for the passenger located in the vent panel above the radio disconnected. To reset it. Turn your car off. without starting the car (foot off the brake) Turn the car to the "on" position. wait for the airbag light to blink. The SECOND it goes off before it comes back on and blinks you need to hit the button again and turn the car off. wait 2-3 seconds and repeat 3 times.

Oct 23, 2008 | Kenwood DNX7100 Car Video Player

1 Answer

Sound problems


Hey, easy fix that is usually over looked.
If the vehicle has a stock amp to power the stock system installed,
that the remote power amp wire (P-cont) {baby blue I think} is connected
to the harness.

Melo

Sep 19, 2008 | Kenwood DDX7017 Car DVD Player

1 Answer

DNX 7100


What type of car is it? Make sure the Black (Ground) lead for the radio is connected to an adequate ground wire in the harness or to chassis metal. Some vehicles (Nissan, Mitsubishi) have no ground lead in their harnesses and need to be grounded to bare metal.

Aug 17, 2008 | Kenwood DNX7100 Car Video Player

1 Answer

Kenwood DNX7100 no sound when vehicle is started


'06 and up dodge rams have a CANBUS system, you have to buy an $80 adapter for it to function correctly. Just google "CANBUS adapter".

Apr 02, 2008 | Kenwood DNX7100 Car Video Player

1 Answer

Everything but sound works


There is a blue and white wire from the head unit that needs to be connected to the blue wire from your car harness. This powers up a separate amplifier that provides sound to the speakers crossovers. Without doing this you will not get any sound.

REgards
D

Nov 23, 2006 | Panasonic CQ-VD6503U Car DVD Player

Not finding what you are looking for?
Kenwood DNX7100 Car Video Player Logo

206 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Video Players Experts

D. E. Hev

Level 3 Expert

1059 Answers

Cindy Wells

Level 3 Expert

4755 Answers

yadayada
yadayada

Level 3 Expert

60792 Answers

Are you a Kenwood Car Video Player Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...