Question about DE-1793 Radar Detector

1 Answer

No Sound Everything works except the sound. may have been heat induced by the defroster, I'm not sure. I reset to default setting, still no sound. This unit is two years old, I bought it at Costco. Whistler wants $55 to repair, but I can buy a new one for $89.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Whistler wanted $55 to repair this detector, so I bought a different brand and will never buy another whistler again.

Posted on Feb 14, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Everything on the microwave works (e.g., turntable lights, controls, etc.) except it will not heat food, defrost food etc. It sounds like a magnatron. Any Ideas before I call a tech? Is there a online...


It does sound like the magnetron, but you need to check the high voltage capacitor and diode because they can be the problem. I don't know if there is a online manual.

Apr 10, 2011 | Microwave Ovens

1 Answer

I have a 1999 jeep cherokee classic where the heat is not working. I checked the heater hoses and they were both hot. The vents blow out air except when it turns to defrost they I hear a loud plastic...


check the vacumn pipes that work the flap pistons ,also under the front of the bonnet against the firewall is a vacumn box so make sure this isnt split or losing vacumn

Oct 22, 2010 | 1999 Jeep Cherokee

1 Answer

Hot water boiler wont heat up


If the draft inducer is bad then that will cause your system to go into lock down and will not work. You will need to check your vent pipe and everything all the way to make sure that there are no blocks or anything going on. If everything checks out ok, then you will need to replace the inducer motor and the system will work properly

Please rate

Jun 01, 2010 | Fasco GSW Hot Water Heater Exhaust Draft...

1 Answer

Need to turn the sound on the camera to record


have you tried going into menu and resetting default settings,this should bring everything back to origional settings

Mar 18, 2010 | Cameras

1 Answer

Wii has black screen and no sound when I turn it on


Make sure you have the input set correctly on the TV. If you turned everything off, it probably reset back to default input.

Jan 02, 2009 | Nintendo Wii Console

1 Answer

Goodman: My Power Venter (aka Heat and Draft Inducer) won't start


The power ventor most likely needs to be replaced. But be advised. Goodman normally will not sell parts to anyone but a certified technician. I had to show my masters certificate to buy parts from their outlet. This is a part that has a high rate of failure.

Ray

Dec 01, 2008 | Goodman Heating & Cooling

1 Answer

Miccrophone


go to control panel...chose sound ..sound max panel..and make sure ur mic is on..(on default is off) u have to turn it on..just click red dots ..and if its green ur mic is already workin..:)...

Oct 01, 2008 | ASUS P5VD2-MX SE Motherboard

1 Answer

No Sound on a Philips 42PFL5332D


First thing to try is reset everything to default.

Menu arrow to installation press ok.
arrow to reset av settings press right then press ok.
If still no sound after this the tv likely needs service..even if the settings assistant
has sound.

Sep 15, 2008 | Televison & Video

1 Answer

Everything works except the cooking part/no heating/turntable not turning, help!


hi there,

can you provide the brand and model # off your microwave please?

thanks

Sep 03, 2008 | Frigidaire Gallery Series GLHS269ZDB 36"...

1 Answer

Sound


You will want to check a few settings in the control panel of your computer.

1. Click "Start" --> "Control Panel". If your using Windows XP, I recommend you click "Switch to Classic view". Double-click on "Sounds and Audio Devices". First, make sure the volume is not muted. Then click on the "Audio" tab. Make sure there are devices listed, and that they are not grayed out. You may try clicking "Use only default devices". Click apply and test the sound again. If this does not work, uncheck the box and click apply again.

2. The problem may be with your audio drivers. Do a google search for "realtek generic audio driver", or click this link Realtek '97 audio driver.

Download the driver and install it. This will install generic drivers for sound cards, which work with many different brands. Try the sound again and see if this works.

Jul 07, 2008 | E-Machines eMachines Desktop PC

Not finding what you are looking for?
DE-1793 Radar Detector Logo

Related Topics:

392 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whistler Vehicle Parts & Accessories Experts

John Nolan

Level 2 Expert

347 Answers

Brad Brown

Level 3 Expert

15133 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Are you a Whistler Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...