Question about PreSonus INSPIRE 1394 External Sound System

2 Answers

Connection Through Hub

Hi, I have a Computer that does not have Fire-Wire Ports so I purchased a Hub that could provide both USB and F/Wire Ports and connected the S/Card to it. However, when installing the Driver there's a point where the system searches for the device and it does not continue, assumably because it is not finding it. Is it a problem to run this connection through a hub instead of direct connection to the computer.

Posted by on

2 Answers

I have window 2000xp computer, Due to any problem I have formetted my Window. But I dont have original window CD beside this neither i have registration No of Computer nor any other information. therefore, facing sound problem, My computer have become deaf and dull

Posted on Feb 22, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 589 Answers

The hub is most likely the problem.

A lot of hardware doesn't like to be used with a hub (webcams, ipods, etc)

My best advice is use a PCI firewire card.

Posted on Feb 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Nothing happens when plugged in to my laptop


This could be a number of things, lets go over the most likely.
-It is possible if you have an older laptop that you have USB 1.1 ports instead of the needed USB 2.0 port required to provide the device power. (If it has a separate "optional" power supply, use it.) Or all of the USB 2.0 ports are being used. Try unplugging all of your USB devices except for the interface and try it in different ports.
-If this isn't a problem and you have free and powered USB 2.0 ports then the next most likely culprit is bad drivers. Try uninstalling the drivers for the device (if you've installed them) and downloading the newest drivers from the M-Audio web-site and installing those.
Great choice of gear, I use quite a bit of M-Audio equipment myself and it's good quality for a good price...
Hope this helps. Thank you.

Jan 04, 2011 | M-Audio Mobilepre USB Bus-Powered Preamp...

2 Answers

My two right hand usb ports are not working!


Hi,
Three questions that will resolve the issue:
1. Did the printer work? Was it working till the end when you unplugged it?
2. Hopefully you have tried the same devices in other ports and they are working. Else the device maybe faulty.
3. Is the device manager showing any components without drivers?

If the above three points are ok, you may have the seldom case of USB short circuit. USB has power lines. They normally dont short so easy - but things happen.

I would say - ignore the ports. Buy a cheap new hub and use it in one of the working ports. That is your best and cheapest solution.

Cheers
TeaCii
If you own website, add live support almost free
Real security guard to watch your cctv for $1/day

Apr 23, 2010 | Compaq Creative Sound Blaster PCI 128...

1 Answer

Fire wire interface died


downloaded latest driver from website

Nov 19, 2009 | Motu UltraLite FireWire Audio Interface...

1 Answer

No sound from ports 1 or 3 on SB Audigy BC00


The other two ports maybe for a micphone and AUX input.

Aug 03, 2009 | Audio Cards

1 Answer

My cd isnt working wanna install voice system frm net


hi, you can replace the cd drive. or see if you can download the program you want(if available) or try a powered usb hub, it may give the flash drive the power needed. also check and see if a newer driver for the usb controller on your computer is available. i hope this helps, good luck.

Mar 03, 2009 | Audio Cards

1 Answer

Tascam Us-122l sound driver wont install driver


hi, have you tried other usb ports?or on a extra computer,if you have one, to see if it is working. it may exceed the bandwidth, or underpowered, try a powered usb hub.hope this helps,good luck

Jan 25, 2009 | Tascam US122 Audio/MIDI Interface with...

1 Answer

US-122 does not want to change bitrate. He reproduces all sounds as 48000 24bit


Try to downgrade to SP 1 or SP 1a and make sure that there isnothing else connected to the USB port that the US 122 is using. As it needs the entire 500 ma from that USB port to work fine. You can find this settings in device manager, right click on each USB Hub until you find the one where the US 122 is connected. If there is an additinal item other than the US 122 connected to this hub, disconnected it or move the US 122 to a different USB port

Mar 12, 2008 | Tascam US-122 Sound Card

1 Answer

Cubase software does not recognize my TASCAM US-144


do u have usb 2.0 prts in back use not front of pc those 1.1 ports ok cheak drivers on all tell your master sound drivers defult to tascam see what happends

Jan 15, 2008 | Tascam US-144 Sound Card

1 Answer

Poor/fragile connection


Yes, it sounds like the ports may be coming loose, I would attempt to return, if out of warranty, find someone that can solder well, i've replaced ports on external hard drives, not fun.

Oct 20, 2007 | Behringer FCA202 - FireWire Audio...

Not finding what you are looking for?
PreSonus INSPIRE 1394 External Sound System Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top PreSonus Audio Cards Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Max Djack
Max Djack

Level 1 Expert

25 Answers

Are you a PreSonus Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...