Question about Intel Desktop Board D850EMV2 Motherboard

1 Answer

Agp issues ok. I just built a pc out of an old d850emv2 motherboard. After putting all the parts together, I juiced it up and everything turned on fine...however there was no video signal. The light on the monitor went from blinking yellow to solid green, indicating it was recieving a signal, so i just reboot the pc. The next time it booted up, the monitor's blinking yellow light never changed and the motherboard made 1 long beep followed by 2 short beeps. Then Followed by 2 more short beeps. I've tried re-seating the agp and disconnecting all unnecessary parts to get it to work. The agp card is brand new, could it be faulty or could it be something else? pentium 4 2.4 ghz processor 1 gig rdram 250 gb hard drive ati radeon 7500

Posted by on

  • PimpDaddy77 Feb 14, 2008

    Another vid card solved the problem...but now I get a system halted boot error.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 178 Answers

Do you have another video card to try? If so try it. But it sound like something is not seated correctly. Please respond back. Also do you have a built on video card for this board?

Posted on Feb 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a Dell Dimension 2400 desktop. It needs a monitor. I tried new ones from Best Buy and Office Max but they say no signal when I hook them up..I tried this computer with monitor in the following


Thank you for replying,
As per the diagnostic LED's, it is an issue with Video initialization failure. Your computer has onboard Graphics which is built into the Motherboard.
Video Initialization failure could happen if there is :
Unseated AGP card
Bad AGP card
Bad motherboard

As per your Svc Tag your system doesn't have AGP Graphics Card, Probable issue with MOBO.
This computer doesn't have a AGP Slot (Graphics Card Slot) to try connecting Graphics Card.
Need to repair/replace MOBO.

Thanks.

Feb 25, 2014 | Dell Dimension Computers & Internet

1 Answer

I have an old Compaq Presario 6420nx (6000) This happened after updating to a XFX 256 graphics AGP card, I installed all drivers and updated bios. After rebooting , no video,mouse or keyboard working. I...


Hi there,

If your computer works fine with an onboard video, it is possible that your motherboard is not getting much power. The agp video card gets power from the motherboard. I suggest using a different power supply.

Jun 01, 2011 | Computers & Internet

1 Answer

I bought Foxconn 755A01-6EKRS Motherboard for my HP pc replacement. i install my AGP VsionTek x1300 graphic card and turn it on and nothing show up on screen...then i put the graphic card back to my old HP...


Your new Foxconn motherboard Primary Graphics Adapter settings in set to onboard vga that is why there is no display in your monitor. Do not install yet your agp video card. Use first the onboard vga of the motherboard.
Power up your computer and go to the BIOS settings. Locate in bios about the Primary Graphics Adapter settings and then select AGP. Save changes and the exit. Turn off your computer and now install the agp video card.

Dec 16, 2009 | Foxconn 755A01-6EKRS Motherboard

1 Answer

Radeon 9550 + AGP issues on MSI KT4V


First of all, why do you bother to change all these spec? Secondly, since your screen flicked, I would suggest you just leave them like that. Your PC is just as old as mine, don't mess around with it too much.

Jun 13, 2009 | MSI KT4V (MS-6712) Motherboard

2 Answers

Black screen even the power is ok!!


Your Intel D850MV motherboard uses an AGP video card. There is no onboard video (built into the motherboard). Before replacing the video card try swapping out your monitor with another. Check for display. When the system is powered on can you hear the internals running? If the swapped out monitor does not show display you'll have to replace the AGP video card. The Intel D850MV motherboard only supports AGP cards that run at 1.5volts only & can run at 2x or 4x speed. Intel shows the difference between compatible 1.5v AGP card connector & the 3.3v non compatible video card connector. Click on the Intel link to see this; http://www.intel.com/support/motherboards/desktop/sb/cs-009010.htm This next link shows a compatible AGP video card that will replace your old card; http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=4116644&csid=ITD&body=MAIN#detailspecs Thanks for using fixya

Jun 04, 2009 | Intel D850MV Motherboard

2 Answers

NO VIDEO FEED


just connect to your built in video card first , go to the bios next and disable the built in video card, F10 to save your settings , restart your PC. and connect to your geforece.

try it out.

Mar 24, 2009 | Foxconn 915PL7AE-8S Motherboard

1 Answer

Pc turns on when i plug it in but won t boot and won t turn off


Reset the CMOS to defaults. Since it is not actually booting properly you will have to jumper it. Hopefully you have the manual and you need to look at the layout and find what jumpers need to be shorted to reset

Nov 24, 2008 | Intel Desktop Board D850EMV2 Motherboard

1 Answer

Only boot in safe mode with Vista


Recheck that you have the exact driver for that ati card including the correct driver for the operating system you are using. physically pull the card and confirm the model of ati card you have.
also consider installing just the driver and not the catylist program.

Robert

Sep 01, 2008 | ATI RADEON 9600SE128MB AGP Video Card...

Not finding what you are looking for?
Intel Desktop Board D850EMV2 Motherboard Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

778 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...