Question about Digidesign Mbox 2 Barebone

3 Answers

All the lights are on on my Mbox. it wont be recognized by pro tools. help!!

All the lights are on on my Mbox. it wont be recognized by pro tools. help!!

Posted by on

  • dirttdurk Aug 19, 2008

    Dirtt/Durk Da Texaz Boy

    Had Lighting glitch surge 3 or 4 time's ,it fried my power uint on my desk top got it fixed.

    But when i hit protool's short cut>>>>>>>>Bule Screen Hardware not installed right/ok so i reloaded every thing>>>>NOW It Say's No Quick Time 6.5/ I Have 2 Reinstall it,But I Never Ran my CPU Wit Ouick Time???

×

3 Answers

I did all that but i cant get any sound out of my reason4 and my protools wont open anymore .what can it be? is it fried ? should i buy another box?

Posted on Jun 27, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 243 Answers

Un plug it uninstall the mbox and all the asio drivers. update protools. then reinstall the mbox and all the asio drivers you should be fine.

Posted on Jun 13, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i plug in my mbox mini 3 the blue light come on, but when i try to lauch pro tools it says that hardware is not recognize. When look at the mbox mini control panel, it says that it is not connected...


Assuming you are on a Windows system, go to Control panel/Sounds and devices/ and check that the Mbox2 appears as the default in the Audio and also Voice tabs/panes while unit is connected. If it is not, select it in each... if it is not in the list offered, then the drivers have not been installed for the Mbox.

Aug 24, 2011 | Digidesign Mbox 2 Mini Workstation

1 Answer

I am using pro tools 8 LE. I have a blue bluebird condenser microphone. the cable going into the mic is a male 3 pronged end. and the end going into my avid mbox mini is a normal ending (the ones that look...


The mbox mini is usb powered, wont work without power so your mac or pc must be powered on and connected. The blue led will be on when powered. Assuming you have the the appropriate cables, you want to make sure the condenser is plugged into the Mic/Line input. (Input 1 on the back of the mbox mini). All condenser mics require phantom power, so engage the +48V switch. Also make sure the DI (direct input) switch is not engaged. The input gain control is located on the front of the mbox... There needs to be speakers connected to the 1/4 output jacks on the back of the mbox or headphones on the front for sound output. Use the large knob for monitor volume control.
In protools: Create a Stereo Master fader track
Create a mono audio track
Set the input of the mono audio track to Mic/Line 1 Arm the track for record (click & make sure the R is red)
You should getting levels and sound output from your condenser.

Apr 01, 2011 | Blue Microphones Blue Bluebird Condenser...

1 Answer

Installed pro tools 8 on macbook pro. when i try to open pro tools it says the hardware cannot be found. mbox2 is connected but the usb light is not on.


I had this problem as well... If this is a 2011 macbook pro you have os 10.6.7 which is not supported by avid at this time. We actually need to down grade to 10.6.6. You installation cd with your macbook pro is 10.6.6, so you'll need to install that, then go to the avid website and download pro tool le 8.0.5. Everything should work fine just don't upgrade to 10.6.7 until it has been approved by avid. If you need detailed steps look at the avid forum for pro tools. Step to uninstalling and installing the os can be found on youtube.com... Do not have your mbox plugged in when you install pro tools. I hope this helps!!!

Mar 29, 2011 | Digidesign Mbox 2 Barebone

1 Answer

Pt wont see my mbox


need driver for ct4670 sb!tnx!

Oct 09, 2009 | Digidesign Mbox External Sound System

1 Answer

MBox 1 Compatibility with new Macbook Pro Unibody and OSX 10.5.6?


unfortunately any pro tools application below version 7.4.2 is not compatible with leopard and I don't think you can use mbox 1 with the universal mac I may be wrong but I wanna say I tried a while back and even garageband wouldn't find it anymore but you can check for sure by going to the applications folder then open the utilities folder in there is an application called "Audio Midi Setup" and you can select the mbox in there if you see it but if not there is no patch or driver that I know of to get it working unless you upgrade pro tools which if you do upgrade I suggest getting mbox 2 and getting LE with it

Mar 12, 2009 | Digidesign Mbox External Sound System

1 Answer

Mbox 1 Compatibility with new Macbook Pro Unibody and OSX 10.5.6?


it could be this mbox thing isnt compatible with intel chiped macs. did you check their website for minimum requirement and compatibility? any of your friends have the same laptop of yours and theirs is working?

did you google "macbook pro not working mbox 1" for forums that relate to you

Mar 12, 2009 | Apple MacBook Pro Notebook

1 Answer

Macbook pro does not detect digi 002 rack


yeah i have an intel imac and had the same problem. I upgraded to pt le 7.4 and now pro tools recognizes the 002 rack and it works fine, but still the core audio manager does not recognize the hardware. It says in "use" when I first turn on the 002 rack, then it says not connected after about 20 seconds. I don't think this really matters though because I have beeen able to do everything fine without having the core audio managr recognizing the 002 rack. I hope that helps

Dec 04, 2008 | Computers & Internet

1 Answer

Mbox 2 and new macbook pro


my Mbox isnt being found by my mac. when i try and install protools it tells me the mbox carnt be found. i have tried different usb cables ect but nothing seems to work.

Jul 22, 2008 | Digidesign Mbox 2 Barebone

Not finding what you are looking for?
Digidesign Mbox  2 Barebone Logo

Related Topics:

1,325 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digidesign Computers & Internet Experts

yadayada
yadayada

Level 3 Expert

68032 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

ray gallant

Level 3 Expert

40534 Answers

Are you a Digidesign Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...