Question about Kenwood KDC-MP335 CD Player

1 Answer

Wiring i have wired my kenwood KDC-MP 3035 head unit up to my amp and the amponly turns on when im in tuner mode and turns off when i go to cd player mode?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 86 Answers

Tblackwood ...if you have connected your remote turn on for your amp to the remote turn on on the deck(this is also the power aerial connection) ..on some decks this has power only when the radio is operating. as soon as you insert cd it shuts down the power to this supply(i dont know why some did this.it was a bad move ) ..you may have to find another power supply to turn the amp on (accessories supply on the ignition..)

Posted on Feb 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Radio works with amp but when cd is in no amp


It sounds like you are using the blue wire (antenna remote turn) instead of the blue/white wire (amplifier remote turn on) to turn your amp on. The blue wire turns of when leaving tuner mode.

Sep 09, 2011 | Kenwood KDC-MP435U CD Player

1 Answer

Kdc mp425 only has sound in tuner mode


If you are using an amplifier, make sure you are using the blue/white wire to turn it on. The blue wire is power antenna remote turn on and turns off when leaving tuner mode.

Jun 28, 2011 | Kenwood Sirius KDC-MP425 CD Player

1 Answer

Can someone please tell me what color wire on the back of the head unit is the REM wire? It's a Kenwood Excelon X559 series. thanks


Amplifier remote turn on is blue/white, power antenna remote turn on is blue. The power antenna remote turn on turns off when leaving tuner mode.

May 12, 2011 | Kenwood eXcelon KDC-X559 CD Player

1 Answer

Kenwood kdc-x592 No sound on CD and..


your amp turn on is hooked to the power antenna wire. Swap the blue wires and youll be good to go. Since the power antenna is not needed, when the radio goes off tuner, the 12V signal is turned off. and your amplifier will also then lose its remote turn on.
Reverse the 2 blue wires.

Dec 28, 2008 | Kenwood KDC-X590 CD Player

1 Answer

Kenwood kdc516s, cd audio does not work, it can be inserted and removed, it shows track information and elapsed time but there is no sound, is there a fix?


If your car has a factory amplifier, you probably tied the kenwood's antenna turn on lead (blue) with the factory amp turn on wire. That bue wire only supplies voltage when your source is tuner. you need to use the kenwood' amp turn on (blue/white) to get the factory amp to turn on with the cd player and the tuner

Dec 03, 2008 | Kenwood KDC-135 CD Player

1 Answer

Kenwood head unit CD and AUX sound not working


I fixed the sound problem with tech support from Kenwood. I had the blue wire from the Kenwood which is the antennae turn on wired to the amp turn on for the vehicle (2001 Blazer with Bose factory stereo). This is how I was told to wire it from the installation tech where I purchased the wiring harness. The tuning played fine because the Bose amp turned on when I played the tuner but when I played the cd or aux the amp turned off, thus no sound. The kenwood tech toldd me to wire the blue/white wire to the amp turn on for the vehicle so the amp would be on when ever power to the Kenwood was on. I rewired this way and everything works great now.

Jun 09, 2008 | Kenwood KDC -X815

2 Answers

Audio Output problems


Currently you have the blue wire from your Kenwood head unit connected to the blue wire in the Chrysler wire harness adapter. You need to disconnect this wire, and reconnect it to the blue/white wire coming from your Kenwood head unit instead. You probably already have the remote wire from your subwoofer amp connected there; both wires need to be attached to the blue/white Kenwood remote output. Your LHS is equipped with a factory amp. The blue wire in the Chrysler harness activates the amplifier, but it's connected to your Kenwood's power antenna activation output; therefore it's only being turned on when the tuner is selected.

May 30, 2007 | Kenwood KDC-MP828 CD Player

1 Answer

Kenwood kdc-mp528 amp/speaker problem???


This is a common mistake. This problem indicates that you are using the solid blue wire from the head unit to the remote turn-on on the amp. This is a power antenna wire that only receives power when on FM radio. You need to replace this with the Blue & White wire from the head unit (power control wire) to your remote turn-on on your amp. This should solve your issue.

May 12, 2007 | Kenwood KDC-MP528 CD Player

3 Answers

Protected


Wires are exposed. According to the manual, the wiring is grounding out or exposed at some point between the head unit and the speakers.

Sep 13, 2006 | Kenwood KDC-MP332 CD Player

Not finding what you are looking for?
Kenwood KDC-MP335 CD Player Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Kenwood Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...