Question about Creative Labs Muvo V100 MP3 Player

1 Answer

MuVo settings don't save.

Just recently my MuVo 100 has stopped loading my settings and current song so that every time i turn it off and back on, I have to set my options again. Before I could turn off the player and it would start where it left off, but now it just plays the first track. I have no idea how to fix it.

Posted by on

  • Boog Alou Mar 02, 2008

    I had the exact same problem. It was working fine and then suddenly stopped saving my settings. I tried the posted solution (upgrading the firmware) and that fixed the problem.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 4,402 Answers

Go to creative website and load the latest firmware
good luck
please mark the post with a fixya

Posted on Feb 21, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Muvo V100 Skip Folder Issue


if possible update the firmware of your muvo 100 .

it can be done easily.

1.all you have to do computer having net facility.
2.go to creative.com
3.search there for a keyword named "mp3 player recovery tool"
4.from there download that tool ,install it in your pc .then it will automatically detect your drive,it will format it.and will install latest firmware.

Oct 02, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

Changing Default Settings


I had the same problem recently and found the solution here. A previous post suggested upgrading the firmware. I tried that and it worked. Now, whenever I change settings, they are saved automatically. That included starting the current song from where it left off.

To upgrade your firmware, go to the Creative site and Support page. One problem I had was that I had not installed the Creative software that came with my player. However, you must at least install the Creative Mass Storage driver (also found on their site) in order to upgrade the firmware. Not installing the driver will result in the firmware upgrade failing with an "Unable to lock drive" error.

Jan 21, 2008 | Creative Labs Muvo V100 MP3 Player

6 Answers

Creative Muvo v100


try to reformat your mp3 player. maybe it contains malicious programs and viruses when you connect it to the computer.

Jan 17, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

Help asap


The CD you have lost is not really necessary to use with the MuVo V100 but it does offer bits and pieces of useful information. Loading music to it can be well handled with Windows Media Player 10.

Still, if you cannot locate the install disc you can locate Creative's Home site and navigate thru it to find the very same data which you can download to your PC. It is a large file even by braodband ,so set aside about 1/2 hour to get the software into your PC for use.

Jan 15, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

Moving songs into libraries on MP3 ???


check settings in media player you have to indicate that songs by saved in library in make sure you have media player 10 atleast

Jan 12, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

Won't save settings


This is the default settings in the player cannot be changed

Dec 21, 2007 | Creative Labs Muvo V100 MP3 Player

2 Answers

Muvo 100


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Jun 28, 2007 | Creative Labs MuVo V200 MP3 Player

2 Answers

Problem with my Muvo S200


man i think i have the same problem with my device also you better go to nearby vendor or register online and ask for the warranty support from the manufacturer the i\o error signifies the device has become corrupt

Oct 11, 2006 | Creative Labs MuVo S200 MP3 Player

1 Answer

Fuzzy noise


My MuVO TX was having problems until I installed the latest firmware. The last firmware release was in March 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo TX FM Firmware 1.24.02.

Jul 16, 2006 | Creative Labs Nomad MuVo TX MP3 Player

Not finding what you are looking for?
Creative Labs Muvo V100 MP3 Player Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs MP3 & Digital Media Players Experts

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Creative Labs MP3 and Digital Media Player Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...