Question about ASUS P5PE-VM Motherboard

2 Answers

X1600 pro on Asus P5PE-VM

Dunno if this card is incompatible with the board but everytime I slip this card in, my pc turns on and just hangs.
All lights are on, all fans are on, dvd rom spins, hdd sounds for like 3 secs.

Then I left it for 2 hours, then it switches on fine...works for a day then problem is bad.

Doesnt do this when I slip in a 9250 or use it's onboard VGA....
I mean it cant be the psu or anything if it worked before right?

Gonna try updating bios but before please give me some help

thanx!

Posted by on

  • 2 more comments 
  • karoter Feb 09, 2008

    oh the card is a sapphire....also since i live in south africa we get quite unstable electric power...like lights are dim sometimes....
    and I got a 300w psu
    dunno if that would be a factor

  • karoter Feb 10, 2008

    problem is I got an antec nsk3300, the 300w psu it comes with is really small. Cant find a replacement for it with higher power.

    But I'll try flash the bios.

    And about the free buffer in sleep mode, if my ramms doesnt release the buffer when the pc is off, anyway of forcing it off...like disconnecting the cord for 5min? And why would other cards work?

    Thanx Wiz

  • karoter Feb 17, 2008

    Thanx for the response. Think I'll need to get another card coz somehow I busted to a point now it doesnt work anywhere.

    Dead card...:(

  • metal_lallo Aug 03, 2008

    thxxxxxxxxxxxxxxxxxxxxxx

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 96 Answers

Hey Karoter: I've built a lot of systems with ASUS products. I hope you checked your aual before installing that AGP-8X card. The Asus P5PE-VM can use only 1.5V or 0.8 volt video cards in that slot.
Double check to make sure you didn't purchase a 3.3V AGP card. It will notfunction properly ifthis is the case.

Nate P.

Posted on Feb 16, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 119 Answers

Ok..lets do like this..fisrst of all the board is not incompatible..as long as you already had a prove of that 9250 is also a ATI core,so 1600.
here is the link to your mainboard
http://www.asus.com/products.aspx?l1=3&l2=11&l3=0&model=1276&modelmenu=1

so..check and replace the power supply.take a true power supply like a 450W akasa or chieftec..theese are a good price /quality balance.
and after that make a bios update,again in case if you already did it,this time under the DOS mode,from a bootable cd.
this more than sure will solve it
for now seems your bios doesnt support the sleep mode in this configuration..also check the ramms..the ramm "doesnt like" the sleep mode,if you know what I mean..it can not recover the free buffer while in sleep mode and also can lead to this fault.
and sure,after all I suggest you reinstal the windows..it will fix some other possible problems.
good luck.
oh by the way..your intuition was good...
the power supply can be the fisrt to blame..
bye bye

Posted on Feb 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How much video card memory does the p5pe-vm board supports? cause i have installed the geforce 6600 256 mb , and it only detects 128mb.. and when i run dxdiag , it says there ( approximate memory: 1


Eyaa! Use www.systemrequirementslab.com ant take one random game to check your computer performance, there it will show your computer performances.

11_28_2012_11_06_29_pm.jpg

Mar 14, 2012 | ASUS P5PE-VM Motherboard

1 Answer

I need sound card for asus P5PE-VM mother board


Go to the follwong site and follow these steps: -
http://support.asus.com/download/download.aspx?SLanguage=en-us

1. Select Product - Motherboard
2. Select Series - Socket775
3. Select Model -
P5PE-VM-MX and click search, it would ask you for operating system
4. Select operating system and download drivers


Hope it helps!
CreativeTECH

Nov 25, 2010 | ASUS P5PE-VM Motherboard

1 Answer

Is Asus P5PE-VM series motherboard supports 2GB RAM


i have a problem with ASUS P5PE-VM motherboard, with 2 GB DDR 400 (2x1GB, Kingmax) the system (Win XP Pro or Vista) doesn't start. it hangs up in different stages.. what's wrong?

Oct 05, 2010 | ASUS P5PE-VM Motherboard

1 Answer

Can i put video card on p5pe vm? and what video card


It has an onboard video, so you don't need one, but if you want to add a better one it must be an AGP 8X/4X card and must be +1.5 volts.

A manual for your board is:
http://dlsvr03.asus.com/pub/ASUS/mb/socket775/P5PE-VM/e2609_p5pe-vm.pdf

look at page 1-20 about video cards

Jul 23, 2010 | ASUS P5PE-VM Motherboard

1 Answer

Can i install pci video card in my p5pe-vm board ?


You could by why would you?  Even your " on board" graphics are faster that an PCI video card would be. You have a AGP 8 slot. Look for a really good AGP 8 video card. That should get you where you want to go. It will not be as fast as a PCIe16 card but you do not have that option nor slot of *********** board. 
Below is the ASUS link to your board. http://www.asus.com/search.aspx?searchitem=1&searchkey=P5pe-vm

Mar 12, 2009 | ASUS P5PE-VM Motherboard

1 Answer

I have asus MB P5PE-VM in ,y computer. After using it for sometime it there was no more video display. the monitor indicate no signal. No beep sound. only the hard drive indicate that it is busy due to...


Have you tried another monitor? Have you tried reinstallng the videodriver? 
If none of that works your model has an AGP 8 video card slot(Advanced Graphics Port). Purchase a AGP card and it wil come with the driver. Turn off the "onboard graphics: in the BIOS setup screen and you off and running again.

Asus link is to *********** board. http://www.asus.com/search.aspx?searchitem=1&searchkey=P5PE-VM

Jan 29, 2009 | ASUS P5PE-VM Motherboard

2 Answers

CPU hang after conecting to LAN


This may be a hardware related problem,
Change the LAN card and see whether the problem recure.
If it recure, scan the computer with an updated antivirus utility.

Rabby

Jun 16, 2008 | ASUS P5PE-VM Motherboard

1 Answer

Graphics card problem


Hi rovin,
So you bought an XFX GeForce 256MB video card. You're board has 1 free AGP 8x video slot & 3 PCI (White opened slots).
You mention there is not slot for the new card. (What type of video card did you buy)? PCI-E, AGP or PCI?
The only slot you're board does not have is a PCI-Express.
Look in you're manual on page 1-7 for the location of the AGP video card slot.
94565e6.jpg If you bought the wrong card, exchange it for an AGP 8x or PCI.
The ASUS P5PE-VM uses a integrated Intel® 865G chipset with integrated Intel® Extreme Graphics 2 Technology, which uses you're system memory to function.
If you need a manual you can download it from Asus. Click on the link to open to the P5PE-VM download site.
http://support.asus.com/download/download.aspx?modelname=P5PE-VM&SLanguage=en-us

I hope you find this helpful.

Mike

May 11, 2008 | ASUS P5PE-VM Motherboard

Not finding what you are looking for?
ASUS P5PE-VM Motherboard Logo

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Tony

Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...