Question about Acer Aspire 5610-4648 Notebook

2 Answers

No sound after installing vista

Ive installed vista on my computer and now i have no sound. the device manager says everything is working fine for the high definition sound device but still nothing help

Posted by on

  • mazwilson202 Feb 09, 2008

    it tells me i have the most up to date driver installed. i have uninstalled reinstalled and it still dont work. when i play music nothing comes out but the bar on the volume etc shows its playing and is moving so is almost like there is no output as opposed to no driver. i know the card works because prior to installing vista i was watching dvds fine so its really strange that now i have vista it wont please please help me its driving me potty i cant even get sound by plugging in speakers

  • ermentrude May 09, 2009

    Hi I have exactly the same problem

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 167 Answers

Hi,
See in device manager does it every device work properly! Try to download appropriate driver. My buddy have the same problem and he download new driver!
Good luck.

Posted on Feb 09, 2008

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 39 Answers

Have you tried plugging external speakers or headphones?

I would check the usual...mute is off...volume is up...etc.

Good luck.

Posted on Feb 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a set of Logitech speakers s150 USB and Ive had them for about over a year and about a few days ago they were working fine...but now they just won turn on. usually i just unplug them and replug them...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
make sure you have an earth ******** before touching any parts inside your computer
hope this helps
you might have to get a portable usb sound card if you mean dont have a sound card installed

also try this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or

navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

May 17, 2011 | Logitech S150 2 Speakers

1 Answer

I can't play any audio and video files


Is this new system? Make sure everything is sound in device manager. If it's not get latest drivers from manufactures website. If everything seems fine and this is new system you probably need to get "codecs". If system is running Windows XP try "nimo codec pack" or "xp codec pack" just google it, download install. restart your computer and everything should be fine. For other operation systems you need to do a little research on google. "video sound codecs Windows Vista" for example. Good Luck!

Apr 26, 2010 | Intel D102GGC2 Motherboard

2 Answers

Just got this used gateway 4025gz from a friend. i didnt have anything better so I put vista on it to clean it out and it runs fine but I cant get any sound. Drivers say they are up to date and everything...


Go to devise manager (Type Device manager on search box) and then remove/ uninstall the sound driver. Restart the laptop. Then it should work. If the same problem still there, Right click on sound driver and select update driver.

Jan 19, 2010 | Gateway 4025GZ Notebook

1 Answer

Assus 865 mother board sound driver problem for vista


Probably that Vista has installed generic sound drivers. Have a look in Device Manager (On the Start menu Rt click Computer - Manage - Device Manager) and see if any unknown or problem devices showing.

Download and install the proper drivers from Asus or Intel (motherboard chipset is Intel).

Aug 29, 2009 | ASUS 865G (MBAS-P4P800VM) Motherboard

5 Answers

My computer cannot detect my multimedia audio controller


Download Microsoft UAA drivers for your O/S
Uninstall your sound drivers through device manager. then install the UAA drivers and REBOOT
then install your sound drivers
The only thing I can think of was you did not reboot after installing UAA drivers

Nov 10, 2008 | Intel D845GVSR Motherboard

2 Answers

Sound issue with toshiba tecra 9100


when ever i open my laopyop it says that no audio devices are installed and i have toshiba-satellite a215-s5837

Oct 23, 2008 | Computers & Internet

3 Answers

Windows Vista wont connect to these headphones


Try going to control panel->sounds->make the hands free audio the default.

Jun 17, 2008 | Insignia Bluetooth Wireless...

2 Answers

Acer Veriton L410 Computer - No Sound?


uninstall from device manager and then reinstall or your sound card might be bad

Jun 08, 2008 | Acer Computers & Internet

1 Answer

CN-WCAM21 Drivers are currupt or missing?


some computers just are like that i would suggest reinstalling all software n drivers again

Mar 26, 2008 | Computers & Internet

Not finding what you are looking for?
Acer Aspire 5610-4648 Notebook Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18375 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

533 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...