Question about ASUS P5RD1-VM Motherboard

1 Answer

Boot problems led lite is glowing,power supply,processor,harddisk,RAM are all working fine but does not boot at all.no system beep too.I think the motherboard is gone haywire.any suggestions???

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 33 Answers

This type of problem is so common nowadays. What I did is open up the casing, pulled out the RAM and by using pencil eraser, rubbed the contact pattern. Put it back and turn on your computer. Always work for me and hope it might work for you too.

Posted on Feb 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Abit av8 bios post codes 8.3 - 8.6 - 9.c What is failing on boot ? I get one long beep followed by 4 short beeps. I have swapped video cards and reflashed the bios with no help. If I reboot 2 or 3...


I still did not find beep code that match your problem..

Anyways here are the common beep codes for your motherboard.. it might help you too.
1. No beep - no reaction, the mother board is dead, power supply problem, processor and or ram problem.
2. 1beep - board is working fine.
3. One long beep then it shuts down - cpu problem, your processor is not working or missing.
4. 1short beep - system boots normally
5. 2short beeps - CMOS setting error.
6. 1long 1short beep - dram error
7. 1long 2 short beep - video card or monitor not connected
8. 1long 3 short beep - keyboard error.
9. 1long 9short beep - ROM error
10. Long beep - memory card is missing or not connected
11. Short beep - power supply error
12 Four beeps - there is no fan detected on Fan1 or Fan2 header. make sure to attach or reset CMOS bios to factory setting.


Hope this gave you an idea of your problem..

Much appreciated if you rate this help..thanks..

May 23, 2010 | Abit AV8-3rd Eye Motherboard

1 Answer

I have a Intel D865GLC and it will not boot! The green led light on the motherboard is lightning and the CPU-fan is rotating but there is no screen on the monitor and the computer is not boot A have tried...


First open cpu cabinet then pull cmos cell from motherbord for 10 minutes.
Refix RAM memory.
Reattch ATX power connector to motherbord.
Reattch power cable and SATA or ide cable to harddisk.
Clean dust from all parts of motherbord.
Open processor fan and processor.
Then reattch both.
Make sure motherbord is not ground with cabinet.
When you power up the computer press F1 or F2 or "del" key then enter in bios .
Make sure in bios your harddisk is detected.
If not then change SATA or IDE cable of harddisk.
Then check .Go to boot menu nof bios then set first boot device as your harddisk.Then save settings and exit.
Let me know if you need further assistance.Thanks.

Nov 13, 2009 | Intel D865GLCLK Motherboard

2 Answers

I am having the computer with Intel 845GVSR motherboard,P4 Processor,1 gb RAM Configuration. When i switch on the system, three beep sounds come and the system is not booting. But the RAM is in working...


For that first open cpu cabinet then refix RAM memory try it in defferent slot on motherbord.
Pull cmos cell from motherbord for 10 minutes so all settings goes to defaults.
Then open processor fan and processor then refix both.
Clean dust from all parts.
Reconnect ATX power connector to motherbord.
Reconnect power cable and sata or ide cable to harddisk.
If any PCI cards are installed then remove it from pci clot then check.
Make sure your motherbord is not ground with cabinet check in outside of cabinet .
Let me know if you need further assistance.

Nov 10, 2009 | Intel D845GVSR Motherboard

2 Answers

I have a problem with Intel D845GVSR Motherboard with 2.0 GHz processor. When I power the M/B, only the Motherboard LED is on, but no boot, no cpu fan running. No beep code also. I check the SMPS, RAM,...


Hi,

Think this should be an issue with the power button, Remove the wires running from the power button to MB and try starting the system with shorting the 2 lead of the power button..

Mostly, it can be due to bad power supply or Ram

Rate this solution
RNJ VINODKUMAR

Sep 26, 2009 | Intel D845GVSR Motherboard

2 Answers

Switch on problem no processor running


845gvsr no display given ram beep but ram ;ram ic and bios is ok what can i do sir

Jul 27, 2009 | Intel D845GVSR Motherboard

1 Answer

No display on monitor


this lead to cpu overheating problem
clean your cpu fan and put some thermal grease between the fan and cpu

Jul 17, 2009 | Foxconn NF4K8AC-RS-1.0 Motherboard

2 Answers

Actually my system is having the problem like motherboard led is glowing powersupply fan processor fan spinning but when we remove memory there is no beeps from the board so what can be the problem please...


The motherboard LED is supposed to glow, indicating that the board is residually powered, after disconnection
of external power and as a warning of this condition so that you will not further disconnect or connect any
peripherals until the charge on the power retention capacitor is properly dissipated.

The Power Supply and Processor Fans should only run while power is applied, and if the Processor fan is always running at a high, possibly noisy, velocity, additional Processor Cooling may be necessary by means of a higher efficiency heat dissipation system.

If you remove memory from the board, the system should not initiate, as memory has little or nothing to do with
the problems you cite, but everything to do with the proper initiation of your system.

Buy a larger Processor Fan Assembly and those symptoms you cite which actually are problems should cure
themselves, while those symptoms you cite which are not problems will still not be problems.





Apr 18, 2009 | Gigabyte GA-8I845GVM-RZ Motherboard

2 Answers

Not booting but RAM,processor,SMPS ,HD are fine.


Check without Video Card, Processor , Memory and beeps are coming

If no then this is motherboar issue, I had the similar problem. So went to the local repair shop and got the power capacitors replaced,

Jan 29, 2009 | Asrock P4i65GV Motherboard

Not finding what you are looking for?
ASUS P5RD1-VM Motherboard Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...