Question about Mercury P4VM800M7 Motherboard

1 Answer

NO display P4VM800M7

When I on my system no display on moniter. One thing i notice there is no beep sounds on my cpu.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 33 Answers

This type of problem is so common nowadays. What I did is open up the casing, pulled out the RAM and by using pencil eraser, rubbed the contact pattern. Put it back and turn on your computer. Always work for me and hope it might work for you too.

Posted on Feb 09, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

CPU fan & PSU fan working but No display coming to the screen


There should be some sort of beeps then. No beeps is an indication the CPU or RAM is not seated properly. You need to refer to board manual if there are beeps.
There is also the matter of... Never mind I just noticed the CPU is an 8 core CPU, but the board supports quad core.
Board specs
http://www.gigabyte.com/products/product-page.aspx?pid=3833#sp

CPU Specs
http://www.newegg.com/Product/Product.aspx?Item=N82E16819103960

Double check my findings and go from there. Good Luck

Dec 11, 2012 | Gigabyte Technology gigabyte Ga-78lmt-USB3...

1 Answer

My Viewsonic monitor flashs but noscreen display. Is this the power supply


If the light (yellow or pink) is flashing, your monitor is well. It's your CPU that is not giving a video signal to your monitor. Try to reset and notice if your CPU beeps. If it doesn't beep, then there is something wrong with the CPU... or the CPU's speaker.

Regards!

Jul 09, 2009 | ViewSonic (A-AD-0114-0011) Power Supply

3 Answers

It does not start, gives one long beep (about 2-3 seconds) silence and beep again


Switching DDR cards solved the problem. I was getting long beeps every 2 seconds. No short beeps. Just one long beep every 2 seconds. Thanks Josh Whitehead.

Apr 23, 2009 | Computers & Internet

1 Answer

5 beeps and no display


5 beeps is processor(cpu) failure

are they long? short?

Try another processor on the computer and see if it works.
do you get the same beeps if you place the old card back in?

Whats the brand and model of the motherboard?

its reads between the cpu and memory and also between the expansion slots, and possibly on top of a heatsink

let me know


Thanks,
Ekse

Feb 17, 2009 | ATI RADEON 9800 PRO (256 MB) Graphic Card

1 Answer

When cpu switch on processor & power supply fan runs, no display


if you have swolen capacitors you are on the road the failure

buy a new mb and save yourself some time.


hope this helps

Dec 30, 2008 | EliteGroup P4IBMS Motherboard

1 Answer

When I boot my PC up I get a blank screen and a message saying no signal then the screen goes into standby mode


OK, it's gonna be one of these 3 things :

1. The cable linking your CPU to your monitor might not be properly plugged or has been damaged. You should hence ensure that the connection between the two devices has been properly done and that the cable’s state is fine. 

2. You might be facing a problem with your monitor if the CPU makes a single beep error sound when you switch on the system. You can check whether the problem comes from your monitor by testing it on another CPU. If you still have “No Signal” error displayed including the error beep, I would strongly suggest you to try to get your monitor fixed by a competent technician or to get a new monitor. 

3. If you receive several error beeps when starting the computer, this might be linked to a graphic card dysfunction. You can refer to the motherboard notice or check that the connection has been properly set

Dec 12, 2008 | Computers & Internet

4 Answers

3 beep sound coming


Open your chassis (cabinet) and look for the bios jumper on the motherboard. It is located near the SATA ports next to the Front Auxiliary Fan connector. Put the jumper in 2-3 to enable maintenance mode. This will allow you to enter bios settings. Then redo any changes that you had made, i.e. reset the memory configuration to auto and save the changes and exit.
Now replace the jumper in 1-2 position. Reboot. And your system will work fine.

Apr 16, 2008 | Intel D945GNT Motherboard

1 Answer

No display on moniter but cpu is running


change the RAM(RANDOM ACCESS MEMORY) of your pc.

Dec 12, 2007 | Intel Motherboard

2 Answers

300gl


start system then hit the F8 key and then select "Safe Mode"...if you can successfully get to safe mode, then there is a problem with the screen resolution being too large (video memory or monitor limits)...then restart in standard mode..any change?

Jun 02, 2007 | IBM PC 300GL PC Desktop

Not finding what you are looking for?
Mercury P4VM800M7 Motherboard Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Computers & Internet Experts

Mark Gough

Level 3 Expert

415 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

569 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Mercury Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...