Question about ASUS P4GE-MX Motherboard

2 Answers

Audio problem i had pob with my audio driver i asked u yesterday but i cudn solve it.i fomated my system but it is not working .pls suggest someother way

Posted by on

  • andi n.
    andi n. May 11, 2010

    listen...did you instaled windows recently?is this the problem after instaling windows?I remember when I was on MSI via KT400 I instaled 3 times in a night the windows for this eror..after that I figured out I have to patch it...if this did not worked..well..maybe the onboard sound card is faulty...I really dont have any other idea...give me messenger id to talk to you about this

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I Need ASUS P4GE_MX Mother board AGP, Sound Driver for window 98. My email account : bakiullah@siriusbb.com

Posted on May 02, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 73 Answers

Hi vimlendu,
audio driver would be in ur motherboard driver cd just install from there if audio is not working than simple way just purchase a sound cards it is cheap of intex but has good sound clarity

regards
shailesh

Posted on Mar 11, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audio drivers cd not working


hello try to find accurate driver wth ur adio driver check the model and pls download it for u solved the audio problem...

May 28, 2011 | Computers & Internet

1 Answer

Hi lenovo g550 notebook ,ihad fomatted and installed xp os during audio drivers installation its showing "cloud not find the media device for this drivers" help to solve this issue


  1. Go to device manager (start/run/devmgmt.msc), right click on audio driver and select uninstall.
  2. Then reboot your system.
  3. Go to the below mentioned link and then install it

Download the driver from the below mentioned link

http://consumersupport.lenovo.com/ot/en/driversdownloads/Drivers_Show_1402.html

Dec 19, 2010 | Computers & Internet

1 Answer

Hi my acer aspire 5536 vista laptop has a problem with the sound device( there is no sound). i chkd in the device manager, it says the sound device is working properly. I tried installing the audio...


Yeah.. then restore it to yesterday's Point. Then it'll follow y'days settings. It might help.

Before re-installing the drivers, uninstall the existing drivers if any and install the drivers again and check.

Apr 17, 2010 | Acer Aspire 3680 Laptop

1 Answer

Post format phone asking for PASSWORD for Memory Card


go to the mobile shop they have a device to unlock the memory card
it works

Jan 09, 2010 | Nokia N73 Cellular Phone

2 Answers

Webcam not working - Desperation


My first action would be to go in and download the driver again from the website.

Jul 08, 2009 | Computers & Internet

1 Answer

I fomat my system compaq(presario C700)FROM THEN ilost my webcam


try installing the driver from the link

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3559276&prodTypeId=321957&prodSeriesId=3466274&swLang=13&taskId=135&swEnvOID=228

pls rate me if it fixed ur prob

Feb 24, 2009 | Compaq Presario 700 470024-192 Notebook

2 Answers

I have a Hitachi AX-M138 system. There is no power being delivered from the subwoofer to the DVD/CD player. I've tested the sub cable which is OK. It looks to be a problem with the sub. I bought a...


I KNOW SOMEONE THAT CAN SOLVE THIS PROBLEM, YOU CAN CONTACT HIM WITH THIE EMAIL musadoluwa@yahoo.com. he will asks you to post the sub wover only, and the problem will be solve in less than an hour

Oct 11, 2008 | Audio Players & Recorders

Not finding what you are looking for?
ASUS P4GE-MX Motherboard Logo

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...