Question about Adobe Photoshop CS2 for PC

1 Answer

Cs3 My tools don't work. The toolbar is stuck on the hand tooland just moves the image around the board.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 136 Answers

You have to uninstall and restart your PC then reinstall it

Posted on Feb 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Want to uninstall toolbar


Firefox :- Click CTRL+SHIFT+A you will be taken to Add-ons click on Extinctions or Plugins and Click Disable those Tool bars or etc that you don't need


Chrome :- Click "Customize and Google Chrome" (the small setting icon on right left corner) move you mouse to Tools + Extensions and click on those Toolbar and etc that you don't need and click the trash icon

9_7_2012_2_47_49_pm.jpg

Sep 06, 2012 | Computers & Internet

Tip

How to create motion across the screen?


Step 1
Create a small circle to the left in the Stage area. Do this by selecting the circle tool from the left toolbar. Draw the circle in the Stage area.
Step 2
Select the Arrow tool from the left toolbar. Double-click on the circle to select it.
Step 3
Now we have to convert the circle to a symbol. When the circle is converted to a symbol we can create instances of the circle. From the top menu choose Modify > Convert to Symbol. Name the symbol "Ball", and select OK.
Step 4
Go to Frame 10 in the Timeline. Do this by clicking the gray field below 10. Then right click in this field. Choose Insert Keyframe. Keyframes appear as circles in a frame. This operation duplicates the image.
Note: A keyframe specifies changes in an animation. You create keyframes at important points in the Timeline and let Flash create the frames in between.
Step 5
Select the circle and move it to the right a couple of inches.
Step 6
Click on the Timeline any place between Frame 1 and Frame 10. Then right click and choose Create Motion Tween.
Step 7
Choose Control > Test Movie from the top menu to test your Flash movie.

on Aug 11, 2008 | Adobe Flash® CS3 Professional Full Version...

1 Answer

Nikkor 55-200 stuck


You could take it apart, but would you be able to put it back together? Do you have a lens collimator and other gear needed to ensure proper alignment? If you don't have the proper tools, leave the job to a trained professional (or replace the lens).

Nov 18, 2011 | Cameras

1 Answer

Parts and functions of adobe photoshop CS3


Adobe Photoshop CS3 is a powerful program used for creating and editing graphics and photographs. The program is used for professional image editing. These unique tools help all users achieve satisfying results.
Photoshop CS3 speeds the path from imagination to imagery. New automated features slash the time needed for selecting and compositing. Live filters boost the comprehensive, nondestructive editing set to keep you more flexible than ever. And with the new, streamlined interface and time-saving tools, your work simply flows faster. With Photoshop CS3, you can create any image shoyo_6.jpg
Parts requirement How to Use
Thanks For using FixYa All the Best!

Jul 26, 2011 | Adobe Photoshop CS3 10

1 Answer

Step by step how to use adobe photoshop


First Open Adobe Photoshop CS3
Go to the top left and click on "File"
Create New.....
Make a new canvas and the "Tools Bar" will be on the left and you will find the "Brush Tool" and many other tools here. You will use this to make random things or edit photos.
To put a photo on the Canvas which is the white, or black and white checkered board thing in the middle of the screen, all you need to do is drag a photo onto it or go to File, Import, and it should say either Picture or Image or something of that sort. Then it will appear on the canvas.
If you need any editing tips just ask :)

May 22, 2011 | Adobe Photoshop CS3 10

1 Answer

White cloudy screen-only when I access my mail. I have tried several of your solutions but nothing works. I can do anything else under the sun, but I want to send and receive email!


Mozilla Firefox has the ability to block content and images from web sites. If you're seeing a white screen when visiting Yahoo! Mail, or clicking the "Save to My Web" button or other toolbar buttons , you have either accidentally or intentionally blocked images and/or content from yahoo.com. Check your Mozilla Firefox and Extension options to make sure you haven't blocked yahoo.com or accidentally blocked images, iframes, etc. via a wildcard.
If you have AdBlocker installed,
  1. Click AdBlock under the Tools menu.
  2. Click Preferences.
  3. Remove any entries from the blocked sites list that contain "yahoo.com" or "yimg.com".
  4. Click Done.
If you don't have AdBlock installed, check your Firefox options:
  1. Click Options under the Tools menu.
  2. Click Web Features.
  3. Click Exceptions next to Load images.
  4. Remove any sites listed that contain "yahoo.com" or "yimg.com".
If you still don't see the Download button, either your user profile is corrupt or you have another extension installed that is blocking images from Yahoo! Please a new profile or try running Firefox in Safe Mode. In addition, see the Mozilla Firefox FAQ link under More Help.

May 03, 2011 | Yahoo Mail

1 Answer

Unable to leave comments in adobe 7 documents since upgrade


Choose View > Toolbars > Comment & Markup.
To add or remove tools for this toolbar, choose Tools > Customize Toolbars.

  • Select the tool you want to use (but don’t use it yet).
  • Choose View > Toolbars > Properties Bar.
  • Select Keep Tool Selected.

Aug 05, 2009 | Computers & Internet

3 Answers

Photoshop cs3 problems and hand tool


The application photoshop cs3 has unexpectedly quit.


crash report has been generated. To provide us with best chance to fixing this problem

Nov 04, 2008 | Adobe Photoshop CS3 10

2 Answers

Stuck on hand Tool


I need auothorized serial number, pls. help, even my trial version didn't work.

Aug 04, 2008 | Adobe Photoshop CS3 10

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

lemesee

Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...