Question about Kenmore 15864/15862 Top Load Washer

2 Answers

Kenmore 90 series washer

Theres a noise in the drum and it doesn't agitate, doesn't drain. I've taken the motor off and assembly that motor is attached to but that assembly doesn't come all the way off. Above that assembly theres a round metal disc (?) with a spring attached to it. The noise seems to be coming from that object. What do I do next. Denny

Posted by on

  • denny13 Feb 07, 2008

    how do you remover the cast iron part from the shaft of the washer?

×

2 Answers

I replaced the coupler- thats not it- problem sounds like a metalic noise either in the shaft or this grey cast iron part. this grey part has a number fsp 388228- af33.

Posted on Feb 07, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 283 Answers

How's the coupler?

Posted on Feb 07, 2008

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore 90 series 11026912690, agitator makes loud noise


If the problem is just the agitator not working, but everything else does, you may just have a worn agitator cam assembly, worn agitator dogs, loose agitator bolt, or all of the above. The following link explains what agitator dogs are and how to access them:

http://www.fixya.com/support/r3608577-replacing_agitator_dogs

Whirlpool manufactured washers (such as Kenmore) use a split agitator design. The top half is known as the "auger, while the lower half is the agitator. Between the two pieces is a cam assembly, with small teflon teeth known as "dogs". There's also an agitator bolt that holds the entire assembly to the center post.

If the auger (top half of the agitator) is slipping, I would suspect the dogs or cam assembly need to be replaced. The part number for the dogs is included in the link I provided. For a little more you can purchase the entire cam assembly which includes the dogs, the cam, the cam seal and thrust bearing.

If the entire agitator appears loose or slipping, check the agitator bolt to ensure it is tight. DO NOT overtighten as this can restrict movement of the agitator or damage it. Tighten until snug.


Replacement parts (if required) can be purchased at any of the following websites:

searspartsdirect.com
pcappliancerepair.com
appliancepartspros.com
repairclinic.com

All these sites are reputable and offer great service with competitive pricing, so shop and compare. The first three sites I listed also include helpful exploded view parts diagrams to assist you in locating and properly identifying the parts you need. If you do not wish to order parts on line, use the part numbers from the Sears website and go to your nearest appliance parts retailer. These parts are commonly sold as part of their in-store inventory.



NOTE: Other causes can include a broken motor coupling, bad gearcase (transmission), or worn clutch assembly. It does not sound like the problem is associated with any of these components however.

If the motor coupling were bad, the washer would not spin at all (whether you held the agitator or not), but would still have the ability to drain.

If the gearcase (transmission) were bad, the washer would either not spin, or may spin with assistance (meaning, if you gave the drum a spin by hand to get it started).

If the clutch were bad, the symptoms would be similiar to that of the gearcase and the tub would probably also have problems stopping.

This problem sounds like it may only be associated with an agitator that could be loose, causing an off balance tub. Read through the information provided and let me know if you have any questions. I hope this is helpful to you.

May 28, 2010 | Washing Machines

1 Answer

Have a Kenmore series 90 washer. During spin


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump

removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

See the following Whirlpool Service manuals for top load, direct drive washers. They describe what happens in the transmission when the washer goes into spin mode:


WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf

Also see the Whirlpool Parts list for their Commercial washers, although the consumer models use the same transmission.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


Basically whats happening is this.

When the washer goes into spin mode two plastic cams are forced together and raise a gear on the main agitator shaft that is supposed to keep the agitators from spinning. In actuality, the agitator will still spin somewhat due to the oil moving the shaft.

If the cams are worn (not necessarily broken) the gear doesn't lift high enough to completely disengage the agitators (about 1/16"). We had the same problem. Ours was a major gear noise but a clicking could also be a symptom.

A set of Whirlpool Agitate Cams (part number 62580/01) cost about $15.00.

It's a bit messy to fix (16 oz. of oil in the transmission) but very inexpensive.

See the following for how to remove the transmission.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators.

The top agitator uses a plastic 1/2" drive bolt. A 1/2" socket extension works well.

You don't have to remove the drum.

You can also see this site for removing the transmission.


ILLUSTRATED DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main

agitator shaft, remove the 8 screws carefully the transmission holds 15 Oz of 80-90 weight gear oil. (Available at auto parts stores)


Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

I'd also check the Motor Coupler (a $15.00 item that tends to wear) while you have the transmission out.


The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)

Apr 09, 2010 | Kenmore 22422 Top Load Washer

2 Answers

My kenmore 90 series filled with water and went it got to the rinse cycle it quit working and just started making a grindling sound. help please


sounds like the motor coupler broke. it's a plastic piece near the motor and very easy to replace.

here'e a video you can watch to make it easier:
http://www.youtube.com/watch?v=nM4DW2bq7o0

Jan 21, 2010 | Kenmore 22422 Top Load Washer

2 Answers

Kenmore 90 Series Heavy Duty Washer - Agitator doesnt spin


THIS IS A TYPICLE PROBLEM . BETWEEN THE MOTOR & THE TRANSMISSION THERE IS A COLLECTOR ASSEMBY (THREE PIECE
SET) REAL EASY TO GET TOO EASY TO FIX . ALSO COST EFFICENT

Sep 21, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 90 Series Washer - No Agitator Movement


You need a timer the motor contacts are probably burnt.

Aug 21, 2009 | Kenmore 15864/15862 Top Load Washer

1 Answer

Kenmore 90 series loud whirring/howling noise during spin cycle


Sounds like you have a broken motor coupler. They are inexpensive. Can be a little tough to replace but I can walk you through it. You can purchase a coupler here.
http://www.shop.washermd.com/product.sc?categoryId=1&productId=1
Dave

Dec 18, 2008 | GE WBSR3140DW Top Load Washer

8 Answers

Kenmore 70 Series Washer


i have a kenmore 70 series washer model 10020722990
it will fill with water but will not wash. if you put it on spin the water will drain but it will not spin. it sounds like the motor turning. is it a clutch that has broken.

Sep 05, 2006 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Kenmore 15864/15862 Top Load Washer Logo

Related Topics:

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...