Question about Dell /nVidia Ti4200 GeForce4 64MB w/TV Out AGP Graphic Graphic Card

2 Answers

I have a problem in sound no sound in system. system is dell p4 No sound from vidio's Cd's even though volume is set high. sound listed as ESS Maestro audio Drive WDM. Status OK

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 118 Answers

Please reinstall your sound card drivers

you can find more info from here

http://www.esstech.com/techsupp/drivers.shtm

Posted on Feb 07, 2008

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 4,402 Answers

Open the case up and make sure the cdrom has the audio cable connected you should have a power cable a data ribbon and audio cable

Posted on Feb 07, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why won;t my volume shadow copy stay on or work?


VOLUME SHADOW COPY and sound functions have nothing in common other than both exist on a computer.
for volume icon, rt clk system tray expand button and select properties. Then turn volume on.

Sep 01, 2014 | Dell Latitude D610 P4 1.6 GHz CDRW/DVD...

1 Answer

No audio even i already installed the audio driver


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Feb 02, 2011 | Asrock P4VT8+ P4 PT800 Prescott Ready...

1 Answer

I have dell studio1555 laptop and i turn on the all the volumes and set them to high but still speakers are not working.


hi...volume wide open but no sound,, check your setting configuration on your setting control panel and look for sound & audio device, also check... control panel system see if you dont have any yellow mark indicate missing drivers, if yes... re-install your sound drivers from your CD-recovery if you have one, if you dont have one, you may have to look on exemple.... dell.com and look for drivers & update

Oct 25, 2010 | Computers & Internet

2 Answers

Unable find required drivers ess.maestro


Here goes a list of the existing drivers for ESS.

Unfortunatelly I can't help you much more unless you tell me the chip code.

http://drivers.softpedia.com/get/SOUND-CARD/ESS-AUDIO/

Hope it helps

Jun 20, 2009 | Intel ESS ES1868F Sound Card

1 Answer

Low volume on finalized songs.


There's not really any magic fix to this as far as I'm aware. I usually don't burn CD's from my Tascam directly, but export the mix to the PC and do final touches and burn from there. I don't typically normalize though and the levels are what has come out of the Tascam. I do however use compression on many of the tracks (and sometimes on the whole mix) before exporting which will squash the peaks and lows together and thus give you an overall higher volume with your level meters peaking in the normal place you're used to.

There are other factors like EQ without which a mix can sound too loud and perhaps cause you to lower the levels when really things in the mix just need to be allowed to sit in different EQ bands.

Compression is the key though. Unfortunately even well recorded instruments and vocals naturally contain wide fluxuation in terms of lows and highs and these need to be smoothed out in order to obtain anywhere near the volume of a commercial CD. With compression alone the result may still fall short as the use of pro quality mastering effects can really make a world of difference to overall percieved volume as well.

Hope this helped

bd.


Jan 26, 2009 | Tascam DP01 All-In-One Recording Package...

2 Answers

My dell wouldnt post,


It sounds like the motherboard is damaged. Did you try to start with a boot cd? Or will it just not get to the bios setup screen?

Nov 28, 2008 | Dell Dimension 3000® Pentium® 4...

2 Answers

No sound for my dell inspiron 5000 notebook


Download everesthome
Install and run the program.
click on motherboard tab on left
click on chipset
click on southbridge in right column
the southbridge is the id of the audio chip set
the audio controller will be listed
google the chipset driver or audio controller driver.

Mar 30, 2008 | Dell Inspiron 5000 Notebook

1 Answer

I have a problem in sound no sound in system. system is dell p4


Check device manager. Uninstall sound card .Scan for hardware changes or run cd.
Let me know how you make out.
thanks

Dec 06, 2007 | Dell /nVidia Ti4200 GeForce4 64MB w/TV Out...

2 Answers

Volume setting is very high


That is unusual, and sounds like a manuf defect. If your unit is still under warranty, I would say send it in. If not, give them a call, and get a quote for repair. Unfortunately, due to the quality and value of these units, it will probably be cheaper to buy a new one.

Sep 21, 2007 | Crosley Conductor CR73 Turntable

Not finding what you are looking for?
Dell /nVidia Ti4200 GeForce4 64MB w/TV Out AGP Graphic Graphic Card Logo

Related Topics:

232 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18411 Answers

Alun Cox

Level 3 Expert

2668 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...