Question about Adobe Photoshop 7.0 for PC

2 Answers

Transition effects without scripting

I want to make out trasition effects but without scripting.but i can use movie clip and masking but i don't know how to make out.

Posted by on

  • shruti Feb 08, 2008

    Thanks for respond the same, i want flash swf.......

  • augusta surijah
    augusta surijah May 11, 2010

    please tell me what do you want to make (avi or flash or..)? or with what software?

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 202 Answers

Hi,

I think, u need some hints only to study further in flash transitions:

1. Create motion tween
2. Set 'alpha' of objects (colour palette) at beginning and end
3. move the mask in and out in some nice pattern
4. have the objects in different layers
5. Have a nice animation effect

if u need some tool only, try http://www.exefind.com/flash-slide-show-transition/

Posted on Feb 09, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

Since you did not tell me what software you have, I suggested you to try SWISHMAX2.
To create transition you just put the object and choose the effect.
You can try the trial version in swishzone.com
In the forum Swish communities you can have more effects for free. Also tutorials are available.
If you dont know how to start it, just let me know.

Posted on Feb 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Please help i have a ford trasit connect 2009 and can not find the inertia switch


Look in the owners manual for switch location. Ford usually puts them on the passengers side kick panel.

Sep 20, 2015 | 2009 Ford Transit Connect

Tip

Edit flip video in iMovie ? Import flip to iMovie



Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>edit flip video in iMovie</a>

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3: <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>Convert flip video to iMovie</a>
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 18, 2010 | Computers & Internet

Tip

Import Flip Video to iMovie and Edit Flip Video iMoive


Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to edit flip video in iMovie

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3:Convert flip video to iMovie
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 11, 2010 | Computers & Internet

1 Answer

How to upload pictures to video


Turn your Artwork or Photos into a "video slideshow" using Movie Maker 2.0 If you have a series of images on your computer, say, from a digital camera, you can turn these pictures into a video. Movie Maker 2 has a storyboard mode that makes it really easy to turn your photos into a "video slideshow." Simply import your photographs and drop them onto the storyboard in the order you prefer. After you've placed your pictures, you can do a bunch of great things to your photos to spice up your video presentation:
  1. Rearrange your pictures.
    The storyboard shows little thumbnails of your pictures - this makes it easy to rearrange, move, and delete pictures from your movie. Just click on the thumbnail with your mouse, and drag it into position.

  2. Rotate your pictures.
    Some of your pictures may be rotated wrong (if you held your camera sideways for a vertical photo). Fortunately, Movie Maker has a series of rotation video-effects that will fix this. Simply open up the Video Effects collection, and drag the rotation effect onto your picture in the storyboard to make it right-side-up.

  3. Fix your pictures.
    The video effects that come bundled with Movie Maker will all work on your pictures as well. That means you'll be able to perform basic photo manipulation ... for example, you could lighten or darken your pictures if they aren't exposed properly.

  4. Add transitions.
    You can add transitions between each of your pictures by dragging the transition effects onto the storyboard. Most of the included transitions are rather "over-the-top," but they look great with pictures.

  5. Add music or a voice track.
    You can easily add a music track, or narrate your photo video. You'll need to do one of these things because your movie won't have any sound otherwise.
There is one thing you should keep in mind when laying your pictures onto the timeline ... and that is picture duration. By default, when you place a picture on the timeline it will stay on the screen for 5 seconds before moving to the next picture. When you start add transitions (which take time, themselves) this time drops down to around 3 seconds. This may not be enough time for you, especially if you are trying to narrate your slideshow, so you may need to change the timing of each of your photos.
  1. By going into the timeline view and "trimming" each picture. Simply grab the beginning or end of each picture and drag it to the desired length.

    icon-toolsoptions.gif
  2. By changing your timing options. You can change the default 5-second duration to any length of time you like ... you could even set your duration very short in order to make your own "stop motion" movie. Simply go to the menu bar, and click [tools - options], then click on the advanced tab and change this setting. Note that this duration change only effect new pictures as you lay them on the storyboard ... and won't effect the pictures you've already placed into position.

icon-autoduration.gif

Dec 04, 2010 | Computers & Internet

2 Answers

Multiple MovieClips in Flash Action Script 2.0


Step:-1 - Start
Step:-2 - Create 15 Movie Clip as Circle on Flash scene.
Step:-3 - Name them [circle0 to circle14].
Step:-4 - Paste the code on keyframe in timeline just above the keyframe where circle movieclips are present.
Code:-
//---------------
import mx.transitions.Tween;


target_mc = ["circle0", "circle1", "circle2", "circle3", "circle4", "circle5","circle6", "circle7", "circle8", "circle9", "circle10",
"circle11", "circle12", "circle13", "circle14", "circle15","circle16", "circle17", "circle18", "circle19", "circle20"];

var myTween:Tween = new Tween(circle0, "_x", mx.transitions.easing.None.easeNone,0, Stage.width, 15, true);
myTween.onMotionFinished = function() {
myTween.yoyo();
};
var myTween1:Tween = new Tween(circle0, "_y", mx.transitions.easing.None.easeNone,0, Stage.height, 20, true);
myTween1.onMotionFinished = function() {
myTween1.yoyo();
};

hitTester = function () {
numCircles = target_mc.length;
for (i=0; i<numCircles; i++) {
circleA = target_mc[i];
for (j=i+1; j<numCircles; j++) {
circleB = target_mc[j];
temp_A = eval(circleA);
temp_B = eval(circleB);
if (temp_A.hitTest(temp_B))
{
// Your code
dirChanger(temp_A, temp_B);
//
}
}
}
};
this.onEnterFrame = function() {
hitTester();
};
//
// In the createMovies function, I am looping through each movieclip in our target_mc array and
// modify some properties and data that I will use later on. The rest of the functions are
// are trivial to moving the circles and adjusting their direction of movement.
//
createMovies = function () {
for (i=1; i<target_mc.length; i++) {
xp = Math.round(Math.random()*300);
yp = Math.round(Math.random()*200);
eval("circle"+i).speed = 4+Math.round(Math.random()*1);
eval("circle"+i).dir = Math.round(Math.random()*1);
eval("circle"+i).dir2 = Math.round(Math.random()*1);
eval("circle"+i).onEnterFrame = function() {
if (this.dir == 0)
{
vertical(this._name, this.speed, this.dir2);
}
else
{
hortical(this._name, this.speed, this.dir2);
}
};
}
};
createMovies();
vertical = function (cname, speed, dir2) {
mY = eval(cname);
this.cy = mY._y;
if (dir2 == 0) {
if ((this.cy<200) || (mY.hit<100)) {
mY._y += speed;
}
else
{
mY._y = -50;
}
}
else
{
if ((this.cy>0) || (mY.hit<100))
{
mY._y -= speed;
}
else
{
mY._y = 250;
// change
}
}
};
hortical = function (cname, speed, dir2) {
mX = eval(cname);
this.cx = mX._x;
if (dir2 == 0) {
if (this.cx<300)
{
mX._x += speed;
}
else
{
mX._x = -50;
}
}
else
{
if (this.cx>0)
{
mX._x -= speed;
}
else
{
mX._x = 350;
//change
}
}
};
dirChanger = function (cname, dname) {
//
if ((cname.dir == 0) && (dname.dir == 0))
{
cname.dir = 1;
dname.dir = 0;
}
else if ((cname.dir == 1) && (dname.dir == 1))
{
cname.dir = 0;
dname.dir = 1;
}
else if ((cname.dir == 0) && (dname.dir == 1))
{
cname.dir = 1;
dname.dir = 0;
}
else if ((cname.dir == 1) && (dname.dir == 0))
{
cname.dir = 0;
dname.dir = 1;
}
//
if (cname.dir2 == 0) {
cname.dir2 = 1;
}
else
{
cname.dir2 = 0;
}

if (dname.dir2 == 0) {
dname.dir2 = 1;
}
else
{
dname.dir2 = 0;
}
};
//--------------------
Step:-5 - Test movie using Ctrl+Enter.
Step:-6 - End

Aug 05, 2008 | Macromedia Flash MX

1 Answer

Rotating the vedio clip


If you have windows - use windows movie maker. After you import the clip - go to toos>effects. Here you have the option to rotate it 90 or 270 degrees (depending on how you took the video). when you finish - plublish the movie. Now it should be rotated

Jan 29, 2008 | Canon PowerShot S410 / IXUS 430 Digital...

1 Answer

DuplicateMovieClip command


Don't write the code inside the movie clip. Also use the following code. I've added one more line which will move your duplicated movie clip 100 pixels right so that you can view both.

duplicateMovieClip("_root.one_mc","one1_mc",2);
setProperty("_root.one1_mc", _xscale, "30");
setProperty("_root.one1_mc", _x, getProperty("_root.one1_mc",_x)+100);

Oct 12, 2007 | Macromedia Flash MX

2 Answers

Movie clip script problem


hi rananjay is here the link is given bellow ,where you find your solution http://www.actionscript.org/resources/articles/538/1/Creating-a-Scrolling-menu/Page1.html

Sep 16, 2007 | Macromedia Flash MX

1 Answer

Transitions


You should export your two video clips and make a transition in Windows Movie Maker. This is much faster and you have a wider selection of transitions.

Aug 09, 2006 | TechSmith Camtasia Studio for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

152 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

lemesee

Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...