Question about Kenwood : KDS-P900 GPS Receiver

1 Answer

Kenwood KDS-P900 My sound system came from another car and was installed in the same type of car by the same person on the same day. My problem is the head unit loads up and plays the CD but there is no sound for up to 5-10 minutes and it works fine until you switch the ignition off then on again? Do you think the processor is knackered? Or is it a wiring fault?! Your advice would be very helpful.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Kenwood Master
  • 22,184 Answers

Probably a wiring error. If the processor was faulty, it would do nothing.

Posted on Aug 09, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Kenwood CD changer wiring diagram

http://www.kenwoodusa.com/Support/Car_Entertainment_Owners_Manuals/#_

Posted on Jan 18, 2008

  • 1 Answer

SOURCE: head unit is on but no sound coming out

I Had That Happen To Me Its A Ground Problem. Check The Negtive Speaker Terminal And The Ground Wire Runing To The HeadUnit This Should Fix It.

Posted on Mar 13, 2008

  • 1 Answer

SOURCE: Kenwood head unit CD and AUX sound not working

I fixed the sound problem with tech support from Kenwood. I had the blue wire from the Kenwood which is the antennae turn on wired to the amp turn on for the vehicle (2001 Blazer with Bose factory stereo). This is how I was told to wire it from the installation tech where I purchased the wiring harness. The tuning played fine because the Bose amp turned on when I played the tuner but when I played the cd or aux the amp turned off, thus no sound. The kenwood tech toldd me to wire the blue/white wire to the amp turn on for the vehicle so the amp would be on when ever power to the Kenwood was on. I rewired this way and everything works great now.

Posted on Jun 11, 2008

  • 5 Answers

SOURCE: Kenwood KVT-617DVD sound issues

the wireing off the brain is connected wrong, ok look at the wires and now disconnect your remote wire from the amp remote now connect the second blue wire to the remote wire going to the amp, now your sound should be right

Posted on Jun 14, 2008

  • 1 Answer

SOURCE: kenwood ddx6019

can i hook up a ipod to my head nit

Posted on Dec 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have my sony ericsson p900 usb data cable and the pc suite application. But when I plug in the usb data cable to my laptop it says "USB serial Port" .. "install driver". I have...


Always try the manufacturer site.
http://www.sonyericsson.com/cws/support/softwaredownloads/detailed/usbdrivers/p900?cc=gb&lc=en

Mar 02, 2011 | Sony Ericsson P900

1 Answer

Formatting p900


For soft reset type *#7780# For hard reset type *#7370# and if it ask passcode enter the passcode as 1234 as default.Please backup all your data if you performing hard reset because hard reset deletes all data on your phone like contacts,messages,music,videos and photos

Apr 13, 2010 | Sony Ericsson P900

1 Answer

Kenwood mp638U sound system problem


try to put the remote of the facory amp to ign power

Jul 14, 2009 | Kenwood KDC-MP638U Car CD/ MP3 Player

1 Answer

Poor sound/ Unable to play anything load without distortion.


i can tell you right now base on the vehicle you have a bad system hook wosrt if you are using factory head unit

Mar 25, 2009 | Kenwood KAC-8151D Car Audio Amplifier

1 Answer

No Backlight


my suggestion is send your P900 to SE's service center nearest you. but don;t forget to ask the service cost (sometimes it's better to buy a new unit than repair it)

Jan 02, 2009 | Sony Ericsson P900

1 Answer

Blank screen


sounds like it is time for a recovery disk install..hope you have one

Oct 08, 2008 | KDS Valiant 671DP Notebook

2 Answers

Black screen


Not enough information given! Do the monitor power light come on? Is the monitor making some type of noise? Can you feel satic on the face of the monitor

Nov 30, 2007 | KDS Avitron 195TF Monitor

1 Answer

My stereo


Here is the manual from Kenwoodusa.com

Wiring info begins on page 42

http://inform3.kenwoodusa.com/manuals%5CKDCX715.pdf





Best of Luck.

Nov 14, 2007 | Kenwood KDC-715S

1 Answer

Monitor setting


http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=223913&lang=en&cc=us&prodTypeId=382087&prodSeriesId=221018&taskId=135 Here is the site to update the monitor drivers for the P900. http://www.nvidia.com/page/pci_express.html not sure what kind of video card you have but you should update the drivers too. I just put the nVidia site incase that was your brand. Good Luck, Tim.

Feb 12, 2007 | HP Compaq P900 (Pearl, White) 19" CRT...

Not finding what you are looking for?
Kenwood : KDS-P900 GPS Receiver Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood GPS Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Mike

Level 3 Expert

4340 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Kenwood GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...