Question about Sennheiser HDR 130 Consumer Headphones

1 Answer

On/Off not lit when plugged in

I just bought these and put in batteries provided and plugged it all in but it doesn't seem to work. None of the lights on the transmitter have come on, and when I switch the headphones on, all I get is 6 beeps and static. Any help would be much appreciated...

Posted by on

  • The Ninja Feb 21, 2008

    Thank you for your response. It turns out that my transmitter was faulty (I tried the solutions you mentioned but to no avail) so I was able to return it to the retailer. Much obliged to you anyway good sir =o)

  • beste Aug 06, 2008

    Transmitter lights on my new RS 130 set do not light when plugged into a Sony STR-DG600 transmitter that works with other headphones. I tried removing batteries while unit is unplugged, and changing channels while pressing the tuner button. I need your help. Thanks

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

There is help for this in the user manual. Possible solutions I would try:

1. Make sure your source sound (TV, amp etc) is up high enough - if the sound is too low the headphones won't detect a signal.

2. Try changing the channel (the switch on the bottom left of the cradle base) and pressing the "Tune" button on your headphones. Try all three positions, pressing "Tune" at least 3 times in each position.

3. Take out batteries & turn off base, leave for 30 secs, reassamble and try step 2 again.

Should all work ok. I've been using mine for over a year and they're great!

Posted on Feb 21, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No audio just static


Surely the instructions for your new Samsung TV provide at least minimal information regarding what does what.

Dec 21, 2013 | Sennheiser RS 120 Consumer Headphones

2 Answers

I can only listen to music if my jlab earphones are plugged in the laptop, so when I remove the cable, it doesn't work.


Hey my friend, I have the same problem than you! did you find the solution to it? Or did you have to ask for the warranty? I would really appreciate if you can help me!

Dec 20, 2012 | JLab Audio Go Waterproof MP3 Player...

3 Answers

Why cant anyone hear me on my turtle beach headset for ps3?


could be your settings try to monitor your own microphone when you talk. could also be break in the microphone cable. check the its plugged into red socket not pink it should have a microphone symbol

Mar 02, 2011 | Voyetra Turtle Beach Ear Force X3 Wireless...

1 Answer

The LEDs on the transceiver are not lit, thus i have to hold the transceiver RIGHT next to the headphones, to work, do you think it coud have finally gone?


The fact that they work up close indicates the headphone end is working, and the transmitter is retaining some function.

The question is why aren't the LEDs on the transmitter not lit.
The first thing to check is if the unit is getting proper power.
The first thing to check is the power adapter.
If it's not supplying 12V then it needs replacing.
The voltage and current should be marked on it somewhere.
There should be a marking for polarity also.
Any 12V DC adapter that supplies 200ma or more will do, provided the plug fits and the polarity is correct.

If that does not get them working, you could open up the transmitter and look for anything wrong in there like burnt or damaged components, but the power supply is the part more prone to failure

Jan 31, 2011 | Philips SBCHC130 Consumer Headphones

1 Answer

My Sennheiser RS 110 headphones won't work. I followed the installation directions but all I get is static. What else can I do?


First thing is you need to have a signal going to the headphones for them to work.


If you are getting a signal the green light should be lit.


If only the red lamp is lit the headphones are not getting a signal.


If hooked into a television you should have them plugged into a Fixed Output not variable output..


If you only have a variable output then you must turn the speakers off on the television and then turn the volume up on the TV in order to send a signal to the headphones.


If you are using a amplifier make sure you are using the correct output. Tape Monitors generally will not work as this output is not amplified.


Lastly try using an rca to headphone adapter and plug them into a headphone jack.


Don

Jan 02, 2011 | Sennheiser RS 120 Consumer Headphones

2 Answers

How do I replace the batteries in the philips sbc hc135 headphones


i got a problem too with my SBC HC 135. I never use it before, i found it in my brother's cabinet. I tried to connect the adapter (which is have 5(if im not mistaken) red lights) to the socket. and all the lamps are lit. then i tried to turn on the headphone, but the lamp is not lit. i got a little confuse about how to use this thing. What should i do?

Nov 06, 2010 | Philips SBCHC130 Consumer Headphones

1 Answer

Cannot get power to the unit the light indicating power is out


I have the same model as you. I have two transmitters and three headphones actually. Please see below:

Plug in the transmitting unit into a good working power outlet. Make sure you have the audio connected to a loud source. Turn on the source device producing the loud audio to be transmitted to your headphones. Now see if the transmitting unit's LED light is on. Check headphones for audio. (May have to tune in the headphones and adjust its volume as well).
I recommend that the source of your audio have its built-in speakers off, while still providing audio out to your transmitting unit, via an external audio output. Check your source manual or look for audio jacks on the front or back. There may be a setting to turn this on and for the main built-in speakers to be turned off as well.

If this does not work, unplug the transmitting unit, and then plug it back in again, after waiting for about 10 seconds - all while audio is being provided to the unit. It should come on.

Apr 24, 2010 | RCA WHP140 Consumer Headphones

1 Answer

Power goes off!


I have the same model as you.

Plug in the transmitting unit into a good working power outlet. Make sure you have the audio connected to a loud source. Turn on the source device producing the loud audio to be transmitted to your headphones. Now see if the transmitting unit's LED light is on. Check headphones for audio. (May have to tune in the headphones and adjust its volume as well).
I recommend that the source of your audio have its built-in speakers off, while still providing audio out to your transmitting unit, via an external audio output. Check your source manual or look for audio jacks on the front or back. There may be a setting to turn this on and for the main built-in speakers to be turned off as well.

If this does not work, unplug the transmitting unit, and then plug it back in again, after waiting for about 10 seconds - all while audio is being provided to the unit. It should come on.


Remember that if the audio to the transmitting unit is quiet OR off for about one minute, the transmitting unit will turn off and you will hear FM noise, loudly, on your headphones. This is due to the "lack of audio" timer built-in to the transmitting unit.

May 18, 2009 | RCA WHP140 Consumer Headphones

4 Answers

S9 headset


I just hooked it up with a usb sync cable to my computer. It was installed and ready to use and the charging light came on. Seems like it is charging as the led went from red to yellow, and it does turn on now. However, it still does not work with the usb cable plugged into a wall charger. If this solution works for others having the same issue kindly post your results.

Sep 16, 2008 | Motorola Mobility S9 Headphones

5 Answers

No sound, only static


Hi I had the same problem and just emailed Sennheiser.Go to the menu on your TV and change the variable audio output to fixed. I use the headphones through the home theatre so the volume must be max on the home theatre and then you can adjust your headphone volume. It absolutely worked and I don't get anywhere near the static noise when I go to another room with the headphones on that I got previously. Also be sure your audio cable is plugged into the fixed audio output socket. I did not have to do anything with that.

Oct 18, 2007 | Sennheiser HDR 120 Consumer Headphones

Not finding what you are looking for?
Sennheiser HDR 130 Consumer Headphones Logo

Related Topics:

708 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sennheiser Headphones Experts

gbob59

Level 3 Expert

2963 Answers

yadayada
yadayada

Level 3 Expert

60541 Answers

Brad Brown

Level 3 Expert

13512 Answers

Are you a Sennheiser Headphone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...