Question about Adobe Photoshop 7.0 for PC

1 Answer

Dreamweaver CS3 How do you insert word and excel documents that have been saved as XML files into a file in a dreamweaver website?  How do you insert and PDF document in the same?

Posted by on

  • joe1642 Feb 09, 2008

    Thanks a million.  I have recently acquired dreamweaver and some of the books but I had reached a block in trying to overcome this simple problem.  Now I can progress. 

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 265 Answers

Import Microsoft Office documents (Windows only) You can insert the full contents of a Microsoft Word or Excel document in a new or existing web page. When you import a Word or Excel document, Dreamweaver receives the converted HTML and inserts it into your web page. The file’s size, after Dreamweaver receives the converted HTML, must be less than 300K.
Instead of importing the entire contents of a file, you can also paste portions of a Word document and preserve the formatting.
Note: If you use Microsoft Office 97, you cannot import the contents of a Word or Excel document; you must insert a link to the document.

  1. Open the web page into which you want to insert the Word or Excel document.
  2. In Design view, do one of the following to select the file:
    • Drag the file from its current location to the page where you want the content to appear.
    • Select File > Import > Word Document or File > Import > Excel Document.
  3. In the Insert Document dialog box, browse to the file you want to add, select any of the formatting options from the Formatting pop-up menu at the bottom of the dialog box, and then click Open. Text Only Inserts unformatted text. If the original text is formatted, all formatting will be removed.
    Text With Structure Inserts text that retains structure, but does not retain basic formatting. For example, you can paste text and retain the structure of paragraphs, lists, and tables, without retaining bold, italics, and other formatting.
    Text With Structure Plus Basic Formatting Inserts both structured and simple HTML-formatted text (e.g., paragraphs and tables, as well as text formatted with the b, i, u, strong, em, hr, abbr, or acronym tag).
    Text With Structure Plus Full Formatting Inserts text that retains all structure, HTML formatting, and CSS styles.
    Clean Up Word Paragraph Spacing Eliminates extra space between paragraphs when you paste your text if you selected Text With Structure or Basic Formatting. The contents of the Word or Excel document appear in your page.
Source: Dreamweaver CS3 Help

Posted on Feb 06, 2008

  • Aimiel Ireman Feb 09, 2008

    No prob. Anything else, you know where to turn: FixYa!!!

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I load several swf files and use 1 xml?


The easiest solution is to put all flash files in sub-folders, and link them in Dreamweaver from the files in the root folder --- but the key, AFTER uploading to your server, is to change your MANAGE SITE CONTENT information with your host server. Specifically, change (advanced) PERMISSIONS to READ and EXECUTE (DIRECTORY). It's important that both are checked… If you don't do this you'll see that it works fine on your local machine, but not after uploading to your server.

May 12, 2009 | Macromedia Flash MX

2 Answers

How to create index.html while designing web page?


If you are using dreamweaver then dreamweaver will do all of that for you - if not then use notepad and when you save it as a txt file close down notepad and ensure that you have file extensions showing ( my computer --> tools --> folder options --> view

hide extensions for known file types ( untick the checkbox ) and apply as per below

website link

then change the file extension from .txt to either .htm or .html

Apr 28, 2009 | Macromedia Dreamweaver MX 2004

1 Answer

Macromedia dreamweaver to crate menu bar


  1. Load your index.html page as before. That is, doubleclick the file in the Files pane in the right column.
  2. Locate your existing navigation menu, which at this time merely consists of a series of links to your home page, About Us page, Contact Us page and the Site Map. Select them and delete them. We will be completely replacing them in this chapter.
    1. Make sure that the blinking text cursor is currently in the side bar. If it is not, click somewhere in the side bar. Now click "Insert | Spry | Spry Menu Bar" from the menu. That is, click the "Insert" menu, then the "Spry" item on the menu that appears, and finally on "Spry Menu Bar" on the submenu that appears.
    2. A dialog box will appear asking you whether you want a horizontal menu bar or a vertical one. Since we are placing the menu bar in the left column, we want a vertical menu bar. Select the "Vertical" option and click OK.
    3. A default menu bar will be inserted into your side bar. If you look at the Properties pane at the bottom of your Dreamweaver window, you will see that the text and links for menu items are displayed there.
    4. Select "Item 1" by clicking on it, if it is not already selected. In the "Text" box, replace the words "Item 1" with "Home" (without the quotes). Replace the default "Link" text of "#" with "index.html" (without the quotes).
    5. By default Dreamweaver created a submenu for your menu. We don't need one, so we will need to delete it. Select "Item 1.1". Directly above "Item 1.1" are two buttons "+" and "-". Click the "-" item to delete Item 1.1. Do the same for "Item 1.2" and "Item 1.3".
    6. Now do the same with the other items, replacing the text with the appropriate words for your site, and the links with the actual page names. If there are submenus, delete them as you did for Item 1. For your convenience, the replacement text and links are reproduced below from chapter 3. Note that Item 3 has a three-level menu system. Delete all submenus (item 3.1.1, 3.1.2, 3.1, 3.2, 3.3) - we won't need them.
      • Text: About Us, Link: aboutus.html
      • Text: Contact Us, Link: feedback.html
      • Text: Site Map, Link: sitemap.html
    7. Click "File | Save". A dialog box will pop up telling you that certain files have been added to your site, and that these files will need to be uploaded. Click "OK".
    8. Now upload the page to your website using "Site | Put" and check the results in your browser. Hover your mouse over your menu buttons, and you will see that they change colour.
    Customizing the Spry Framework's Menu Bar Widget While adding the Spry Framework's navigation menu bar to your web page is a simple procedure under Dreamweaver, customizing it is, however, another cup of tea. There is no built-in method to do so under Dreamweaver's user interface. You will have to do it manually.
    The fastest way to do this is to do it via Dreamweaver's "Code" view.
    Dreamweaver has two basic ways you can work on your website. So far, you have been creating your site using the "Design" view. The "Design" view allows you to work on your web page using the What-You-See-Is-What-You-Get (WYSIWYG) editor - that is, as you create your web page, you basically see the page as a visitor would when they visit your website.
    The "Design" view hides the real code, the HTML and CSS code, that Dreamweaver generates for your website. This code, the "raw" code, if you will, is the actual content that is uploaded (published) to your website. When your visitor loads your web page, the browser takes the "raw" code and displays it according to the instructions given in the "raw" code.
    To customize the Spry Framework's menu bar widget, you will be using Dreamweaver's facility for viewing this "raw" code for your website. Even if you find the menu bar widget satisfactory at the moment, you should still take the following steps to familiarize yourself with Dreamweaver's "Code" view. You will be using the Code view in a future chapter to insert your feedback form code.
    To switch to the "Code" view, click "View | Code" from the menu. Instead of the web page that you are accustomed to viewing, you will now see the "raw" HTML code for that page. If you scroll up and down the page, you should be able to see your content amidst other characters. These other characters, things like "<p>" and the like, are the formatting code that tells the browser how it should render your page.
    Centering the Menu Bar Scroll to the top of the index.html file in "Code" view. Locate the text "</head>" (without the quotes) somewhere near the top of the file. Place your cursor just before "</head>" on the same line. Hit ENTER (or RETURN) to insert a blank line. When you do this, the entire line with "</head>" should move downwards, creating a new blank line. Move the cursor to the blank line.
    Now copy the text from the box below and paste it into the blank line you just created in Dreamweaver. To copy the text, select all the text in the box with your mouse, click the right mouse button (or if you use Mac OS X, hold down the Control key on the keyboard and click the mouse), and select Copy from the menu that appears. To paste it into Dreamweaver, switch to the Dreamweaver window. Make sure that your text cursor is in the correct location (in the blank line above the word "</head>"). Select "Edit | Paste" from the menu. <style type="text/css">
    ul.MenuBarVertical
    {
    margin: 0 auto ;
    width: 8em;
    }
    </style>


Jan 22, 2009 | Macromedia Dreamweaver MX 2004

2 Answers

How to save photoshop image in web


dreamweaver can't display PSD (Photoshop) files so you will need to export the file for web. To do this from Photoshop, press CTRL+ALT+SHIFT+S to save the file for web. Choose your settings (all of the displayed settings will let you view the file in dreamweaver) and then save your new file.

Let me know if you need more info on this.

Dec 16, 2008 | Adobe Graphics Publishing, Design &...

1 Answer

Dreamweaver MX 2004 does not launch


Navigate to C:\Documents and Settings\USER\Application Data\Macromedia\dreamweaver mx 2004

Rename the Configuration Folder to “Configuration old”.


Note: "USER" is your Windows username. If you are unable to see the “Local Settings” folder, it may be possible that you don’t have explorer set to view hidden files and folders. In explorer, click on Organize > Folder and Search Options, click on the View tab and enable “Show Hidden Files and Folders”. Click ok.

Jun 14, 2008 | Macromedia Dreamweaver MX 2004

1 Answer

Font misbehavior


Melissa, try saving your Microsoft Word document as a standard ASCII text only document (File > Save As), then use that new non-Word document to copy and paste. This avoids all the strange text formatting and problem codes from Word. Format your text in Dreamweaver and perhaps try using Cascading Style Sheets (CSS) for formatting your pages.
Best of luck!

Jun 09, 2008 | Macromedia Dreamweaver MX 2004

1 Answer

Preserving Word formatting when pasting into Dreamweaver CS3


To keep formating you need to import Word HTML into Dreamweaver rather than doing a cut and paste.

Choose File > Import > Import Word HTML

Hope this helps!

Mar 18, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

How to make up a design using the dreamweaver?


Macromedia Dreamweaver for the first time, or on a new site for the first time, you need to define the Web site so that Dreamweaver can work with it. This process includes naming the site, placing the local files on a directory on your hard drive, and showing Dreamweaver where those files will be published on the Web. Follow these easy instructions to define a new Web site for Dreamweaver .

First, you should go to the "Site" menu and choose "Manage Sites".
As you can see from the image below, this will open a dialog window. Choose "New Site" from the "New" button.

Open Dreamweaver and Start the Site Definition Wizard
Name Your Site

Using Server Technologies on Your Dreamweaver Site
Where Should You Edit Your Dreamweaver Site Files
Defining Access to Your Dreamweaver Site
Always Test Your Connection
Site Check-out and Check-in with Dreamweaver
Review Your Site Definition
Your Site Now Appears in the Manage Sites Window
Start Editing Your Files in Dreamweaver

Oct 11, 2007 | Macromedia Dreamweaver MX 2004

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

1,647 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...