Question about Creative Labs MuVo V200 MP3 Player

1 Answer

Muvo v2oo It won't turn on and won't register with the computer. Even when its pluged into the base with a new battery i cant even turn it on. help please!

Posted by on

  • smilesilly Mar 01, 2008

    Thankyou! :)

  • Anonymous Apr 06, 2008

    yess, absolutely the same problem.. my MuVo can not start, only letters Creative are on the display for eternity.. and PC do not want to recognize connected MuVo.. Also have the latest firmware, but loaded it cca 4 months? before it crashes.. some HW problemo ? regards D.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 555 Answers

My MuVo was having problems until I installed the latest firmware. The last firmware release was in August 2006. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V200 Firmware 1.13.03.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Other downloads for the Creative MuVo V200 are located here.

Posted on Feb 26, 2008

  • Matt Jurach
    Matt Jurach Mar 01, 2008

    If you found the solution helpful, please consider rating my answer. It will help me provide help to other as well!

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Muvo v100 wont turn on


I have heard so mant people have this problem creative should just recall the player cause they wont fix it

Feb 25, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

My computer cannot read my V200


My MuVo was having problems until I installed the latest firmware. The last firmware release was in August 2006. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V200 Firmware 1.13.03.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Other downloads for the Creative MuVo V200 are located here.

Jan 02, 2008 | Creative Labs MuVo V200 MP3 Player

1 Answer

Muvo 100 NOT PICKING UP THE USB


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Dec 13, 2007 | Creative Labs MuVo V200 MP3 Player

1 Answer

My mp3 player will not stay on


My MuVo was having problems until I installed the latest firmware. The last firmware release was in August 2006. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V200 Firmware 1.13.03.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Other downloads for the Creative MuVo V200 are located here.

Nov 05, 2007 | Creative Labs MuVo V200 MP3 Player

1 Answer

MY FROZEN MP3!!!!


My MuVO TX was having problems until I installed the latest firmware. The last firmware release was in March 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo TX FM Firmware 1.24.02.

If your computer is having problems even recognizing the player, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

If you really want to wipe the MuVO's files and start over:
  1. Plug your player into your computer
  2. Right-click on "My Computer"
  3. Select "Manage"
  4. Click on "Disk Management"
  5. One of the volumes listed should be your MuVO. You can right-click on it from here, and select "Format." (This will not erase the firmware that makes the player work, so don't worry about that. The firmware is stored else.)

Oct 03, 2007 | Creative Labs Nomad MuVo TX MP3 Player

1 Answer

Detected but can't be open...


check the lock switch on your drive, try to look for it in your user manual to see where it is located. it could be the reason why the computer cant access your drive.

Sep 20, 2007 | Creative Labs MuVo V200 MP3 Player

1 Answer

Formatting problem


u can try to insert your drive to other usb port of your computer or you can also try to use other computer to see if it works with it. if this doesnt solve your problem maybe your drive is defective and if its brand new it has a factory defect.

Sep 03, 2007 | Creative Labs MuVo V200 MP3 Player

1 Answer

MuVo v100


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

May 16, 2007 | Creative Labs MuVo V200 MP3 Player

2 Answers

Problem with my Muvo S200


man i think i have the same problem with my device also you better go to nearby vendor or register online and ask for the warranty support from the manufacturer the i\o error signifies the device has become corrupt

Oct 11, 2006 | Creative Labs MuVo S200 MP3 Player

7 Answers

Cant Play my song


Sounds like a battery problem or theres a shorted componet in the mp3 curcuit and this is probably something your gonna have to send back to Creative Labs to have repaired

Apr 10, 2006 | Creative Labs MuVo Slim MP3 Player

Not finding what you are looking for?
Creative Labs MuVo V200 MP3 Player Logo

Related Topics:

149 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

508 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...