Question about Edimax BR-6104K Router (br6104k)

1 Answer

Static config thank you for the solutions posted, i appreciate it very much. my new problem now is, how to configure it to static. is it true that it is faster than dynamic config? thank you again.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 171 Answers

DHCP is superior to Static IP in every conceivable way. It is not any slower. However, when you FIRST connect to a dynamic ip router, your computer and the router have to handshake a bit, which takes a few seconds.

After that, they are at the identical speed. DHCP shields you from all sorts of trouble like colliding IP addresses, DNS server, subnet masks and gateways. It is way better and more reliable to go with DHCP.

Static ip is only useful if you *need* static ip, e.g. if you want to host a server on your router and you need the computer's dns server to stay the same.

That said, if you still want to use a static ip, here's how:

Simply disable the DHCP server in the router's settings. Also, go into the router's "status" page and take note of the DNS ADDRESS(S). You will need this later.

(Please note, if you disable the dhcp server, the only way to get back into your router and re-enable it is to use static ip on the computer, or to hard reset the router)

Then, you configure each computer connected to the router to use a static IP as opposed to obtaining it automatically. To do this in windows XP:

Go to start->control panel->network connections
Right click on Local Area Connection and go to Properties
Select "Internet Protocol (TCP/IP)" from the listbox
Click Properties
In the general tab, tick the radio box "Use the following IP address"
Type in the ip adderss you want (e.g. 192.168.0.105)
Type in 255.255.255.0 as the subnet mask
Leave the default gateway blank
Type the ip address of the DNS server you took note of earlier into the "Preferred DNS" section at the bottom of the form.

Click ok and ok and ok until you're out of all the boxes. Your IP is now static, and cross your fingers. If you did everything correct, it will work. If not, check your settings.

Posted on Feb 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the default password for cisco


There are two main methods to return a Cisco router to its original factory defaults. These two methods are described below.
Method 1
1. uses the config-register 0x2102 command in global configuration mode.
2. Check the configuration register on the router by issuing the show version command.
3. The configuration register setting is displayed in the last line of the show version command output and should be set to 0x2102. If this is not the case, enter the config-register 0x2102 command once in global configuration mode.
router#configure terminal
router(config)#config-register 0x2102
router(config)#end
router#
4. If the show version command is issued again, the same line in the command output will have '(will be 0x2102 at next reload)' appended to the current register setting.
5. Erase the current start-up configuration on the router with the write erase command.
Reload the router with the reload command. When prompted to save the configuration, DO NOT save.
router#reload
System configuration has been modified. Save? [yes/no]: n
Proceed with reload? [confirm]
Once the router reloads, the System Configuration Dialog appears.
--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]:
The router is now reset to the original factory defaults.
Method 2
1. uses the config-register 0x2142 command in global configuration mode.
2. Enter the config-register 0x2142 command in global configuration mode.
router(config)#config-register 0x2142
This causes the router to ignore the start-up configuration on the next reload. If a show version is issued, the last line in the command output will have '(will be 0x2142 at next reload)' appended to the current configuration register setting.
3. Reload the router using the reload command in enable mode. It is not necessary to save when prompted to save the system configuration.
router#reload
System configuration has been modified. Save? [yes/no]: n
Proceed with reload? [confirm]
After the router has reloaded, the System Configuration Dialog appears.
4. Enter no to the question "Would you like to enter initial configuration dialog?"
5. Change the configuration register setting to 0x2102 by entering the config-register 0x2102 command once in global configuration mode.
6. Issue the write memory command in enable mode to overwrite the existing start-up configuration with the current running configuration.
7. Reload the router with the reload command in enable mode.
Once the router reloads, the System configuration Dialog appears.
--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]:
The router is now reset to the original factory defaults.
Note: The configurations below are stored in ROMMON, and cannot be reset to Factory Default Settings by the write erase or config-register 0x2142 commands.
warm-reboot
memory-size iomem <not default>

Jun 18, 2013 | Computers & Internet

2 Answers

Change user name


Hello,

Please indicate the Model of the router you are referring to.

If its Cisco, first do a no username xxx password nnn command on the existing configuration. Then on the global configuration mode insert a new command with the new username and password. See example below:

#configure terminal
(config)# no username old-username password old-password
(config)# username new-username privilege 15 password new-password
(config)# exit
# wr memory

May 05, 2011 | Computers & Internet

2 Answers

How to forward website to belkin n1 vision router


You would have to log into the router to configure port forwarding on port 80. You would have to know the IP address of the computer hosting the website and put that in the routers config under port forwarding.

Oct 27, 2009 | Belkin N1 Vision Router

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

I would like to configure port fowarding on the Cisco 857 router using the http interface rather than via any coding. Is it possible and what do I need to do? In my scenario, the router must be configured...


It is possible to configure your router via a web browser. Although it’s disabled by default, your router has its own mini HTTP server built in. This provides another way to gain access to the router for the purpose of issuing commands. To enable the HTTP server, you have to use the command "ip http server" from the global configuration mode.

cisco(config)#ip http server
cisco(config)#

Then open a web browser and point it to one of your router’s IP addresses. The interface is not really nice, but you can issue commands using hyperlinks.
For security reasons I still suggest that you keep the HTTP server turned off, since it offers just another point of access for potential hacking.

What is so bad about the command line? Configuring port forwarding is actually pretty easy, once you know the commands.

Type show ip interface to find the name of the interface you want to set port forwarding for.

The show ip nat translations command shows you the current port forwards on Router.

Type configure to enter the configuration mode
The command for port forwarding is: ip nat inside source static (TCPorUDP) (YourComputersIP) (PortToForward) interface (name)(PortToForward)

in you case:
ip nat inside source static tcp 192.168.0.1 5900 interface (name) 5900
and
ip nat inside source static tcp 192.168.0.2 5901 interface (name) 5901
replace (name) with the interface name you got from the first command.

Then press CTRL-Z to end the Configure Session
Type copy run start once you tested your settings and press ENTER for the question Destination filename [startup-config]?

I have heard of some commercial tools that let you configure your router via web interface, but they are very expensive (around 1400$).
You can try it out for 14 days. Go here.
If you want to play with a free one, go to Cisco (link) and check it out. (You have to be a member though.)


If you have any more questions, just come back here and leave a comment - I'm happy to help.

Oct 24, 2009 | Cisco 857 Router (CISCO857K9)

2 Answers

My problem is I cannot access my router to enter my dvr information to view my cameras on line


Hello,

Get to a command prompt and type 'ipconfig' - no quotes.

You will see some ip addresses listed. The gateway ip address is the ip address of your router. Put that ip address into the address bar of your web browser and it will take you to the router config page. This is where you can do port forwarding if you want to be able to view the cameras from outside your network. Post a comment if you need any more help.

Or did you just forget your router password........or is the router not responding......let me know :)

Sep 05, 2009 | Computers & Internet

1 Answer

Can't access Config Manager for Router - Zoom x6 5590


- Reset the router (10 seconds)

Access the configuration page (10.0.0.2)

or

Try to assign a static IP address to the computer (IP 10.0.0.52 Automated SubnetMask, Default gateway 10.0.0.2)

Access the configuration page (10.0.0.2)

(Note: Make sure that your computer is physically connected to the LAN ports of the router and your modem is connected to the WAN or Internet port.)

Mar 08, 2009 | Zoom X6 Adsl Wireless Gateway Rohs Router

1 Answer

Bootup Router and then nothing


Hi,
Your router is in the wrong mode. You need to change this by changing the conf-register to 0x2102

at the rommon prompt type in

config-reg 0x2102

reboot

If there are any errors you can get the correct syntax by typing ? at the rommon prompt the line number will go up on every line.

The way to get into rommon mode is by pressing the break key from Hyperterminal as the router is rebooting. So make sure you don't do this by accident. If you do just reboot by power cycling.

Your Startup Config should be unchanged, but you need to be very careful what you do in rommon mode it is easy to blat stuff.

Any changes you make once you get into the command (enable) mode should be saved by
copy running-config startup-config

Any problems just let me know.

good feed back would be much appreciated.

Carrie

Dec 05, 2008 | Computers & Internet

2 Answers

New computer hung at "Acquiring network address"


Hi,

Verify that the DHCP feature of the router is enabled. Alternately, you may want to set the PC to use static IP configurations rather than "Obtain an IP address automatically". Sometimes WinXP WiFi configuration messes connections when none WEP or WPA is used.

You may want to fix set your PC's WiFi config to IP Add:192.168.1.2; Subnet Mask: 255.255.255.0 and Default Gateway: 192.168..1 (that is of course assuming that your NetGear RangeMax WPN824 Router uses the 192.168.0.1 IP add).

If this still does not work, pls post back so we can figure out tricking the WinXP WiFGi config to connect.

Hope this be of some help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards.

Nov 02, 2007 | NetGear RangeMax WPN824 Router

Not finding what you are looking for?
Edimax BR-6104K Router (br6104k) Logo

Related Topics:

354 people viewed this question

Ask a Question

Usually answered in minutes!

Top Edimax Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Sunday Ojelabi
Sunday Ojelabi

Level 2 Expert

301 Answers

Mike

Level 3 Expert

4332 Answers

Are you an Edimax Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...