Question about Computers & Internet

1 Answer

Unable to import a notepad file with names and addresses into excel sprd sht?

When I click on the data tab their is no import external data choice.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,554 Answers

I could not find any data tab.?
but if you open the notepad file it is just text.
just copy and paste into your application.
if you import a file it is usually comma or tab delimited but notepad is not either unless it was saved as such.

Posted on Feb 03, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Properties in importing excel table to an access table


This article explains how to import a Microsoft Excel file into Microsoft Access version 2.0 or 7.0. Microsoft Access can import files from Microsoft Excel version 2.0 through version 7.0. However, Microsoft Access cannot import Microsoft Excel 4.0 workbooks (.xlw). This article assumes that the Microsoft Excel file is using standard database formatting. That is:

To import a Microsoft Excel file in Microsoft Access 2.0 loadTOCNode(2, 'moreinformation');
  1. Save the file in Microsoft Excel using standard database formatting listed above. Close the file.
  2. Start Microsoft Access 2.0 and open the database you want to import the Microsoft Excel information into.
  3. On the File menu, click Import. From the Import dialog box, choose the appropriate version of Microsoft Excel that you are importing and click the OK button. Microsoft Excel 7.0 files are not on this list. If you are importing a version 7.0 file, choose the Microsoft Excel 5.0 option.
At this point options such as whether to append to an existing table or create a new table may be selected.
To import a Microsoft Excel file in Microsoft Access 7.0 loadTOCNode(2, 'moreinformation');
  1. Save the file in Microsoft Excel using standard database formatting listed above. Close the file.
  2. Start Microsoft Access 7.0 and open the database you want to import the Microsoft Excel information into.
  3. On the File menu, click Get External Data and then click Import.
  4. From the import dialog box, choose Microsoft Excel (*.xls) for the Files Of Type option.

    This will display only the Microsoft Excel files.
  5. Find the desired file and click the Import button.
The Import Spreadsheet Wizard appears and allows you to choose options specific to the file.

or you just use the link for any problem where you can get details of the importing
http://www.techrepublic.com/article/techniques-for-successfully-importing-excel-data-into-access/5276622

May 05, 2011 | Computers & Internet

Tip

How to back up Outlook Express items


Step 1: Copy message files to a backup folder
Step A: Locate the Store folder
1. Start Outlook Express.
2. Click Tools, and then click Options.
3. On the Maintenance tab, click Store Folder.
4. In the Store Location dialog box, copy the store location. To do this, follow these steps:
a. Put the mouse pointer at one end of the box under the Your personal message store is located in the following folder box.
b. Press and hold the left mouse button, and then drag the mouse pointer across the Your personal message store is located in the following folder box.
c. Press CTRL+C to copy the location.

5. Click Cancel, and then click Cancel again to close the dialog box.
Step B: Copy the contents of the Store folder
1. Click Start, click Run, press CTRL+V, and then click OK.
2. On the Edit menu, click Select All.
3. On the Edit menu, click Copy, and then close the window.
Step C: Create a backup folder
1. Right-click any empty area on your desktop, click New, and then click Folder.
2. Type Mail Backup for the folder name, and then press ENTER.
Step D: Paste the contents of the Store folder into the backup folder
1. Double-click the Mail Backup folder to open it.
2. Right-click inside the Mail Backup folder window, and then click Paste.
Step 2: Export the Address Book to a .csv file
Important Make sure that you follow this step if you use multiple identities in Outlook Express.

Microsoft Outlook Express 5.x and Microsoft Outlook Express 6.0 use a Windows Address Book (.wab) file to store Address Book data. The individual data for each identity is stored in a folder by user name within the .wab file that is used.

The only way to separate the Address Book data for different identities is to export the data to a .csv file while you are logged in as a specific identity. If the .wab file becomes dissociated from the user identities, the data can be exported only as one total. In this case, the data cannot be exported folder by folder.

There is another reason to export the .wab file to a .csv file. If the .wab file not exported to a .csv file, but the .wab file is shared with Microsoft Outlook, the addresses are stored in the personal folders (.pst) file in Outlook. When you export the file to a .csv file by using the File menu in Outlook Express, the correct contacts are exported. However, if the Address Book is shared with Outlook, you cannot use the File menu option to export from the Address Book. This option is unavailable.

To export the Address Book to a .csv file, follow these steps:
1. On the File menu, click Export, and then click Address Book.
2. Click Text File (Comma Separated Values), and then click Export.
3. Click Browse.
4. Select the Mail Backup folder that you created.
5. In the File Name box, type address book backup, and then click Save.
6. Click Next.
7. Click to select the check boxes for the fields that you want to export, and then click Finish.
8. Click OK, and then click Close.
Step 3: Export the mail account to a file
1. On the Tools menu, click Accounts.
2. On the Mail tab, click the mail account that you want to export, and then click Export.
3. In the Save In box, select the Mail Backup folder, and then click Save.
4. Repeat these steps for each mail account that you want to export.
5. Click Close.
Step 4: Export the newsgroup account to a file
1. On the Tools menu, click Accounts.
2. On the News tab, click the news account that you want to export, and then click Export.
3. In the Save In box, select the Mail Backup folder, and then click Save.
4. Repeat these steps for each news account that you want to export.
5. Click Close.
Back to the top
How to restore Outlook Express items
Note To restore items when you use multiple identities in Outlook Express, you may have to re-create the identities before you follow these steps. Repeat each step as needed for each identity.
Step 1: Import messages from the backup folder
1.
On the File menu, point to Import, and then click Messages.
2. In the Select an e-mail program to import from box, click Microsoft Outlook Express 5 or Microsoft Outlook Express 6, and then click Next.
3. Click Import mail from an OE5 store directory or Import mail from an OE6 store directory, and then click OK.
4. Click Browse, and then click the Mail Backup folder.
5. Click OK, and then click Next.
6. Click All folders, click Next, and then click Finish.
Step 2: Import the Address Book file
1.
On the File menu, click Import, and then click Other Address Book.
2. Click Text File (Comma Separated Values), and then click Import.
3. Click Browse.
4. Select the Mail Backup folder, click the address book backup.csv file, and then click Open.
5. Click Next, and then click Finish.
6. Click OK, and then click Close.
Step 3: Import the mail account file
1.
On the Tools menu, click Accounts.
2. On the Mail tab, click Import.
3. In the Look In box, select the Mail Backup folder.
4. Click the mail account that you want to import, and then click Open.
5. Repeat these steps for each mail account that you want to import.
6. Click Close.
Step 4: Import the newsgroup account file
1.
On the Tools menu, click Accounts.
2. On the News tab, click Import.
3. In the Look In box, select the Mail Backup folder.
4. Click the news account that you want to import, and then click Open.
5. Repeat these steps for each news account that you want to import.
6. Click Close.
---------------------------------------------------------------------------------------------------------------------
Thanks and Regard
Dilip Bagdi - johny_inmexico@yahoo.co.in

on May 10, 2008 | Microsoft Windows XP Professional

3 Answers

Export the data from excel to tally


  1. make a sale entry in tally
  2. Export the voucher from tally in xml format (this is to give u how the xml looks)
  3. Open the excel file where all the data is ther.
  4. open a word file, so that we can prepare the xml for mutiple vouchers. For this we will use Mail Merge facility
  5. in the XML which we did in step two, copy the data from "<TALLYMESSAGE xmlns:UDF="TallyUDF">" till the </TALLYMESSAGE>
  6. Now open the word file, go to mail merger, select the fields which needs to be changed, that is the Debtors and the amount (for normal sale entries) which should change for every sale voucher.
  7. create the mail merge.
  8. copy the data what you got in word file to a note pad and name it as sample.
  9. open again the step 2 - copy data from " <ENVELOPE> to <REQUESTDATA>" and paste in the begining of the notepad sample
  10. go the end of the notepad sample and copy the data from first file -"step 2" from " </REQUESTDATA> to </ENVELOPE>" and save the file
  11. Open tally
  12. go to import vocuhers
  13. specify the path of the notepad sample and yes ur data got imported.

Apr 21, 2010 | Microsoft Windows XP Professional

1 Answer

Hi, I need to Import Outlook Express Emails (that were on another PC - and the Maintenance / Store location from express has been backed up to an external hard drive) and import the mail and contacts into...


Hi,

You ought to copy the Ms Outlook Data file that is usually stored in your computer containing all your outlook data.

To locate it:
  • open my computer on the current computer that has the addresses and files.
NB: Make sure that you have enabled viewing of hidden files in your computer. Do this by going to the

  • Tools on the Menu bar --------- Folder Options----------Click on the View Tab ---------on the Advanced settings ------File and Folders -----Turn on Show Hidden files and Folder on the Hidden Files and Folders Menu.

Open Drive on Drive C:

  • On C: follow this sequence to open the file
  • C:/-----Documents and Settings--------Click on the User Account-----Local settings-------Application Data------Microsoft-----------Outlook.

When you are here you will see the Outlook Office Data File.

  • Copy this Outlook Office Data File in a removable media e.g Memory Stick.
Now you have copied the E-Mail and Addresses File.

  • Go to the computer you wish to copy the E-Mails, Settings and Addresses.
  • Open Microsoft Outlook Program
  • Under the File Menu Click on the Import and Export submenu.
An Import and Export Wizard dailog box opens up.

  • From the Action to perform choose
  • Import Internet Mails and Addresses and click next.
  • The Outlook Import tool dialog opens.
  • Select the Internet Mail Application to Import from: Choose on Outlook Express 4.X, 5.X, 6.X making sure that the Import Mail, Import Address Book , Import rules Options are turned on.
  • Click next
  • Address Dialog Box Opens up
  • choose on the option accordingly and click finish
  • Browse for Folder dialog box opens up.
  • Select the location of your saved Ms Outlook Data file
  • Click OK
  • Starts to import all your E-mail files and Addresses to the new computer.
Thats it. I guess you have your mails and Addresses.

Incase of any queries please dont hesitate to ask.

Kind Regards,
Picofly

Sep 10, 2009 | Microsoft Outlook Express

2 Answers

Covert lotus notes address book "names.nsf" to an excel file


I just stumbled on this one. Actually it's EASY! Open up your contacts list in Notes, go to the File menu, choose export. You can pick either "Structured Text", "Tabular Text", or "Comma Separated Value". All of these import well into either of those programs.

Apr 18, 2009 | Computers & Internet

1 Answer

Dear Sir, In case there are atleast 80 files or more having same format containing datas in columns in each file with different figures, I want to merge all file in a single sheet in one shot. Kindly...


Hi,

If the column names and orders are same across files, then you can directly use the MS Excel's import data function, this will do your job.

Alternatively, if you want to do it manually, import each file in separate excel worksheet using data import wizard or simple copy paste of data (in latter case you have to use Text-to-Col feature of excel), and then manually append all figures (copy-paste in one go) to any external excel sheet.

Then finally, export/save as that external sheet to any filename of your choice.

Hope this helps.

Thanks.

Mar 24, 2009 | Microsoft Excel for PC

1 Answer

Invoice & Order Minimize Data Entry - Especially Name and Address


Do you have Microsoft Access? If so, you could use that to create a database and an invoice form. You could also use Access to "dump" the info into Excel to track and record.

Otherwise, try searching for "Import Data" in the Excel help. It would be very difficult to walk you through the whole process, but if you have specific questions about certain steps, that would be more manageable.

Jan 06, 2009 | Microsoft Excel for PC

2 Answers

How to convert exel file to foxpro file


You can import the Foxpro file after you've used the DataConnection Wizard. You'll find this under the Data tab in Excel 2007 - under Get External Data section and click on From Other Sources

http://office.microsoft.com/en-us/excel/HP102017101033.aspx?pid=CH100648471033#Importing%20data%20by%20using%20the%20Data%20Connection%20Wizard

Aug 04, 2008 | Microsoft Excel for PC

1 Answer

DOS Programme to txt file


Assuming that you are not able to export the data from the
original point of sale application, which is obviously the
best choice...

1)
Try to open the file(s) with Microsoft Excel (make sure that all of Excel's input conversion filters have been installed and enabled).

Most database files are organized as a set of (nested)
two dimensional data tables, which can be individually
imported into Excel as spread sheets.

Excel is very good at detecting and converting database tables.
Other spread sheets such as Lotus 123, or Quatro pro may also
be able to do this.

2) Microsoft Access may also be capable of importing
and converting the entire database.

3) Heavy duty data-base modeling suites, such as ER-Win
by Computer Associates (CA) may also be able to import
and export the database.

4) If the files are in the open *.dbf format, then I have the binary
file specifications, which can be used to decipher the files.

5) The files may also be simple tables, which are TAB, SPACE,
or COMMA (etc.) delimited, and you should be able to recover
these with a simple notepad editor or uuedit.

6) Most DOS programs (not all) can also be run under Windows
XP, using the command prompt:

START ==> All programs ==> Accessories ==>
Command Prompt.

========================================
Most importantly, we need to know the name of the application
that created the files, or see a sample of the file, to give you
further advice.

Martin

May 07, 2008 | Computers & Internet

1 Answer

CSV file to Import correctly into Excel 2003


Rudils,

The key is to import the data and not open the file directly.

1. Open a Blank Workbook in Excel.
2. Data, Get External Data, Import Data. (Excel 2007 is Data, Get External Data, Data from Text)
3. Browse to your .csv file and Select "Import".
4. Import Wizard should appear.
5. Page 1 Select "Delimited"
6. Select the row which you want to start the import.
7. click "Next"
8. In the Delimiters, select "semicolon" and/or other delimiters you are using.
Note: The bottom half of the window will preview the way the data is to be imported.
9. click "Next"
10. highlight each column of your data in the window below. For each column you can specify "General", "Text", "Data", or "do not import column" using the radio buttons in the top left of the Wizard box. This is an optional step.
11. Click Finish.

I hope that helps. Please add a comment if it not clear.

kpenguin

Nov 22, 2007 | Microsoft Excel for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

239 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...