Question about Jetway 939GT4-SLI-G Motherboard

1 Answer

DRAM Beep I had a problem with my old motherboard not being able to support my new video card, so i upgraded my mobo to the Jetway 939GT-SLI-G model. The only new thing I added was a new video card, so I am using the old RAM, CPU, and power supply. I know everything turns on- or at least lights up and all the fans are working. But it will not load anything. I have tried to look in the manual- but it isnt clear. Do I have to reset the CMOS before I try anything else?

Posted by on

  • 3 more comments 
  • LostWolf1 Feb 02, 2008

    It gives one long beep. Also the Debug Port reads "C1" all the time.

  • LostWolf1 Feb 02, 2008

    It gives one long beep. Also the Debug Port reads "C1"

  • LostWolf1 Feb 02, 2008

    Does it matter that both the motherboard and video card are brand new?

  • LostWolf1 Feb 02, 2008

    Another question- do the chipset(s) in both the motherboard and the video card have to be the same in order for them to work together? I noticed the motherboard has a "nForce™4 MCP SLI Single Chipset " but my vidoe card does not- it has ATI (manufacturer).

  • micromaster
    micromaster May 11, 2010

    Does it gives a long beep or a short three beep?



    tnx

    -micro

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers

Try to clean the bronze circuit of your VGA card and insert it again, if its the same Your video card is broken, you need to replace..

1 Long beeps means theres an error on your vcard / or theres a problem on it..

3 short beep means thats your RAM have an error or a problem on it..

Once the if the mbord doesnt gives any sign or a beep and seems to be blackout there could be a short circuit on your mbord to the parts with a connection to it...

Posted on Feb 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was wondering if my 939GT4SLI-G can run PCI Express 2.1 x16. Example of a video card would be, MSI R6950 Twin Frozr II OC Radeon HD. Thanks, Rob


This is your board:
http://www.dealtime.com/Jetway-JetWay-939GT4-SLI-G-Socket-939-NVIDIA-nForce4-SLI-ATX-AMD-Motherboard-Retail-939GT4-SLI-G-BRAND-NE/info?sb=1&tab=specs
This is the card you want:
http://www.newegg.com/Product/Product.aspx?Item=N82E16814127575&nm_mc=OTC-RSS&cm_mmc=OTC-RSS-_-Desktop%20Graphics%20%2f%20Video%20Cards-_-MSI-_-N82E16814127575
Some say that the card will work but with limited capacity. I don't see the power requirements for the card but, I would guess a minimum of 350w or greater. Your board definatley was not designed for this card. It's alot of money for a card that may not work at all with your system.
This is MSI's link:
http://us.msi.com/index.php?func=prodvgaspec&maincat_no=130&cat2_no=&cat3_no=&prod_no=2093#menu
There is a "contact us" link at the bottom of the page where you can try to ask them but, in my opinion, for the money, I don't recommend the card without upgrading your system.
Dave

Jul 01, 2011 | Jetway 939GT4-SLI-G Motherboard

2 Answers

I have am2n-e sli mobo, amd 5200+ 64bit dualcore cpu, 4x1gb ddr2 ram sticks, gf 430gs pcie video, 500watt psu, 2x ide and 1 sata hdds, and a ide dvd burner post check beeps one long then two short, with...


The one long-two short beep code is for bad memory, not for a failed video card.
Shut down your computer, remove one stick of ram, reboot the computer, and repeat for each stick of ram, until you find the bad stick.

Feb 28, 2011 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

No video after replacing chip fan


Try a different video-card -- a "no-spin" fan and "no-video" implies a dead video-card (or at least a video-card that is not "seated' properly).

Check that the PC-speaker leads are connected to the motherboard, so that you could hear any "beep" codes. There should be one "beep" to indicate 'OK', or multiple "beeps" (bad RAM, no video-card detected).

Apr 09, 2010 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Can a Gigabyte K8N Pro SLI mobo support a PCIe 2.0 video card?


Hi Rachacha!

I have lait a few moths.
Off course, you can use the pcie 2.0 card on pcie 1.0-1.1 mobo, but the card effiency is only 90%, because the mobo have not enough power for the card.

Best regards
Kommy

Mar 11, 2009 | Gigabyte GA-K8N Pro-SLI Motherboard

1 Answer

No Video Output.


Try without any RAM and see if there is a beep...if there is then mobo is ok. If no beeps still. Check the CPU. Also check the PSU if its giving adequate power to all the added cards. If possible try with another PSU. Try clearing CMOS as well. If all these doesn't do any good to the mobo, I think its time to RMA the mobo. Have a great day!

Jan 31, 2009 | ASUS M2N-SLI Deluxe Motherboard

2 Answers

No signal


try taking out a gig of ram and then start computer.

Jul 03, 2008 | ASUS P5N-E SLI Motherboard

2 Answers

Video card


This may sound weird, but remove ram to make it 2 gigs and try it again, some mobo's have issues with 4 gigs. 3 gigs usually works too.

Apr 03, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

4 Answers

7F debug code with no video output


do you see a bios screen at all or you just dont receive a signal at all?

Feb 13, 2008 | Jetway 939GT4-SLI-G Motherboard

1 Answer

When i boot Gigabyte K8N-SLI a long beep is heard untill completely booted


Long beeps can indicate a processor or board failure, but i would check your graphics card first, uninstall it in device manager and then remove and reseat the card. Although i think there is mobo failure imminent

Apr 23, 2007 | Gigabyte K8N-SLI (GAK8NSLI) Motherboard

3 Answers

New Jetway 939GT4-SLI-G won't power up


Try using the onboard video first, remove the video card and any other card from the motherboard. If it still does this, then check the memory, maybe the speed is not compatible. If it's not that then try booting up with the old cpu.

Apr 21, 2007 | Jetway 939GT4-SLI-G Motherboard

Not finding what you are looking for?
Jetway 939GT4-SLI-G Motherboard Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jetway Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

john smith

Level 2 Expert

366 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Jetway Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...