Question about Motherboards

2 Answers

New motherboard problems.

Just installed a new motherboard and after a problem with a dodgy stick of RAM it appears to be up and running but when it comes to load windows I can't get past the "Start windows normally, Safe mode, Last good config" dialogue page. Very frustrating!

Posted by on

  • 5 more comments 
  • jtb616 Jan 31, 2008

    Is first attempt. Mobo is upgrade in old system, using existing HDD which has xp pro installed. Did try windows cd but wouldn't autorun.

  • jtb616 Feb 01, 2008

    Appreciate the help guys but the problem is that even when i try to bypass windows and start with the command prompt, all that happens is i get restarted back to POST and then windows startup. Bit of a novice at this so maybe i'm missing something?

  • jtb616 Feb 03, 2008

    That better? First of all I didn't realise that I had rated the solution posted above and I think that if you look now you will find that i have. I am very grateful for any help/advice that anyone can or has given me because this problem has had me going round in circles for three days. The mobo vendor has now asked me to return the article because the keyboard input has stopped working! When I get my replacement I will try formatting the HDD and re-installing windows.

  • dewan nafees ahmed May 11, 2010

    that is really great.. thank you very much sir..

    good luck

  • dewan nafees ahmed May 11, 2010

    first of all i would ask you one thing..

    that expert triend to help you by saying his\her experience..



    and you rated her inappropriate. you dont have the curtiosy to just say thank for reciving helps??



    ya ok..i would suggest something for your problem.. take the HDD to your friends system and format the OS drive completely.. and now connect it in ur system and install the OS.. if its not getting installed then find a system with the same configuratiin of yours and then connect the HDD as master in that system and then install OS there..



    this will surely fix you..

  • Marty marty May 11, 2010

    .... Did try windows cd but wouldn't autorun....then force a run...setup.exe typed at command line. if you see option to retain old registry answer no, but all programs must later be installed.

  • Marty marty May 11, 2010

    if this is first attempt at windows with new mobo, then the problem is the old registry still thinks the old mobo is in place...get windows cd and try reinstalling windows

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 1,894 Answers

Thanks for rating.

Posted on Feb 05, 2008


  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 871 Answers

Hi there

got that experience too before. what i did was completely reformat the harddrive.

hope it helps. fixya!

Posted on Jan 31, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Installed RAM and now monitor has no display. I


The splash screen with the LG Flatron logo is the monitor's splash screen not the PCs.
The machine is NOT booting up the splash screen is the monitor coming on.
Remove the 1Gb stick an see if the machine performs normally.
If it does then power it off, remove the power cord and CAREFULLY reinstall the new stick.
If it fails to boot you may have a defective memory module.
If the machine fails to boot with the new stick removed make sure you have the original memory seated properly and all cables securely attached

Jan 03, 2011 | EliteGroup Motherboards

1 Answer

Hi I have intel motherboard D945GCNL with Dynet 1 GB ram installed. I boght a new Dynet 1gb ram and installed it. After that, my cpu began beeping.So I removed the ram and interchanged the rams.It doesn't...


Your RAM needs to be:

  • DDR2 667, DDR2 533 or DDR2 400 MHz SDRAM DIMMs
  • Non-ECC DIMMs
  • 2 GB maximum total system memory
  • Unbuffered, single-sided or double-sided DIMMs with the following restriction: double-sided DIMMs with x16 organization are not supported

  • Make sure the New RAM is not bad.

    Ensure that the new RAM is the same type as your old one (DDR2 XXX)

    Install the old one back and make sure that your PC works.

    If it does, Take the Old RAM out and install the New RAM in the same slot as the old one.

    If the PC does not work with the new one, It is more than likely a bad stick of RAM

    Hope this helps

    Dec 20, 2010 | Intel D945GCNL Motherboard

    3 Answers

    Trying to upgrade RAM on GA-945gzm-s2 mobo. Already have 1gb 5300 ddr2 stick of RAM. Works fine until I place the 2nd stick of RAM in. I turn it on and get no post beeps, no video, but everything is...


    The new RAM module could be faulty or the second memory slot is faulty.
    Try removing the original 1Gb memory module and inserting the new memory module in its place to see if the computer boots up normally. If it doesn't then then new memory module is faulty.

    Oct 24, 2009 | Gigabyte GA-945GZM-S2 Motherboard

    1 Answer

    Abit AW8 LGA775 Maximum memory


    Hi there
    Sounds like the bios will need updating as the board will support 8BG ram.
    Put your old memory back in the machine, boot into windows, go to the motherboards manufacturers website and download the latest bios update and install it and reboot.
    make sure you read the info on how to install the bios update.
    I must also warn you that if you are using a 32bit operating system it will only recognize 2.9BG of memory, there is nothing you can do about this apart from install a 64bit operating system if the board supports 64bit processors.

    Good luck and thanks for using Fixya!!!

    Feb 11, 2009 | Abit AW8-MAX Motherboard

    1 Answer

    Memory problems


    Hi,
    If you are sure your motherboard can handle a 1 GB RAM stick, then the general answer is that the motherboard can not run High Density RAM stick as yours is possibly. You might need to exchange it for a stick of Low Density RAM.

    According to some quick research, it says your motherboard can only read up to 2 GB TOTAL of RAM even if you have more installed.

    Jan 27, 2009 | EliteGroup ECS K8T800-A (1.0) AMD K8...

    3 Answers

    Can't install WINxp


    try installing from another copy. It sounds like the file is corrupt. Get a CD from someone, but use your own product key (this is not illegal, as you are using the product key you bought) Try installing it. It ought to work now!

    :)

    Jan 05, 2009 | ASUS P4B-M (P4BM1400WOLTINY) Motherboard

    1 Answer

    Memory


    Ok well there could be a few things going on here. It is possible that A: your third stick is damaged which I'm assuming you dismissed through your installation of one at a time, B: the third dimm slot is damaged and is unusable, C: the dimm slot is turned off in your bios. 

    Now looking at the Shuttle A161 motherboard it would appear you have a primary dimm slot and then expansion dimm slots (technically these are called the controller dimm slot and the estensions) 

    The controller slot which is offeset from the other two should have your largest ram, make sure the ram you stick in this slot isn't a stick that requires dual recognition. Some ram is designed to work in a pair even in the early PC100 class ram. Most PC100 ram you'll find now requires the sticks to work in pairs and the ram is coded for this. (Especially since PC100 is on its way out very fast.) The expansion slots can be fitted with a pair that will work together. I doubt that your third and primary slot is turned off as it is the controller slot. If none of your ram works in this slot replace the old ram in to this slot and just use the two expansion slots. It may not be as much ram as you want but the motherboard has presets that are just problematic. 

    My general advice however is, that if you're running this motherboard which is fairly out of date, I'd upgrade to a new computer. Buying a cheap Dell desktop or even a barebones off of newegg.com and transfering your current Harddrive and what not over would probably be easier for you and will carry you for the next five years or so.

    Sep 12, 2008 | Shuttle Motherboards

    2 Answers

    Installing 2 sticks of 1 gb ram = DRAM error beeps


    If the computer is working with one gb stick and not the other, try this:

    Swap the sticks with the one that does work. If it works then its the memory card slot on the motherboard. If it doesn't boot up, then it's the memory stick.

    Jun 13, 2008 | Gigabyte GA-K8NS Motherboard

    2 Answers

    Blue Screen/Motherboard/RAM Problems CT-7VJL KT-333


    perhaps the memory is loaded and that is the reason why it is getting blue. have you tried cleaning your hard disk? have you tried removing some of your registries? we have softwares in the market, a registry dleaner, to defrag automatically once you scheduled, to fix your pc and so on and this is what i am using you don't have to worry for errors this is SYSTEM MECHANIC 4 PRO

    Dec 19, 2007 | Chaintech 7VJL APOGEE (CT-7VJL)...

    1 Answer

    Unable to install Windows xp


    If you can afford it i'd look at trying another stick of 256 or a new 512 stick, XP doesn't really like anything under 512 and it pretty much won't run at all with 128, so if you can get it cheaply try that first if that doesn't fix it let me know

    Oct 30, 2007 | AOpen MK77M-II Motherboard

    Not finding what you are looking for?
    Motherboards Logo

    Related Topics:

    322 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Motherboards Experts

    Brian Sullivan
    Brian Sullivan

    Level 3 Expert

    27725 Answers

    joecoolvette
    joecoolvette

    Level 3 Expert

    5660 Answers

    Mark Taylor
    Mark Taylor

    Level 3 Expert

    728 Answers

    Are you a Motherboard Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...