Question about Intervideo WinDVD 5 for PC

1 Answer

Pop up onto screen

Within the past mo. I've noted a distracting pop-up of this product (along with a control panel image -i.e. play, volume,etc.) on startup. It overlays my screensaver. I don't know if this is due to something I did, or if this computer thinks it's playing a DVD. I purchased this Toshiba Satellite M40/M45 from Best Buy in 2005 - where it came loaded with a multitude of programs.
I had attempted to copy pix onto a CD w/o success just prior to this pop-up.
Can you suggest what I can do with this? I am able to get rid of it by hitting the "X" icon, but the next time I turn on the computer, THERE IT IS!

Thanks for any helpful suggestions.
Arija Brewer

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 66 Answers

Well check first of all your startup program see if your are able to remove it from there ,oderwise type msconfig in start menu>>run box and check if that popup or program is listed there also check your screen saver settings !!i hope this works

Posted on Feb 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't find how to Cascade on Elements using "Expert Mode" Where is Expert Mode?


Modes are listed on the main screen of Adobe Photoshop Elements. Simply click on EXPERT to get into the expert mode.

The Expert mode has tools to correct color problems, create special effects, and enhance photos. The Quick mode contains simple tools for correcting color and lighting, and commands to quickly fix common problems, such as red eye. The Guided mode contains tools for basic photo edits, guided activities, and photographic effects. If you are new to digital imaging, Quick or Guided modes are a good place to start fixing photos.

If you've worked with image-editing applications before, you'll find that the Expert mode provides a flexible and powerful image-correction environment. It has lighting and color-correction commands, along with tools for fixing image defects, making selections, adding text, and painting on your images. You can rearrange the Expert workspace to best suit your needs. You can move, hide, and show panels, and arrange panels in the Panel Bin. You can also zoom in or out of the photo, scroll to a different area of the document window, and create multiple windows and views.

Oct 25, 2012 | Adobe Photoshop Elements 9

1 Answer

Where is Expert Mode on Elements 9 to allow floating documents?


Expert mode is located above the document viewer. simply click it to enter into it.


The Expert mode has tools to correct color problems, create special effects, and enhance photos. The Quick mode contains simple tools for correcting color and lighting, and commands to quickly fix common problems, such as red eye. The Guided mode contains tools for basic photo edits, guided activities, and photographic effects. If you are new to digital imaging, Quick or Guided modes are a good place to start fixing photos.

If you've worked with image-editing applications before, you'll find that the Expert mode provides a flexible and powerful image-correction environment. It has lighting and color-correction commands, along with tools for fixing image defects, making selections, adding text, and painting on your images. You can rearrange the Expert workspace to best suit your needs. You can move, hide, and show panels, and arrange panels in the Panel Bin. You can also zoom in or out of the photo, scroll to a different area of the document window, and create multiple windows and views.

Oct 25, 2012 | Adobe Photoshop Elements 9

1 Answer

Adobe Design Premium CS5 Serial rejected after a year of use


contact adobe support with your information and they should be able to check on status of your license key that information does not reside in fixya world

May 22, 2012 | Adobe Creative Suite 5 Design Premium for...

1 Answer

What is product key


I've you asking for a serial, your on the wrong website.

I've you want to know what a product key is:

A product key usually consists of 16 digits.
It's a key to ENABLE you to play/use what ever product you have purchased (e.g Photoshop CS4).
It's a key that enables you to activate the software -- so its not a trial copy and it is legit.

#1. The product key should have come with what ever you've purchased automatically. If its a CD/DVD/Game etc, the Product Key would either be on a separate sheet of paper inside the box OR on the case cover inside the cover or outside of it.
IF you don't have the product key, you should go back to whom ever you bought it from and ask for it. IF they don't have the product key, you can still use it -- you just have too GOOGLE up your product key. Mind you, this way, there are a guzzilion entry for this, and it would take a while.

#2. The product key should only activate the one thing you are playing (in this case). Each game/software etc have different product keys. E.g. My Photoshop CS4 has a different Product Key to someone else's Photoshop CS4.

#3. You can find it. Your friend Google is on your side. IF you cant be bothered -- then you can't use it, I'm afraid >w>

Hope that helps :D

Jun 13, 2011 | Adobe Photoshop CS2 for PC

1 Answer

Why i cannot play my game there a promlem with adobe? promlem any games i cannot open it what happen? thanks hope u can help me


If you are getting a message about Adobe, then you probably need to update to the latest version. You can get it here:
http://get.adobe.com/flashplayer/
You must first uninstall any and all versions of prior "Flash Player" before your new download installation. When you go to install the new player, you must be out of, or, get out of any apps, that access the Internet, A window will pop up and tell you what to get out of to continue and, you can minimize the download while you get out, then go back and finish. Things that will affect your download are things like MSN Messenger, some of the Yahoo mails, etc. Durring download you may also be asked, with a pop up bar, at the top of your screen to allow Active X, which you will nned to do. If it is easier for you, you can save to file, then exit all apps, open file and download. Another thing that you should have and, maybe do is Java. You can get that here:
http://www.java.com/en/
If you already have Java, make sure it's updated. You can do this by going into your "control panel", where you should see a "java" icon. Right click on the icon, open, then click on the update tab and allow.

Jun 06, 2011 | Adobe Graphics Publishing, Design &...

1 Answer

Cannot find installation CD for Printmaster Platinum 10. What can I do?


Buy version 18 (not '10') online:

http://www.hermanstreet.com/store/smarthtml/printmaster-platinum.html

Note that there is a "pop-up" window that gives you 20% off their price ($34.95) if you buy online within one hour of _first_ viewing the above web-page.

Sep 19, 2009 | Broderbund PrintMaster Platinum 16

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

Help Anyone??


Hi there Grusm,
It seems from what you have wriiten, your recording setttings have gone back to playing mode on your computer. Try the followings see if it sorts the problems you are having:-

  • Click Twice or so on the speaker on the right hand side of START manu at the bottom right hand. A speaker volume control panel will open up displaying volume control,wave,sw synth,phone line,Aux volume,video volume, mic volume,line In and audio in.
  • Make sure on the bottom of this panel volume is not ticked muted. if it is untick it.
  • On the top Manu you Options and Help. Click on Options
  • Select properties and Click on it, when it opens up change the setting from Playback to Recording by clicking in the round ring in front of the Recording sign. once you done that you can select the controls on the volume control panel to your requirement. Keep this volume panel minimise it while you are recording the sound, so if it needs altering you have it there infront of you at the bottom on the start manu. I hope this helped.

Jan 06, 2008 | Adobe Audition 1.5

2 Answers

Indesign Crop Mark and nudge


To crop or straighten images in Camera Raw
In the Camera Raw dialog box, select the Crop tool or Straighten tool .
(Optional) If you want the crop area constrained to specific proportions, click the Crop tool icon and choose a proportion from the pop‑up menu. Choosing Custom opens the Custom Crop dialog box, where you can specify the proportions or the dimensions of the crop. Click OK.
Do one of the following:
To crop the image, drag the Crop tool over the image.
To straighten the image, drag the Straighten tool in the preview image to establish what’s horizontal or vertical.
(Optional) To adjust the crop area, do one of the following:
To scale or rotate the crop area, drag just outside the bounding box handles.
To move the crop area, click in the bounding box and drag.
If you selected several images in the Camera Raw dialog box, they are all cropped to the same size, with the crop applied in the same position.
Note: To cancel the crop operation, press Esc with the Crop tool selected or click the Crop tool and choose Clear Crop from the pop‑up menu. To cancel the crop and close the Camera Raw dialog box without processing the camera raw image file, click the Cancel button or deselect the Crop tool and press Esc.
Click Open, Done, or Save to apply the crop and process the camera raw image file.

Oct 20, 2007 | Adobe InDesign CS2 for PC

Not finding what you are looking for?
Intervideo WinDVD 5 for PC Logo

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intervideo Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Cindy Wells

Level 3 Expert

4753 Answers

kakima

Level 3 Expert

96372 Answers

Are you an Intervideo Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...