Question about Compaq Presario 2170US Notebook

1 Answer

AC/Battery powerup I have a 2170us that will power and run fine on AC power, yet shuts off when AC is disconected. The bateries have been optimized, show 100% charge yet it will not powerup on battery power. Thoughts?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 58 Answers

Well I think if you a tester test the battery if it is fine. It is not absolute sure that the battery is fine because it shows it is fine from the laptop.

If the battery is fine then there is something wrong at the connection of the battery with the motherboard.

Posted on Jan 31, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Compaq nx6125 is not charging even though the adapter is working fine and the battery is fine too


Firstly, try the following steps to check the problem:

Turn off laptop.

Unplug AC power adapter.

Remove battery.

Replace AC power adapter.

Turn on laptop, allow OS to boot.

Once logged in to the machine, perform a normal shut down.

Unplug AC power adapter.

Replace battery.

Replace AC power adapter.

Turn on laptop, allow OS to boot. The battery should once again be charging as normal.

Oct 25, 2012 | Computers & Internet

1 Answer

I have a 2004 Kawasaki zzr 600 that does not keep the charge longer than 2 days. What is causing this problem


hi, you probably have a "almost dead" batery, but in order to properly check, proceed as folows:
1 - give the batery a full charge
2 - disconect both cables (+) and (-) from batery
3 - check charge and see if batery holds it - a good batery must keep 12,7 to 13,2 volts for a very long period
If after this test,considering that batery is ok, then chek your wiring loom for ground losses
good luck

Sep 13, 2011 | 2004 kawasaki ZZR 600

1 Answer

While charging on AC works absolutely fine. But while discharging i.e. Running on battery, shuts down unexpectedly. The same also happens when the the AC adaptor is plugged out at random. Lastly, the...


If thelaptop battery is more than 3 - 4 years old then the battery could be worn out.Rechargeable batteries have a finite number of charge and discharge cycles andwill lose their charge capacity over time, i.e. won't charge to 100% andgradually the charge reduces until the battery won't charge up at all. OR Thebattery shows a 100% charge but when the adapter is disconnected the batterydrops off to zero capacity in a very short time. If the battery drops to anunacceptable charge level then the battery needs to be replaced.

Aug 10, 2011 | Computers & Internet

1 Answer

New batteries keep losing their charge, also when running sounds like it loses all power then in a split second it stays running


sounds like an over draw on system
computers need min 10.5 volts to stay alive (working) other wise they shut down
i would start by charging batteries fully and disconect from vehicle for 24 hr
then re check before hooking up if they staied charged batteries are good
then hook up bateries negatives then hook up a voltage meter to performed a parasedict
test other word in series to positive cable on wire and other to battery positive if draw is high
on meter start removing fuses on at a time until voltage on meter drops
you have know located source of draw that is killing batteries know diag that problem
ex . under hood light staies on........glove box stays on.......aftermarket stuff inproperly conected
good luck

Feb 01, 2011 | 2004 Ford F350

1 Answer

It wont crank like not getting power


ok sounds like you have a dead battery
1) if turns but slowly:

posible causes:
1.1) old dead batery/
or underchaged battery >check altenator in this case

did you leave your headlights turnt on and drained the battery of its charge?if so get a jump start and then run the car for 30-45 mins to rechagre the battery

if you have at your disposal anothere batery that you know has a good charge
try starting your car with that batery(not using jumper cables) hook it up!
if the slugish turn over is still there

1.2) check your wire conections for corision this means completly disconecting 1 lead at a time (only on one end of that lead)and cleaning them with a wire brush or some sand paper.
(on the battery and the starter also the ground strap conection to the frame.)

2) WONT TURN OVER AT ALL:
posible causes:
2.0) dead battery >try charging it>get a jump start
2.1) blown turnkey igntion fuse
2.2) blow fuse for main har nes wires
2.3) bad starter
2.4) corosion on wire conection (most often the batery terminals)
2.5) starter replaced and hooked up incorectly.

2.6) alram system preventing the turnkey igntion system from getting power

Feb 24, 2010 | 1994 Mazda 626

1 Answer

Battery icon dont show.


Make sure that the battery makes firm contact with the charging connector. I had the same problem, but after cleaning the contacts and pressing the battery towards the contacts, it started working again. It may be necessary to put a thin piece of material between the back of the battery to increase the contact pressure of the battery and the charging connector

Jul 26, 2009 | Creative Labs Nomad Jukebox Zen Xtra MP3...

1 Answer

Fuse blow as soon as it plug it in


sounds like your inverter has died :)

Jan 21, 2009 | Car Audio & Video

4 Answers

Mge nova avr 1250 problem


ups charged for 8 hrs .No alarms but on powerfail no output to connected device

Nov 15, 2008 | Computers & Internet

2 Answers

Laoptop batery


Try taking the battery out for 30 secs or so and then replacing it. You'll find a couple of locks on the bottom of the laptop that will release it.

Jul 10, 2007 | Toshiba Satellite A105-S4004 Notebook

Not finding what you are looking for?
Compaq Presario 2170US Notebook Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...