Question about Mitsubishi WT-46807 46" Rear Projection Television

2 Answers

Volume up then pic gone

Had the TV in the house for bout 4days now. suddenly the volume went full blast with no warning, the volume bar didnt even come up, so i shut the tv down. I then turned it back on after a few minutes and seemed to be normal for about 30 sec the fll blast again.....it doesnt gradually go up it just goes loud as heck. After it happened a second time i heard some sizzling kinda noise from the rear of the TV.......i waited even longer and then turned it back on and there was no volume and the picture was flickering from snow to a black and white picture to colored squigglly lines.....now the TV doesnt have any picture or sound what so ever.........what could this be????????? PLZ HELP. I am having the identical problem with my WT-46807. The sound does not work at all now. But picture is intermittant. It comes and goes.

Posted by on

  • RlBACON Jan 30, 2008

    I do have the schmatic.
    Can you suggest a particulat PCB where there
    might be a bad solder connection.
    At present time, for the last three days, it is working fine.
    So it is an intermittant.
    Sound was off last several days, but picture is just fine. When I turned it on today,
    the sound was just fine.

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 226 Answers

You've got a bad solder connection,or broken foil line,s on the pcb (printed circuit boardvolume up then pic gone - 1.gif).Narrow it down by pressing in different places,or use plastic or rubber tip.If not,then you got a shorted load on this fuse and diode.do you have a schematic,whats at the end's of this circuit.D represents a <Diode> not a transistor.

Posted on Jan 28, 2008

  • earl llanera
    earl llanera Jan 28, 2008

    sure! thanks



    for:

    sweet rascal

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 1,894 Answers

Are you using a surge or not..

Posted on Jan 28, 2008

  • 7 more comments 
  • dewan nafees ahmed Jan 28, 2008

    there is no picture and no sound means it can be some probelm in DM board..

  • dewan nafees ahmed Jan 28, 2008

    the issue is fixed by replacing a Fuse and the transistor, D2553.

    The TV had the problem again, but TV still no picture means

    You've got a bad solder conetion,or broken foil line,s on the pcb (printed circuit board).Narrow it down by pressing in different places,or use plastic or rubber tip. For doing this you must be handy in handling electronics inside.



    good luck.

  • dewan nafees ahmed Jan 28, 2008

    ha ha ha..



    @Teckies..



    please edit the post before copy pasting it.. lols..

  • dewan nafees ahmed Jan 28, 2008

    if the prevois sloutions dosent help then I think the power supply unit of your Mitsubishi Rear Projection Model TV has become damaged.You will need to either get it repaired or replace it.

    that power supply board is the DM board i mentioned in my second posts. if you want help give your mail ID. i shall send some info about DM board for u.

  • dewan nafees ahmed Jan 30, 2008

    if you give us a link for the PCB we can give you more exact number of the circuit board.

    first of all check the power supply board and then go on with the main board and one by one

  • dewan nafees ahmed Feb 02, 2008

    wow that is great. then what about our ratings?

  • dewan nafees ahmed Feb 05, 2008

    did the slolution work?

  • dewan nafees ahmed Feb 07, 2008

    what happenedf?

  • dewan nafees ahmed Feb 08, 2008

    has this thread been closed or not?

×

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

  • 927 Answers

SOURCE: volume up then pic gone

Good Day;

The TV's front panel may be bad, manual buttons. TEMPT FIX; remove speaker, cloth covered, cover, disconnect cables. TV will work but only with remote.

Good Luck!

Posted on Jun 13, 2008

doin12volt
  • 233 Answers

SOURCE: volume up then pic gone

Sounds like you have a jammed / shorted out button on the control panel... Try un-plugging the tv, and then unplug the "button panel" on the front of the tv...see if you can turn the tv on with the remote. Sometimes if one of the buttons gets shorted, it will "lock" the processor from doing ANYTHING else, as it thinks you are holding down the defective button. If this works, simply have the defective switch or control panel replaced, or just leave it unplugged and use the remote only! Hope this helps!

Posted on Aug 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Volume on the WD 57733 turns up to full blast by itself. Cannot turn on the mute button using the remote.


volume button on your remote is stuck in the increase position. try another remote if possible or remove the remote batteries so you can atleast use the TV manually

Dec 23, 2013 | Mitsubishi WD-57733 57" HDTV

1 Answer

Bush lcd42f1080p100hz remote will not turn tv on


I had come home about a week ago and pushed the power button from my remote but my tv did not respond. So I just went to the front panel and pushed power but once the tv turned on, the volume was on full blast! I used the front panel volume decrease to get the volume down, but when I stopped pushing the button, the tv increased its volume to full blast again by itself! Naturally I just turned the tv off for a few moments. I tried the remote again, no response again, so I used the panel power button. The tv volume was still full blast when it turned on but after I decreased the volume it stayed this time. The picture is and has been perfectly fine and the tv was working fine. The next day the problem started all over and now once we turned it off from frustration of having to manually use the panel to change channels, it now will not turn on at all. I have changed batteries from my remote, reprogrammed my remote, pushed system reset several times, unplugged it for a while, bought a new surge charge, and even held the menu and device panel buttons for 10 sec and tried to turn the t.v. on again! What other options do I have or what may be the issue at hand and possible parts that may need to be replaced?? Thanks!!

Nov 02, 2012 | Televison & Video

1 Answer

Mitsubishi WS-65511 volume control has gone crazy. All of a sudden volume went to full blast and now with manually pressing volume button it is either full volume or lowest volume. We have DISH and...


Mitsubishi WS-65511 volume control went crazy after a storm. Now we don't having any volume. None of the controls are working on the front of the panel with the exception of the device control.

Jun 02, 2010 | Mitsubishi WS-65511 65" Rear Projection...

1 Answer

We are having trouble witholumne play back wheen tv is up full blast and


check cables get new ones. and check the DVD volume is up

Apr 13, 2009 | Televison & Video

1 Answer

Volume up then pic gone


Good Day;

The TV's front panel may be bad, manual buttons. TEMPT FIX; remove speaker, cloth covered, cover, disconnect cables. TV will work but only with remote.

Good Luck!

Jun 12, 2008 | Mitsubishi WD-52525 52" Rear Projection...

1 Answer

"snow" screen, full volume, remotes don"t work


good day
due to the long time the buttons were not used, they tend to get stuck and this causes channels eighter to stay in one station or continou scanning. it could be resolved by spraying WD40 on the buttons and press it many times then dry it before operating the unit.


chris

Mar 25, 2008 | Sony FD Trinitron WEGA KV-34HS420 34" TV

1 Answer

Volume up then pic gone


Sounds like you have a jammed / shorted out button on the control panel... Try un-plugging the tv, and then unplug the "button panel" on the front of the tv...see if you can turn the tv on with the remote. Sometimes if one of the buttons gets shorted, it will "lock" the processor from doing ANYTHING else, as it thinks you are holding down the defective button. If this works, simply have the defective switch or control panel replaced, or just leave it unplugged and use the remote only! Hope this helps!

Jan 03, 2008 | Mitsubishi WT-46807 46" Rear Projection...

Not finding what you are looking for?
Mitsubishi WT-46807 46" Rear Projection Television Logo

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitsubishi Televison & Video Experts

matt martin
matt martin

Level 3 Expert

1230 Answers

The Knight
The Knight

Level 3 Expert

75846 Answers

Jaime Hernandez

Level 3 Expert

2336 Answers

Are you a Mitsubishi Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...