Question about Hobart A200 Stand Mixer

2 Answers

Same speed the mixer runs at the same speed at 1, 2, or 3 settingAny help would be appreciated Steve

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 640 Answers

Steve,check the planetary.this is the bottom part of the mixer where you attach the hook.you will see 2 nut make sure their tight as the planetary may have moved down.your mixer is an a200 right?also what speed do you think its running in now?im a hobart service tech and repair these mixers often.if you need a parts breakdown or part # let me know.

Posted on Feb 02, 2008

  • LinoS Jan 03, 2012

    Hi Anthony, I actually have the same problem as the previous writer Steve where his mixer runs at the same speed at 1, 2, or 3 setting. I checked planetary and it seems tight without any play. Do you have any other recommendations? Thanks in Advance.

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

I believe the speed control needs to be replaced. It controls how much electricity is sent to the motor.

Posted on Jan 28, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mixer works fine with speeds up to 6, but changing to 8-10, speed stays the same.


Sometimes can be caused by running too fast on the lower speeds. Should be 13 to 15 revolutions in 15 seconds on speed 1 then a slight increase only on speed 2.

Aug 01, 2013 | KitchenAid K5SS Heavy Duty Commercial...

1 Answer

Kitchenaid Hobart K45SS when set at 1-2 accelerates to high speed when making dough. How can I fix this?


Usually when the mixer runs only on high speed it is caused by the control plate adjusted incorrectly or the control plate spring unhooked. Remove the trim & end cover on the mixer and check the control plate spring, if unhooked, attach to bottom of the control plate and squeeze the spring end, also check the speed control plate screws,there are 3 screws on this plate, one at the bottom two at the top, see if adjusting the top screws slows your mixer down.
Next check the wiring of the mixer, Insure everything is wired correctly, to get wiring diagram go to the last page of the service manual. Here is a link to the service manual: http://lib.store.yahoo.net/lib/mendingshed/kitchenaidservicemanual.pdf
If neither of those fixes the problem it is probably a bad phase control board, or a shorted phase control board. With the line cord disconnected, pull the t-bar contacts to open and insert a piece of paper between them so they cannot close. Reapply power-the mixer should just run or buzz trying to run, if it operates at full speed the phase control is defective and needs to be replaced.
Use the service manual to aid you in taking apart the mixer, trouble shooting the problem and putting the mixer back together, based on the mixer only running at high speed some of the time I would assume it is the speed control phase board.
If you have any questions let me know.
Thank you,
Colleen
Customer Service
MendingShed.com

Apr 24, 2013 | KitchenAid Food Mixers

1 Answer

Mixer only runs at one speed


if it runs only at high speed it needs a new phase control board if the mixer is post 1978, if the mixer is pre 1978 then you will have to replace a capacitor on the end of the power cord inside the mixer. if the mixer only works on one speed that is not high speed then you need to adjust or replace the speed control plate on post 1978 mixers and the capacitor on pre 1978 machines. Hope that helps

Jan 30, 2013 | KitchenAid Food Mixers

1 Answer

My kitchenaid mixer run on high at all times


If your mixer only runs on high speed there are 3 things that can cause that. The first thing to check will be the speed control plate, Remove the trim and end cover on the mixer, the first thing you should see is the speed control plate, this has 3 screws on it, try adjusting the top two screws 1/4 turn, this should slow the mixer down, do not over tighten. Also check to see if the control plate spring is unhooked. If the spring is unhooked, attach to bottom of the control plate, and squeeze the spring end.
If this does not fix your mixer, check the wiring of the mixer, you can locate a wiring diagram on the last page of the service manual.
If the speed control plate is adjusted correctly and all the wiring is correct it will be your speed control phase board. You can test the speed control phase board to see if it is shorted. With the line cord disconnected, pull the t-b ar contacts to open, and insert a piece of paper between them so they cannot close. Reapply power-the mixer should just run or buzz trying to run. If it operates at full speed, teh phase control board is defective and needs to be replaced.
Here is a link to the service manual: http://lib.store.yahoo.net/lib/mendingshed/kitchenaidservicemanual.pdf
This will aid you in taking the mixer apart, troubleshooting and putting it back together, remember the wiring diagram is the very last page.
Thank you,
Colleen
Customer Service
MendingShed.com
800-339-9297

Jan 07, 2013 | KitchenAid K5SS Mixer Speed Control Plate...

1 Answer

Kitchenaid stand mixer runs only on slow speed


The Kiichenaid mixer has a centrifugal speed governor. I suspect your is stuck. It will need to be disassembled, and inspected.

Jun 28, 2012 | KitchenAid Food Mixers

1 Answer

Seemingly well maintained H600 mixer only runs in reverse...


whoever wired the mixer in , hopefully 3-phase made a mistake on the incoming pwr to term block or the contactor switch any 2 leads this should reverse rotation of the mixer

Nov 04, 2009 | Hobart H600 Stand Mixer

3 Answers

Gear problem


Sounds like a sheared key,explain your problem a little more i work for hobart.

Jul 26, 2008 | Hobart A200 Stand Mixer

1 Answer

Hobart A200


Hi I work on these all the time, sounds like a tooth from the one of the gears has sheerd off so making the gear rings rotate when they should sit solid in its casing..... you need to open her up or get a tech to look at it £150 is an approx fix

fritz

Jul 26, 2008 | Hobart A200 Stand Mixer

Not finding what you are looking for?
Hobart A200 Stand Mixer Logo

Related Topics:

192 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hobart Food Mixers Experts

Ross Keen

Level 3 Expert

1324 Answers

John Tripp
John Tripp

Level 3 Expert

4655 Answers

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

1981 Answers

Are you a Hobart Food Mixer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...