Question about Adobe Photoshop 7.0 for PC

2 Answers

Photoshop how to improve the light setting for more dark photos

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert who has written 20 answers of more than 400 characters.


    An expert who has answered 20 questions.

  • Expert
  • 70 Answers
Re: photoshop

If you use Adobe Photoshop, open your photo, then menu Image --> Adjustment --> try to set the Level or Brightness/Contrast.
With other software, more or less the same menu

Posted on Jan 28, 2008

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers
Re: photoshop

Please try rephrasing this question. Do you want dark photos to become lighter, or light photos to become darker using photoshop? You are not clear.


Posted on Jan 28, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

What is the purpose of photoshop

Well, it is a way to modify all the different aspects of a digital photo file. Basically, it can improve the look of pictures a great deal. At a more advanced level, you can remove or add things to photos, replace or remove backgrounds, or create artistic paintings and collages. If you want to simply improve regular photos, Picasa freeware is much easier and more satisfying.

Feb 18, 2015 | Adobe Photoshop 7.0 for PC

1 Answer

Photoshop elements 6 will not paste photos

Check your firewall settings, that is what blocking your copy accessing restriction.

Dec 17, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

Linking photoshop and canon MP700 for best quality photos

If your pictures are shot at the highest setting on your camera, you should not have to do anything in Photoshop.

When you go to print make sure the print setting on the printer are set to the highest level.

Nov 09, 2009 | Adobe Photoshop CS3 10

1 Answer

Blue blotches on faces

You probably have CMYK colour selected: on the adobe tool bar go to image/ mode/ RBG. see if this fixes the problem.

Jun 10, 2009 | Adobe Photoshop 6.0 for PC

2 Answers

I have the following message and I understand the problem may be with Adobe Photoshop Elements 6 The appplication has failed to start because connAPI.DLL was not found. Re-install may fix the problem

Hi there.

Do one of the following solutions: Solution 1: Remove the NOKIAManager.mox file.

  1. Exit Photoshop Elements.
  2. Open the C:\Program Files\Adobe\Photoshop Elements 6.0\moxplugins folder.
  3. Move the NOKIAManager.mox file to the Recycle Bin, or another location such as your desktop.
  4. Restart your computer.
Note: The NOKIAManager.mox plug-in file is required for Adobe Photo Downloader to download photos from a Nokia mobile phone. If you use a Nokia mobile phone, use Solution 2. If you later decide to use a Nokia mobile phone, either move the NOKIAManager.mox file back to the original location or reinstall Photoshop Elements.
Solution 2: Install or reinstall the Nokia PC Suite software.

Note: Only use this solution if you connect a Nokia mobile phone to your computer.

In order to communicate with a Nokia mobile phone, your computer must have the Nokia PC Suite software installed. Install the software to allow Adobe Photo Downloader to communicate with the phone and download photos from it. If you have previously installed Nokia PC Suite but are still getting this error message, uninstall and reinstall the software or upgrade to a newer version. For more information about Nokia PC Suite, contact Nokia or visit the Nokia web site.

Solution 3: Disable Adobe Photo Downloader.

  1. Open the Organizer in Photoshop Elements.
  2. Choose Edit > Preferences > Camera or Card Reader.
  3. Disable the Auto Launch Adobe Photo Downloader On Device Connect option.
  4. Click OK.
Note: This solution will prevent Adobe Photo Downloader from starting when Windows starts, and it will not appear automatically when you plug in a camera, card reader, flash memory drive, or other memory device. When you plug in one of these devices, and in order to download photos into the Organizer, you will need to start Photoshop Elements and choose File > Get Photos or Videos > From Camera or Card Reader.

Good luck and thanks for using FixYa!!

May 01, 2009 | Adobe Photoshop Elements 6: Windows

3 Answers

Scracth disk is full

The Photoshop scratch disk is your hard drive. Photoshop uses your hard drive as temporary "swap" space, or virtual memory, when your system does not have enough RAM to perform an operation. If you only have one hard drive or partition in your computer, then the scratch disk will be the drive where your operating system is installed (the C drive on a Windows system).
You can change the scratch disk location and add multiple scratch disks from Photoshop Preferences. Many power users like to create a dedicated hard drive partition for the Photoshop scratch disk. Although Photoshop will function with a single scratch disk on the system partition, you can improve performance by setting the scratch disk to be the fastest drive in your system. Other useful guidelines for setting scratch disks are to avoid using the same drive where your operating system is installed, avoid using a drive where the files you edit are stored, and don't use network or removable drives for a scratch disk.
If Photoshop is shut down improperly or crashes in the middle of an editing session, this can leave fairly large temporary files behind on your scratch disk. Photoshop's temp files are typically named ~PST####.tmp on Windows and Temp#### on Macintosh, where #### is a series of numbers. These are safe to delete.

If you're getting an error message that the scratch disk is full, it means you need to clear some space on whatever drive is defined as the scratch disk in Photoshop Preferences, or add additional drives for Photoshop to use as scratch space.

Dec 29, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

In my Photoshop photos of people, even proofs of a wedding, some people have dark blue blotches on their eyes or mouth, please help.

Have you cleaned your camera lens lately? I would suggest taking a photo of a clear blue sky, to see if anything shows up in the photo from dirt or smudges on the lens(es). If it is an SLR, you may need to take it to a professional to have it cleaned if anything does show up.

Jul 25, 2008 | Adobe Photoshop 6.0 for PC

1 Answer

Photoshop, separating gray shades

I'd select the different levels of gray, and cut the color out of the picture, then paste it into a new document, using the exact same document and canvas sizes each time, so that you end up with three or four new documents, each with a different level of grey. If you're familiar enough with PS, you can do so by adding four new layers, and simply copy and paste the colors to four separate layers, and just hide all layers except the one you're printing currently. PS will ignore all layers that are invisible when printing. Click the 'eye' icon on each layer so that all of them are hidden except the one you want to print.

Hope this will FixYa!!!

Jun 01, 2008 | Adobe FC Photoshop CS V8.0 for mac

3 Answers

Download problem

here you go:

Adobe Photoshop CS3 INFO:
Adobe Photoshop CS3 software, the professional image-editing standard and leader of the Photoshop digital imaging line
Adobe Photoshop software, the professional image-editing standard and leader of the Photoshop digital imaging line, delivers more of what you crave.
Groundbreaking creative tools help you achieve extraordinary results. Unprecedented adaptability will let you custom-fit Photoshop exactly to the way you work. And with more efficient editing, processing, and file handling, there’s no slowing you down.
Create with unmatched power
Timesaving file handling with Adobe Bridge (formerly the File Browser)
Multitasking.Take advantage of compact floating mode in Adobe Bridge to process images while simultaneously working in Photoshop.
Viewing options
Easily browse your Adobe Creative Suite and other graphics files in Adobe Bridge; present your images with features like Slideshow and Filmstrip mode; scale thumbnails to any size using a slider; and view and edit metadata.
Automated batch processing
Automatically process batches of images in Adobe Bridge to rename, convert format, adjust exposure, create a web gallery or Adobe PDF Presentation, and more.
Rating and labeling
Quickly rate and label photos in Adobe Bridge so you can instantly bring up your best shots.
Sophisticated search
Easily find any image using sophisticated search capabilities in Adobe Bridge that let you specify a variety of parameters. Save searches as Collections that you can recall anytime.
Professional color and tone control
Match Color command
Achieve a consistent look between package shots, fashion photos, and more by instantly matching the color scheme of one image to another.
Color Replacement tool
Easily change the color of any image area while retaining the original texture and shading.
32-bit High Dynamic Range (HDR) support
Create and edit 32-bit images, and combine multiple exposures into a single, 32-bit image with expanded range?from the deepest shadows to the brightest highlights.
Histogram palette
Monitor color changes to your image in the Histogram palette, which dynamically updates as you make adjustments.
Shadow/Highlight correction
Quickly improve the contrast of over- or underexposed areas of an image, including CMYK images, while preserving the overall balance of the photo.
Color management guidance
Get precise, consistent color from display to output with helpful color management guidance.
Intelligent image editing
Revolutionary Vanishing Point
Achieve amazing results in a fraction of the time with the groundbreaking Vanishing Point, which lets you clone, paint, and paste elements that automatically match the perspective of the surrounding image area.
Image Warp
Easily create packaging mock-ups or other dimensional effects by wrapping an image around any shape or stretching, curling, and bending an image using Image Warp.
Spot Healing Brush
Effortlessly retouch photos?including 16-bit images?in a single click with the advanced power of the new Photoshop Spot Healing Brush.
Healing Brush
Perform expert retouching to remove dust, scratches, blemishes, wrinkles, and other flaws with minimal effort using the Healing Brush
Essential photography tools
One-click red-eye correction
Instantly neutralize red eyes with the one-click red-eye correction tool, which supports 16-bit images and lets you set pupil size and darkening level.
Optical lens correction
Easily correct common lens distortions, such as barrel and pincushion, and fix chromatic aberrations and vignetting.
Smart Sharpen
Easily counteract common image blurring with fine correction control based on the specific blur types: motion, lens, and Gaussian.
noise reduction
Polish digital photos with advanced noise correction in high-ISO shooting plus JPEG artifact reduction.
Camera raw workflow enhancements
Process an entire photo shoot in a fraction of the time by simultaneously adjusting color, curves, cropping, and more?and continue working in Photoshop! With support for a comprehensive range of digital cameras, Photoshop lets you automatically adjust settings, convert to Digital Negative (DNG) format, and apply nondestructive edits to batches of images.
Comprehensive 16-bit support
Perform precise editing and retouching with support for 16-bit images in core features, including layers, brushes, text, shapes, and more.
Crop and Straighten command
Scan multiple images at once and let Photoshop automatically straighten and save each image as an individual file.
Design freedom
Flexible layers
Composite images, text, and effects on hundreds of layers that you can organize with up to five levels of nesting and save in different combinations as Layer Comps.
Painting and drawing tools
Create or modify images with a wide assortment of professional, fully customizable paint settings, artistic brushes, and drawing tools.
Special effects filters
Achieve amazing results with more than 95 special effects filters. Easily preview and apply more than one filter at a time from the Filter Gallery.
Advanced type control
Add vector-based text that you can edit at any time, format, warp, place on a path, convert to outlines, and use for masks or other special effects.
Advanced web capabilities
Create sophisticated web page elements with rollovers, transparency, image slicing, and more.
Web animations
Quickly create dynamic GIF animations?using one or more images?directly within Photoshop by taking advantage of the new Animations palette and layer palette animation options
Customize with unprecedented adaptability
Adaptable workspace
Custom menus and keyboard shortcuts
Set up and save custom menus and keyboard shortcuts for quick access to the features you need.
Custom, task-based workspaces
Reduce onscreen clutter by choosing from task-based workspaces, or create your own with just the tools you need.
Adobe Help Center
Quickly get answers from the new, floating Adobe Help Center window with improved search features and convenient, task-based topics.
History Log
Automatically track all editing steps within your Photoshop files. Export steps to a text file or save them as part of image metadata for easier documentation of your work, file audits, and more.
Flexible measurement systems
Enter precise numeric values in inches, pixels, and other measurement systems. Even enter different measurements on-the-fly without changing global settings
Automated image processing
Links: Pass: Or Pass:

Dec 13, 2007 | Ulead CD & DVD PictureShow 3 Deluxe for PC

1 Answer

Trouble with my custom settings for increasing height of pics

Try the simple things first.
Try using another photo program
The free Adobe Photoshop 3.2 that automatically downloads with Adobe Reader 8 would be good.

Oct 25, 2007 | Adobe FC Photoshop CS V8.0 for mac

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18259 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides