Question about Samsung Digimax S500 Digital Camera

1 Answer

No audio I can take videos with my camera, but when i go to upload them on my computer there is no sound...how do i fix this?

Posted by on

  • brokendragon Feb 06, 2008

    i need more help, because i can't find the xvid codec to download it

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Download the audio codec from microsoft.com or go to samsungcamera.com
go to download center
open source
download the xvid codec...

Posted on Jan 28, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I upload videos that are on the memory card in my Jazz DV142 (camcorder) to the computer, no sound is played. It plays when the card is in the camera and being watched in the camera, but not on the...


Are the other programs or audio files or movies have audio in your computer? Are all videos or audio have sounds? If you cannot hear any sound with any of those, then you can fix it by updating the sound driver in your computer. Try using RadarSync to scan and update the computer.

David

Mar 16, 2013 | Cameras

1 Answer

My sony cybershot camera works beautifully. The pictures are great, as are the videos. When I record a video on the camera, the audio and video are fine. However, when I upload them to the computer, there...


I don't know how long you had this problem nor when it started.
I don't know that it is a poblem, and I don't know if it can be fixed.
Too many variables: the camera, the USB plugs, the USB cable, the software, the possible interference, and so on.

Have you tried to upload the pictures and videos using a card reader?

Jun 21, 2011 | Cameras

2 Answers

Video has no sound


the camera itself does not have a speaker, but it records audio and you can hear it on the computer.

Jun 14, 2010 | Kodak EasyShare C180 Digital Camera

1 Answer

No Audio/Sound when uploaded to Computer


Unfortunately this camera does not have the functionality to record sound during the movie recording mode. The camera was not designed with any input or output audio speakers. This is why you do not hear any sound on the playback.

Apr 25, 2009 | Olympus FE-210 Digital Camera

1 Answer

This thing recorded video without audio.


No, sorry. This camera has a small glitch where it occasionally records video without sound, especially if it has been on for a while. In order to fix this, you can simply turn the camera off and on when it is recording without sound.

Oct 27, 2008 | HP Photosmart R927 Digital Camera

1 Answer

No sound


it sounds like that camera is fine. It might be the settings on the software for the camera. You can edit videos with most digital camera software and you may have put a mute setting on all uploaded video.

There is probably a setting in the DigiMax Master software on your PC that is causing the sound not to appear.

Apr 27, 2008 | Samsung S630 Digital Camera

1 Answer

My video has no sound


I found that videos will play back fine in Winamp. I originally tried VLC Media Player and Windows Media Player.

Apr 27, 2008 | Samsung S630 Digital Camera

1 Answer

No sound


OK... If you have vista it may be that. Here is where I had my issue... one was a Sony camera on a Vista computer & now its a Olympus Stylus uploading to a puter where the sound card isnt working, & even though I upload it to picasa/photobucket or something & it HAS sound from the camera its self it doesnt play the audio, I uploaded the vids on my XP puter & its working, but also try- Here-

http://esupport.sony.com/US/perl/swu-download.pl?mdl=DSCS500&upd_id=3206&os_id=28

Yes its for a sony camera but AVI is AVI. Let me know if this fixes your issue b/c it fixed mine! BOTH times!

Feb 23, 2008 | Olympus FE-210 Digital Camera

2 Answers

Uploading videos with sound


Find out wich audio codec the camera uses to record audio and install it on your computer.

Aug 18, 2007 | Samsung Digimax S630 Digital Camera

Not finding what you are looking for?
Samsung Digimax S500 Digital Camera Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Cameras Experts

Cindy Wells

Level 3 Expert

5379 Answers

Kazim ERGUNEY
Kazim ERGUNEY

Level 3 Expert

577 Answers

Computer Links

Level 3 Expert

2386 Answers

Are you a Samsung Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...