Question about Televison & Video

1 Answer

I need to reset a Aiko STB255 Standard Definition Set Top Box to factory settings. I have no manual. Could someone with a manual give me the steps to take. It was working fine but I tried to tune it to another TV and stuffed up somewhere. Now when I turn it on, it flashes the Logo and then turns blank.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

LOAD FACTORY DEFAULT (from owners manual) Reset the STB back to factory settings 1. Enter 'Tools' menu. Highlight 'Load Factory Default' 2. Press the 'OK' button. You will be asked to input the password 3. Input the password using the numeric buttons (default is '0000') 4. A confirmation window is displayed. Highlight 'Yes' to confirm. STB will return back to factory settings and clear all channels 5. Press the 'MENU' button to exit

Posted on Feb 28, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to tune channels on a 14 inch RCA tv?


You need a good set top box, either Hi definition or standard Pal, to make any CRT Television work. These days, non digital TV do work well but they no longer accept analog signals, but when connected to a set top box that receives digital signals, the box converts the digitals signals to analo and sends then to the RCA inputs of your TV and not via an antenna connected to the set top box and the TV.

Sep 01, 2014 | Televison & Video

1 Answer

Akko


http://www.awa.com.au/AIKO---Set-Top-Box/default.aspx
You can download the manual here. The factory reset is within. If you don't find it, let us know I will tell you how. Best to look for yourself as your set top is a diff one than mine and I want to be sure.

Jun 10, 2013 | Computers & Internet

1 Answer

I have purchased a JNC DB961 Set Top Box but It does not have instructions so I do not know how to install it.


It's a standard definition set top box for high definition channels, I'm an idiot for buying it too

Sep 03, 2011 | Televison & Video

1 Answer

I have changed the setings some how i have disabled some thing now my set top box wont work its a aiko stb255 when i switched it on it just flashes up for a second and then its just a blank screen i cant...


As the manual says "please make sure your TV set can support Progressive format before you select YPbPr Mode or you will can not see picture on TVset" (sic).

To get back from a blank screen:
1 unplug the STB to reset the menu positions to default (because you will be making menu selections blind)
2 plug unit back in and turn it on and use the remote to press in order:
Menu (TV sound will be muted because the menu is now displayed, even though you cannot see it)
Down
Down
Enter
Down
Enter
Down
Down
Down
Right (or Left)
You should then get a picture. Leave the picture setting at CVBS (and don't touch it again lol)
For visual cues on what you are trying to do, look at page 8 of the manual.

Feb 06, 2010 | Televison & Video

1 Answer

Hi, I got one Aiko set top box(STB 255) but


Connect video cable to Y: port. You will see all the menu again. change Video output back to CVBS. (I did the same thing, when i connect VGA cable to y(Green coloured port picture was blued but after few attempts i got clear picture)

Dec 05, 2009 | Televison & Video

1 Answer

I have a aiko set top box receiver, installed, we have pictiue, sound but no colour only black and white, what wrong?


Hiya Margy,
I know your query was 6 months ago,but I had a similar problem with connecting an Aiko SD set top box to our second older tv set & after 3 months only recently found the solution!
Our problem? When connected the tv picture went green! Nobody,including Tandy staff,knew what to do! (We also have an Aiko STB connected to our newer tv and it worked fine from day one.)
Anyway,it took 3 months but I finally worked it out.
Our problem was settings on the TV,NOT the STB.
Go to your TV's COLOR settings,pick a setting called 'COLOR SYSTEM' and change from 'ntsc' or 'pal'(depending on what country you're in) to AUTO.
It isn't enough to change the tv system on the STB's SETUP menu,or to change it on the TV's SYSTEM settings,you have to change it in the TV's COLOUR settings as well. Change colour system to 'auto' and see if that helps.(And of course,change all system settings on both the tv & the STB to AUTO or the right system for your country if you haven't done so) Hope this helps! Good luck!

Jul 30, 2009 | Televison & Video

1 Answer

AWA set top box STB232 connected to Panasonic LCD


Loss of sound is often a SCART connection problem. Check that the SCARTS are pushed in securely. Or if the SCART is old, it may be faulty. Try a newer one, or one that you know is definitely ok.

Mar 21, 2009 | Televison & Video

1 Answer

Philips DVD622 Factory reset


Go to http://www.philips.com and search for your modal then look in Q/A's or just look in the manual for the factory reset....Usually found in the on-screen menu!

Jan 10, 2008 | Philips DVD622 DVD Player

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

754 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76140 Answers

Ekse

Level 3 Expert

13434 Answers

Cindy Wells

Level 3 Expert

6028 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...