Question about Computers & Internet

1 Answer

Dot1q & isl

Hiiiiiiii.........
the some important difference betweet dot1q and isl

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 34 Answers

Hi,

  1. dot1q is the IEEE standard but isl is the cisco proprietary
  2. dot1q is inter operable with all other manufacturers but isl is only between cisco.
  3. Almost all the vendors started implementing dot1q
  4. cisco is going to discontinue isl in its future products.
With Regards,

TPV

Posted on Jan 26, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Does the Switch Support QinQ?


· The S2700EI supports only basic QinQ configured using the port link-type dot1q-tunnel command, and does not support selective QinQ configured using the port vlan-stacking vlan command.
· The S2700SI does not support basic QinQ or selective QinQ.
· Other models support both basic QinQ and selective QinQ.

Jun 01, 2016 | Huawei Computers & Internet

1 Answer

The Isle of Lone


I don't know anything about this poem but a quick internet search mentions that it is the works of Walter De la Mare.

Happy reciting.
The Isle Of Lone

Aug 08, 2014 | Levels of Discovery Rocker Rocking Chairs...

1 Answer

When I am playing Petvillle, Treasure Isle, Farmvi...


my gifts for treasure isle they say to go to petville still no gifts

May 21, 2010 | Computers & Internet

1 Answer

How to create subinterfaces on a 3845 series cisco router? I am trying to setup a trunk port for VLAN configuration. Thanks


Its like router on stick configuration??enter the interface which you have to configure and in that interface as mentioned below
Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address
Hostname(config-if)#no shutdown
Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address x.x.y.y < subnet mask >
interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address x.x.y.y < subnet mask >

Apr 09, 2010 | Cisco 3845 Integrated Services Router...

1 Answer

Oblivion expansion will not load


The shivering isles isn't in anvil. First go to your map, scroll to bravil and look off to the right in the water. You should see a small piece of land that you can travel to, this is the door to shivering isles. I have this game, its amazing!

Oct 07, 2009 | Take 2 Interactive Elder Scrolls IV:...

1 Answer

How to create vlan in nortol 3510 L3 switch


You would need to trunk the VLANS to the router and create sub
interfaces and then, create access lists applied to
the interfaces to control inter vlan communication. I hope this helps,

Router interfaces something like this, may not work on all versions of
IOS:

interface FastEthernet0/0
no ip address
speed 100
full-duplex
!
interface FastEthernet0/0.1
description VLAN1_Servers
encapsulation dot1Q 1 native
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0.2
description VLAN2_QA
encapsulation dot1Q 2
ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0.3
description VLAN3_DEV
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/0.4
description VLAN4_FIN
encapsulation dot1Q 4
ip address 192.168.4.1 255.255.255.0

Aug 01, 2009 | Nortel Enet Routing Switch 3510-24T Incl...

1 Answer

Lucent Cajun not talking to cisco catalyst


Not sure what Cat switches you have, but the cajun switch must use the same trunking encapsulation.  Older catalyst switches use ISL trunking which only work with Cisco switches.  Make the port between the lucent and cisco dot1q encapsulation on the cisco trunk port.  Also turn on debugging on the cisco and see what messages are generated.

Apr 27, 2009 | Lucent Cajun P220G Networking Switch

1 Answer

Sim isle wont work


Go to C:\WINDOWS\system , find "Wing32.dll", copy it, then go to C:\WINDOWS\system32 and paste it there.
Worked for me :-)

Jan 10, 2009 | Maxis Sim Isle

1 Answer

Mobile 0438613203 after being fully charged is dead please advise land line number 0357921714.



esjk uEcj 9335224127 gS ¼iadt dqekj jkor½

esjs eksckby esa fnukad 1-04-08 dks :0 22 cSysl Fkk fcuk dksbZ lwpuk ds gekjs eksckby ls lkjs iSls lekIr gks x;s eSus fjyka;l dLVej ds;j ij irk fd;k rks mUgksus eq>s dgk fd eq>s ugh irk ysfdu vkidk iSlk dVk gS vkidks 24 ?kaVs ckn esa fjiksVZ feys x;hA rc eSus fnukad 3-04-08 dks eSus 30 :0 dk jhpktZ fd;k eq>s 22 :Ik;s izkIr gq, ysfdu nksigj ckn u dksbZ Qksu fd;k vkSj u gh fdlh dks eSlst Hkstk esjk cSysl ¼&½ 4 iSls cpk rc esus dLVej ds;j ij Qksu fd;k rks mUgksus crk;k gS fd vkidk iSlk dV x;k gS bldh fjiksVZ 24 ?kaVs ckn esa feysxhA fcuk fdlh lwpuk ds iSls dkV ysuk eS vius eksckby esa iSls Mkyrs jgs vkSj vkidh dEiuh esjs lkjs iSls fuy djrk jgsA fdlh dks fdl oDr Qksu djuk gks rks vkidh dEiuh nks lkjk cSysl fuy fd;s cSBh gks iwNrkl djus ij vkidh dEiuh ds yksx dgrs gS fd dk;Zokgh gks jgh gSA
vr% vkils fuosnu gS fd bl ij TkYn ls tYn dk;Zokgh dh tk;s rkfd vkxs ,slk u gksA
/kU;okn


iadt dqekj jkor
09335224127
y[kuåA

Apr 03, 2008 | Lands Phones

1 Answer

Routing


show ip int brief This will show you the available interfaces and type.If you want to create on Fa0/0 for example the config will be as follows:
On configuration mode type
Interface fa0/0.[vlan Id]
encapsulation isl | dot1q [Vlan id]
Assuming you are using dot1q and terminating vlan 200 The config is as follows
int fa0/0.200
encapsulation dot1q 200
ip address --------

on Gig Port

Int gi0/0.200
encapsulation dot1q 200
ip address

The encapsulation used should match the switch trunk.Default encapsulation is isl on cisco switch.If you are connecting another vendor use dot1q encapsulation.

Dec 27, 2007 | Cisco 2501 Router

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

275 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...