Question about Computers & Internet

1 Answer

Duplicated text in illustrator 10

Hi
We are converting the figures from word to PDF and the PDF figures are saving in EPS format. The saved EPS figures are opened in Illustrator 10 and we noticed that most of the text are duplicated and extra space also in that figures. It will take more time to process the figures. Please let me know how to avoid this kind of problem?

Posted by on

  • subbu_kutty Jan 28, 2008

    Hi



    Any update on this ""

    Duplicated text in illustrator 10""

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 48 Answers

This is very useful to me as an IT, try zamzar.com, its secure and reliable it is a file conversion online. you dont need to download anything cost $7/mo only all types of conversion. But if you decide not to buy it is ok still cause its FREE, Try it, I had same problem, I used this instead. Please dont forget to rate me. Thanks

Posted on Jan 25, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Illustrator File Damaged And Could Not Be Repaired


I would recommend trying to save the file in various formats to see if you have any better luck. A few good alternate formats would be eps and pdf (located under File>Save as in Illustrator). Also, make sure that the files have the correct extention typed after their names (for example, an illustrator file would have .ai after it, a pdf file would end in .pdf, etc). It sounds pretty basic, but not having the correct extention can sometimes damage a file.I had read about it here: http://www.illustrator.restoretools.com/
There are a few resources out there that can help with repairing corrupt files- I'm listing these at the end of the email in case you want to look into this option.
You may also want to contact Adobe Technical Support to determine why your files are becoming damaged after saving them.

Jul 26, 2015 | Adobe Illustrator CS2

Tip

How to save Word as PDF


<p><span>Many people have to deal with PDF format every day. Business professionals, knowledge workers or even students, they need to create PDF file for some reasons but since Adobe Acrobat will cost thousands of dollars, knowing<b> <a href="http://www.advancedpdfconverter.com/products/wordtopdf.html">how to save word as PDF</a></b> is veryusl in our daily work..</span><br /> <p><span> </SPAN><br> <p><span>How can you save Word as PDF? There are several methods for you. It depends on which Word version you are using.</SPAN><br> <p><span> </SPAN><br> <p><b><span>Using Word 2007 Add-in</SPAN></B><br> <p><span> </SPAN><br> <p><span>If you are using Microsoft Office 2007, you can download the add-in.The plug-in will automatically add the <b>Save as PDF</b> function into your Office 2007 programs. So that saves the documents directly to PDF Format.</SPAN><br> <p><span> </SPAN><br> <p><span>Click on the Office icon on the top left corner, then click "<b>Save As</b>" on the drop down menu and then select "<b>PDF</b>". The Word document will be saved as PDF.</SPAN><br> <p><span> </SPAN><br> <p><b><span> </SPAN></B><br> <p><b><span>Using free Online Conversion</SPAN></B><br> <p><span> </SPAN><br> <p><span>If you are using Microsoft Office 2003, you can use free online conversion.Google a free online conversion and choose a good one</SPAN><br> <p><span> </SPAN><br> <p><span>Click ' Browse' and select the file on your computer, Click 'Convert to PDF' and wait for it to process. And then you can open it in PDF format. Some free online conversion require you provides Email so that they can email the pdf file to you after conversion.</SPAN><br> <p><span> </SPAN><br> <p><span> </SPAN><br> <p><b><span> </SPAN></B><br> <p><b><span>Using Desktop Word To PDF Converter</SPAN></B><br> <p><b><span> </SPAN></B><br> <p><span>Although online Word to PDF Converter is easy to use and most are free. But when we nee to convert confidential files or your own works, due to privacy, we cannot trust online converter.Also if you want to convert large files, online conversion may results failure. So the best way is uing a desktop PDF Converter like <b>Advanced Word To PDF 5.0</B> which provides you a safe and professional method to convert Word to PDF quickly.</SPAN><br> <p><span> </SPAN><br> <p><span>The conversion quality of<b><a href="http://www.advancedpdfconverter.com/"> PDF to Word Converter</A></B> is fairly good, all the original text content, page layouts, images,and text hyperlinks preserved after conversion.It allow you convert large file at the same time.</SPAN><br> <p><b><span> </SPAN></B><br> <p><span>What is more, The PDF files created by Advanced Word to PDF are protected with strong 128bit encryption. Therefore, your PDF documents could be protected by Owner Password, User Password and more advanced features to against from copying text and images, modification to document and comments, printing document, etc.</SPAN><br> <p><span> </SPAN><br> <p><span>Download the program and install it. And then add your files to convert. Of course you can Specify output folder like location and Advanced Option such as add password , copy,edit limitation etc.</SPAN><br> <p><span> </SPAN><br> <p><span>The process is easy and takes a few minutes even you are converting large files.</SPAN><br> <p><span> </SPAN><br> <p><span>The three method post above shows you how to save word as PDF , you may have your own choice when you need to<b> <a href="http://www.advancedpdfconverter.com/products/wordtopdf.html">convert word to PDF </A></B>files.</SPAN>

on Nov 29, 2010 | Computers & Internet

2 Answers

How to repair illustrator file?


And also u can use the same program Illustrator Repair Toolbox

But with working link below:)
http://www.illustrator.repairtoolbox.com/

Dec 15, 2014 | Adobe Illustrator CS3 - Windows for PC...

4 Answers

How to convert scanning documents to MS-words


You are going to want to find any OCR software that works for your printer. OCR is 'Optical Character Recognition'. It will take the scan and convert it into a text document, which is either already compatible for MS Word, or easily converted itself.

Feb 24, 2011 | Office Equipment & Supplies

2 Answers

Hi, how can i copy/paste from adobe to text (e.g


u need to have pdf2doc convertor from converting pdf file to doc format. once converted to doc format, u may make changes and save it. then use doc2pdf convertor to convert the saved document yo pdf format.

Jul 12, 2009 | Adobe Acrobat® 8.0 Standard Full Version...

2 Answers

Changing e-mail attachment to pdf?


Word 2007 will allow for saving in PDF format.

Office Button > Save As > PDF or XPS

OpenOffice products allow for saving as PDF
www.openoffice.org

Adobe Photoshop will save as PDF, providing the attachment you received is an image.

There are numerous converters available on the web, check at downloads.com for the file format you posses "to PDF"

Without knowing what format you have, we are unable to assist with your specific situation.

Hope this helps.

May 04, 2009 | HP Computers & Internet

2 Answers

Unable to create pfd with word 2007 document


That is normal, Word 2007 cannot create PDF documents, it can only save files on PDF but, being PDF non his own format, it will lose document format, and may not display pdf.

To create PDF you need the full version (not the free acrobat reader) of adobe acrobat, or a different adobe software (eg illustrator) that manages PDF.

See

Adobe Acrobat - How To Create Accessible Adobe® PDF Files Booklet

How to Create PDF Files

Jan 03, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

EpsonCX3900 NOT SCANNING TEXT AND SAVING AS TEXT IN Vista


Hi,

There is absolutely nothing wrong with either your system or the scanner device, its just quite normal the scanned document are often saved in PDF or a image file formats, All you need is a text converter software (OCR) through which you can convert the scanned image or PDF file to text document and the best part is that you can even edit the text of the scanned document and make changes if you would like to as well. Here is the link for the text converter software download.

http://www.charactell.com/scanstore/InstSocr.exe

Click on the link to download and install the software that you require.
Alternatively you can also copy and paste the link in your web b browser address bar and hit the enter key to start downloading wizard.

Regards

Malik Khan

Jan 21, 2008 | Epson STYLUS CX3900 All-In-One InkJet...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

358 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...