Question about Computers & Internet

1 Answer

Ac97 codec sound

A question mark came on my device manager, so I reinstalled after unstalling the driver and it said the divice was not configured properly. Than I remembered when I first bought the computer(shark by Galveston county computers) in Galveston, Texas, that they installed another better sound card called Cobra AW-840. So, I unstalled this software and installed the Corba software with the same results. It also keeps me from using my cd-rom for downloading(freezes up). I think I may have a register problem!. I used Register Repair by stompsoft to no avail, it didn't do what it was supposed to as they claim on the box.Now I am sitting here wondering what to do next. I think it is from an application that I unstalled and it left some fragments that are blocking the sound card software. From what I have told you can you guess what the world could have happened here??

Posted by on

  • pgrinerPaul Jan 28, 2008

    The system restore does not work.

    When you boot to the A: drive, you can't go to C: drive or D: drive either and it won't boot to the D: drive either.

    Booting the computer is no problem.

    Down loads to D: drive don't work either, sometimes it freezes up when trying to burn an application to the CD-Rom.

  • pgrinerPaul Jan 29, 2008

    Actually it is booting on a last good booting configuration mode. That may be why even my restore mode won't work. I tried to restore to november 07 and thats as far as the restore will go and that wasn't able to restore the system..

    Last friday I used a software called Internet security pro(Trend Micro), which I was told by a tech at bestbuy would do virus and registers. PC recovery and performance is on the box. I can't get a tech, it is all ways busy. The registry repair I purchased nearly a year ago didn't do anything either.It will find like 16 errows and only cleans 5. I was under the impression that if I had a good registry repair software, I could find my problem and fix it. I hope that answers any questions that you may have on my soft ware problems.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 226 Answers
  • earl llanera
    earl llanera Jan 28, 2008

    do a system restore.

  • earl llanera
    earl llanera Jan 28, 2008

    can you pls tell me what exactly happening to your pc during booting process

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

NO AUDIO DRIVER PLSS HELP



if your computer came with a motherboard disc the sound drivers could be on it

click start control panel administrive tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers if you don

Aug 03, 2011 | ASUS A7N8X-X Motherboard

1 Answer

My laptop has no audio out put device installed


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers if you dont have a motherboard disc you will have to download the drivers

http://download.cnet.com/Realtek-AC-97-Driver-Windows-Vista-Windows-7/3000-2120_4-10962344.html
Realtek AC'97 audio driver package. The package includes: driver setup program, drivers for Vista/Windows 7 32-bit and 64-bit editions.
hope this helps

if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or you can download the drivers

http://download.cnet.com/Realtek-AC-97-Driver-Windows-Vista-Windows-7/3000-2120_4-10962344.html
Update your embedded sound from Realtek to the latest AC'97 codec.
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or you can download the drivers

Download the driver software by

http://download.cnet.com/Realtek-High-Definition-Audio-Codec-Windows-Vista-Windows-7-32-bit/3000-2120_4-10788600.html free sound drivers

hope this helps

Jun 17, 2011 | Kinyo Audio Players & Recorders

1 Answer

I DONT HAVE SOUND DIVICE


Right click on my computer. Then click on manage. Then click device manager. On the right hand side scroll down to sound, video and game controllers. There will be a + sign close to it. click on it the list opens. Check whether there is Realtek AC97 audio. If there is question mark or anything else other than picture of speaker, or if it is not at all there (ie. any sound driver) close the window. The download the realtek AC97 driver (WDM_A406.EXE). Once you have downloaded it, double click on that EXE file. wait till it completes installation. Restart computer. Good luck

Jan 21, 2010 | Toshiba SATELLITE A10 A15 A20 A25 A35 A40...

1 Answer

Audio driver instalation


Hi,
Here is a list of things to try:
Note: Start with #s: 6, 7, and 9

1. Uninstall and reinstall the sound drivers

2. Install K-lite codec pack http://fileforum.betanews.com/detail...d/1094057842/2

3. Start > Programs > K-Lite Codec Pack > Configuration > Codec Tweak Tool and check the box next to [Registry] Fix non-working system sound

4. Make sure the volumes are not set to zero and that nothing is on mute Control Panel > Sounds and Audio Devices > under Device Volume, click on Advanced

5. Make sure that everything in Device Manager is fine (no yellow or red marks) Control Panel > System > Hardware tab > Device Manager

6. fixnoflashsound.reg (just click on the link and install it) http://files.filefront.com/fixnoflas.../fileinfo.html

7. netvol.reg (use Internet Explorer to click on the link and install it) http://www.kellys-korner-xp.com/regs_edits/netvol.reg

8. If possible, make sure Digital Output Only is not check marked (not all cards support Digital Output Only) http://tomebling.home.comcast.net/~t...oundConfig.jpg

9. Confirmed the presence of msacm32.drv and msacm32.dll
Search for these files in C:\Windows\System32
If you don’t have it, download it from here:
http://www.filesavr.com/msacm32


Made sure speakers are properly connected to sound card

Run SFC /Scannow
Start Menu > Run > type this in exactly (note the space between C and /): SFC /Scannow

Tried different Video player

Installed Quicktime Alternative

Reinstalled DirectX

Confirmed presence of "plug and play software device Enumerator"

Made sure that default devices were selected
Control Panel > Sounds and Audio Devices > Audio tab



Tried using different settings in the sound card’s configuration window

Installed Microsoft ADPCM Audio Codec and IMA ADPCM Audio Codec

for %x in (C:\WINDOWS\System32\*.dll) do regsvr32 /s %x


Thanks

Aug 09, 2009 | Intel D945GCNL Motherboard

1 Answer

No sound output


You'll want to verify that the onboard audio is enabled within the bios first, beyond that the audio codecs for that mobo should be the Realtek AC97 drivers, go to this link to obtain them. You have a choice of two - the AC97 standard codecs or the HD codecs (I would probably try the HD codecs first). I would also be curious as to whether the audio hardware is showing up in the device manager at all (especially if it has the yellow exclamation point next to it).

Based on what you posted about a bios update being the catalyst I would definitely check the onboard audio enabled within the bios option first...

Please post a little more info (especially about what the device manager says) or your results from the reinstall of the AC97 drivers...

May 04, 2009 | Computers & Internet

2 Answers

No audio device detected


hi not sure what is the full model name for your m/board but you can try to reinstall the sound driver again using the correct driver from the orginal manufacturer foxconn.. you can get the driver from below link...
http://etech.maiila.com/foxconn-rc4107ma-drivers-and-specification
hope this helps...

good luck

Apr 01, 2009 | Foxconn Computers & Internet

1 Answer

No audio


Your machine should use the Realtek HD codecs or the AC97 codecs. Should the AC97 HD codecs not work try the standard codecs. Windows update can sometimes create the problem you're experiencing - a reinstall should do the trick.

Post your results back here...

Mar 25, 2009 | MSI K9N6PGM-F Socket AM2/ nVIDIA MCP61V/...

1 Answer

No Audio device found on Toshiba Satellite A10-S177


Try downloading the AC97 HD Audio Codecs and reinstalling over what you have.

Post your results or any additional errors back here.

Mar 02, 2009 | Toshiba Satellite A10-S177 Notebook

1 Answer

Sir my windows media player is not running , it shows sound divice is not installed so how can i install sound divice


Check for the sound driver on ur system... see if the same is installed or not... To acess device manager in windows system... u need to click on Start-> then go to Run -> in the run box just type devmgmt.msc & u'll get th device manager to show up... In the device manager just check for sound video & games controller... If there is a yellow ? mark then u need to reinstall the drivers or else if there is a yellow exclamation mark then there is a driver conflict for the audio device on ur system...

Jan 29, 2009 | Computers & Internet

2 Answers

Presario s4000v


plz try to reinstall your sound drivers

Jan 14, 2009 | HP Presario S4000V (Open Box) (P8655P3) PC...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...