Question about Cyberhome DVR 1600 DVD Recorder

1 Answer

BURNED DVD FRAME FREEZES

Please see, also, my more detailed description of the following problem:

DVD FRAME FREEZES USUALLY BEYOND THE POINT WHERE THE ACTUAL RECORDING TIMED USED HAS REACHED ABOUT 33% OF THE MAXIMUM CAPACITY PERMITTED BY THE SELECTED SPEED.

EXAMPLE: I RECORD MAINLY ON A SONY RDR GX7. I USE LP WHICH ON THIS MACHINE ALLOWS A MAX CAPACITY OF THREE HOURS. I KEEP MY ACTUAL RECORDING TIME DOWN TO ABOUT ONE HOUR.
Suspicion: As track records furthedr OUT from the hub, velocity of each revolution increases, causing some "missing" of data...which leaves current image
"stuck" in the buffer.

Many thanks.
Buzz2
busbyii@verizon.net


Posted by on

Ad

1 Answer

I have no problem with TDK DVD +R/W .

Posted on Jan 29, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I made my slide show and it does great when I play it on the computer. I burned it to a DVD-R and when I play the DVD on a player it freezes and skips. Tried it on different players and still did the same....


Many computers can play many file formats,
BUT...
Not all DVD players can play all files.
What file format is the slide show saved as?
AVI?
Download a freeware conversion program (if you don't have one) and try another format.
My latest DVD player plays about six video formats, JPG images, but battles with AVI, due to it's many variations of format (dimensions, resolution, color, frame-rate, interleaving, etc).

May 14, 2018 | Televison & Video

1 Answer

Won't burn DVD data discs, error code 0x207


Have you looked at this from ACER: http://acer--uk.custhelp.com/app/answers/detail/a_id/3410/~/error-code-0x207-shows-during-recovery-dvd-creation I'm sure you already know it seems to be a common problem. Every post seems to point to Media type , can't use RW disk, +or-, seems kink of finicky which seems odd. Only use DVD+R or DVD-R.

Apr 02, 2013 | Acer Aspire 53362524 Intel Celeron 900 2....

1 Answer

I HAVE A LG HT506 DVD PLAYER AND WHEN I PLAY ANY DVD IT PLAYS FOR A SHORT TIME THEN THE PICTURE FREEZES . IF I LEAVE IT FOR A SHORT WHILE IT STARTS PLAYING AGAIN THEN FREEZES ONCE AGAIN CAN YOU HELP...


By your description it sounds like the DVD player needs to be cleaned. You can purchase a CD/DVD cleaner at most places like Walmart, Target, or Radio Shack.

Try cleaning it first. If that doesn't work, it will probably have to be repaired by a professional, if it's not under warranty.

Good luck!

Jul 13, 2011 | LG HT503TH Theater System

1 Answer

Navman my60t freezes on start up any idea how to fix it thanks for your help


Thanks for visiting FixYa!

For assistance with this problem, call Navman at:
1300 628 626
Have the following information ready:

Model:
What type of Navman do you have?
Date of Purchase: When did you purchase your Navman?
Detailed description of the fault: What seems to be the fault/problem with your Navman?
Serial Number: What is your Navman's serial number? The serial number is usually found on the unit, beneath the barcode.
Warranty Information: Is your unit covered by warranty? If your unit is covered by extended warranty, please contact the extended warranty company first to obtain a claim number before calling out customer service team.

Jun 27, 2011 | GPS

1 Answer

Garmin is stuck on loading maps and doesn't go beyond this point


If your device is currently experiencing the following symptoms it may need to come in for service/repair:
  • The device powers on and freezes at the Garmin logo with no trademark or copywrite info displayed on the device which normally shows up below the logo. The device will not display the Main Menu and will not go into Mass Storage Mode.
  • The device powers on and freezes at the Garmin logo and then flashes a white screen briefly. The device then begins a loop of showing the Garmin logo and then flashes the white screen over and over again. The device will not display the Main Menu and will not go into Mass Storage Mode.
  • The device powers on and then freezes or shuts down when displaying the Loading Maps screen.
For service/repair of a device due to the three symptoms listed above please select "No - I would like to submit a follow up email" below this article. You will be taken to an email form that you can submit to obtain a Return Material Authorization number.
Please note: It is important to completely fill out the form with as much information as possible including:
  • Market Name: On the Road
  • Serial Number (listed on the bottom of the device)
  • Question Type: Repair Information
  • Provide a short description of your problem or question: nuvi frozen on Garmin Logo
  • Full Name
  • Contact Phone Number
  • Shipping Address

Nov 12, 2010 | Garmin nuvi 205 GPS Receiver

1 Answer

I have my dell w4201chd and i have power and sound, but no picutre. any ideas on whats wrong and part number needed?


I probably do, although , I must warn you, there are several possible and different causes of that description.

But the most popular one, hands down, is a bad Y sustain board , which also usually comes with bad sustain buffer boards.

Read more about this at
http://blog.coppelltvrepair.com/2010/03/how-to-identify-burned-buffer-boards.html

I will be posting a new and more detailed blog entry one of the coming days...but this one should work..it's a bit beyond the starting point, but should still do nonetheless.

If you have any questions do not hesitate to contact us. We do repair the Y sustain boards and we've fixed a number of buffer boards before arriving to the conclusion that it is indeed best to replace the buffers with new ones. The bad news is they are expensive!

bobby @ www.coppelltvrepair.com

Oct 19, 2010 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Picture frame freezes when playing from sd card or flash drive


I've never used a card in mine, but I've seen others mention that if they go beyond about 50 % of capacity on the card, the frame will freeze up.

so.... try reducing the size / number of pictures ?

Also, did you run them through the OptixPix optimizer ? It reduces size by over 90 %, probably makes it easier for the tiny processor in the frame to handle it.

Aug 14, 2009 | SmartParts (1DPFSP01) Digital Picture...

1 Answer

CPSS over L2ckt over fast ethernet


[NB3600]---fr_uni---(PE1)----FE----(PE2)---fr_uni---[NB3600]----[NB NMS]

below is the config.

> *PE1*
> fe-0/0/0
> description "conctd to PE2";
> mtu 1546;
> unit 0 {
> family inet {
> address 192.168.0.1/30;}
> family mpls;}
>
> e1-1/0/0
> description "conctd to NB3600";
> encapsulation frame-relay-ccc;
> lmi {
> lmi-type ansi;}
> unit 0 {
> encapsulation frame-relay-ccc;
> point-to-point;
> dlci 513;
> family ccc;}
>
> l2circuit
> neighbor 192.168.1.254
> interface e1-1/0/0.0 {
> virtual-circuit-id 513}}
>
> *PE2*
> fe-0/0/0
> description "conctd to PE1";
> mtu 1546;
> unit 0 {
> family inet {
> address 192.168.0.2/30;}
> family mpls;}
>
> e1-1/0/0
> description "conctd to NB3600";
> encapsulation frame-relay-ccc;
> lmi {
> lmi-type ansi;}
> unit 0 {
> encapsulation frame-relay-ccc;
> point-to-point;
> dlci 513;
> family ccc;}
> l2circuit
> neighbor 192.168.0.254 {
> interface e1-1/0/0.0 {
> virtual-circuit-id 513;
> }}

Jul 03, 2009 | Alcatel Newbridge MainStreet 3600...

1 Answer

My DVD Player all of a sudden freezes at 2/3 rds


some discs have errors at the end try other discs.

Apr 14, 2009 | Televison & Video

1 Answer

Dvd freezes on a frame


Well, when that has happened to me, I have examined the DVD and there are usually fingerprints on the disk and removing them with plain water on a sponge and drying with a cotton cloth has solved the problem. The more oil from the print the more disturbed the picture.

Nov 17, 2008 | Polaroid 7'' Portable DVD Player

Not finding what you are looking for?
Cyberhome DVR 1600 DVD Recorder Logo

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cyberhome Televison & Video Experts

zappal

Level 2 Expert

229 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Demonic-2011
Demonic-2011

Level 3 Expert

509 Answers

Are you a Cyberhome Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...