Question about GWC AA1500 External Sound System

1 Answer

AA1500 External Sound

I can have it fcn properly in my vista but the sound coming out is 2 channels instead of 5.1 how come?
is there a new driver or sth?

Posted by on

  • Anonymous Dec 16, 2008

    i dont think its driver works with vista, only works with xp and there are no new drivers for vista, which is not good. i tried my best, if someone has any solution, plz post it.

  • Anonymous Jan 10, 2009

    Can anyone post the drivers for this sound card please as I didnt get any with mine and want to get it installed in vista - email me at voycey [at] gmail [dot] com if you can please.

    Thanks


×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,067 Answers

In system audio under conytrol panel in classic view adjust it to 5.1 speakers and 48000 out ok

Posted on Jan 24, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Graphics problem - Acer Aspire 7720


Try doing a restore point back to a date that you know it was working.

Good Luck Bud!

Aug 19, 2012 | Acer Aspire 7720 Notebook

2 Answers

I bought a Gwc aa1500 5.1 audio usb adapter for my laptop. I tried plugging my axpro headphones into the adapter but all the audio seems to be coming through the front speakers. How can i get it to go...


This is an issue with the driver or configuration.

Make sure you have the latest updated drivers for the device

When sound is coming from front for 5.1 system, its most probably to do with settings.Stereo mode Outputs from front speakers only. Try finding a radio button inside sound settings for 5.1 Audio system.

It is most probably found under " Speaker Configuration" Settings.

Mar 12, 2011 | GWC AA1500 External Sound System

1 Answer

I am using vista business edition.if i connect the pc to an external stereo speaker i am getting only one channel sound out put.i changed the speaker and checked.for other speaker also same problem i


Sometime on your right speaker there is left/right control, check that, double click on the speaker (bottom right) and see if the slide balance selector above the volume level is one way or the other. then go to your control panel and click on Sound and Audio Devices click on the speaker volume and if that's ok then check next to that is Advance, click there and in the drop down arrow box make sure Desktop Stereo Speakers is displayed, apply and ok. And finally, uninstall and reinstall the audio drivers (choosing the correct operating system)
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?lang=en&cc=us&prodNameId=3785037&taskId=135&prodTypeId=12454&prodSeriesId=3784892&submit.y=5&submit.x=8&lang=en&cc=us&y=2&x=5
good luck and please leave rating....thank you

May 13, 2009 | HP FS492AWABA - Compaq dc7900 Convertible...

1 Answer

I have a creative audigy Creative Labs Sound Blaster Audigy 2 Sound Card and Creative 7.1 surround sound speakers. When I was using XP all 7 speakers worked perfectly. Now with my newer Vista machine,...


Uninstall all sound drivers for the card. Delete all folder and use search to locate everything related to the sound card. Remove card , turn comp on w/o card. Turn off reinsert card.
Should fix it.
Vista has many,many issues like this.
If you have more types of sound listed in "SOUNDS" delete all but Audigy.
Re-install drivers AFTER you get ALL NEW VISTA UPDATES>
Mastersage

Feb 18, 2009 | Creative Labs Sound Blaster Audigy 2 Sound...

1 Answer

Creative external card


it might be because of windows vista :/ just to make shure did you download off of their website for the vista drivers and not off of the disc that came with it??? btw on a second thought... unless you have a laptop, internal sound cards are more compatible, cheaper, and better than external sound cards... it takes about 3-5 seconds to install in your computer, i remember the first time i had to install a sound card.... i thought it would be really hard and i would break everything. i realized that a monkey can do it. well, to solve your problem i recommend download the right drivers for vista and not the one with your disc... probably your driver should be something like::

"(model#) creative external sound card windows vista X86"

since 32bit oses are popular among manufactures, i think it should be something like that.

Jul 01, 2008 | Creative Labs Soundcards: External USB...

3 Answers

No sound coming from soundcard. Intel 82801DB/DBM 'AC97


you might have to go to www.microsoft.com and look for driver updates for your sound card for vista .

Jun 19, 2008 | Intel Premier Resources 4-Channel 32-Bit...

1 Answer

Midi sport 2x4 usb midi interface


i have no sound drive in my system so please permit me 2 download sound drive from ur product please grant me 2 download

May 15, 2008 | M-Audio Audiophile USB Audio and MIDI...

2 Answers

No sound after installing vista


Have you tried plugging external speakers or headphones?

I would check the usual...mute is off...volume is up...etc.

Good luck.

Feb 09, 2008 | Acer Aspire 5610-4648 Notebook

2 Answers

Problem with sound drivers


download the sound driver from here

ftp://ftp.hp.com/pub/softpaq/sp34001-34500/sp34210.exe

Dec 25, 2007 | HP Pavilion dv4000 Notebook

1 Answer

Sound coming through computer speakers instead of through fast track.


Check your audio settings to make sure that it's going to the right driver. goto: start -> control panel -> sound and audio devices out of the 5 tabs, you'll want to pay attention to 2 of them, these are the "audio" and "voice" tabs. Make sure that your speakers on are the external sound system's drivers and not your internal sound card. (Basically, make your sound playback the same as your sound recording)

Feb 17, 2007 | M-Audio Fast Track External Sound System

Not finding what you are looking for?
GWC AA1500 External Sound System Logo

Related Topics:

158 people viewed this question

Ask a Question

Usually answered in minutes!

Top GWC Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a GWC Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...