Question about Sony KDS-R50XBR1 50" HDTV

1 Answer

BLOTCHES ON SCREEN

I Have had my tv 18mths now and the blotches started 6mths ago on the top right and left of the screen,they go all across the screen and look worse against a light backround.It looks like if you could get your hand behibd the screen and wipe it with a cloth it would dissappear,it's a bit like a coating of fog or dust,can you help please.

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  • Vandra Jan 24, 2008

    Thanks for your reply,I have tried different settings with the colour and it was already set to cool but it is still the same.I too heard that it was the optical box so it looks like I need to replace this.I just hope it is not too expensive.Thanks for your help though. Vandra

  • Anonymous Apr 13, 2008

    greenish hue to background,greenish burn in on right side, lacks crispness. alredy tried changing adjustments



  • ambusher1 Jun 21, 2008

    I have blotches on the screen and the screen also has a green tent. I have tried to adjust the color temp with no sucess.

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  • 4,402 Answers

This may not be the problem, but the following service bulletin may be of interest:

Last Update: 1/25/2006
Document Reference/Event ID: E30094243
Model: KDSR50XBR1, KDSR60XBR1
Subject: Picture might have a slight Greenish tint.

SYMPTOMS
Under certain conditions (especially cold/ first power ON), white areas of the picture may take on a slightly greenish tint after power on until internal temperature stabilization is achieved. Typically, this disappears after approximately 10 minutes operating time, however, in certain cases (i.e. colder conditions) the set will continue to fine tune the picture longer that 10 minutes. This is in order to create optimum picture performance under nominal viewing conditions.

This is not a defect but a characteristic of the LCD panels. Be assured that the time it takes to disappear will neither lengthen nor reduce over time.

If the condition improves but reduction in effect is desired, there are customer adjustments that can minimize this condition. Please demonstrate these adjustments with the customer, to determine if these settings are acceptable. (User adjustments are supplied in Solution A)

In cases where no Uniformity improvement is achieved (after 30 minutes power on time) proceed to Solution B; Optical block

Note:
Please be aware that all Optical Blocks exhibit warm-up behavior.
Replacing an Optical Block will not eliminate or significantly reduce the time below 10 minutes.

RESOLUTION

CAUSE:
Internal temperature stabilization needed.

Solution A)

You may reduce this effect by changing some user settings as follows:

(1) Change the Color Temperature setting to Cool - (refer to page 81-82 of the instruction manual). If further reduction is desired proceed to step 2.

(2) Slightly Reduce the Green bias (only available in PRO Picture mode under Advanced video settings), then select white balance Adjustment - (refer to page 81 of the instruction manual). Example:
a. Menu, Video, Picture Mode, Pro Mode
b. Menu, Video, Advance Video, White Balance, G-Bias (Reduce several steps)

Solution B)

Replace Optical block after gaining approval from Sony Tech. line.

Posted on Jan 23, 2008

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