Question about Kenwood KAC-7201 Car Audio Amplifier

1 Answer

My kenwood kac7201 amp wont turn on but it has power to it

I have my kenwood kac7201 amp hooked up to power i checked the voltage and its getting power at 12 volts although the blue power indicator light will not turn on

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 631 Answers

Recheck the voltage precisely like this:

With your multimeter set to DC volts, the black meter lead on the ground terminal of the amp and the head unit on (so the amp will have remote voltage applied), touch the red lead alternately to the B+ and remote terminals of the amp. If the voltage is below ~11 volts, you need to check the wiring feeding whichever line is too low.

Posted on Jan 22, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I hooked up everything the right way and for some reason my subs still wont bump at all. what could be the problem?


One of two things:


Either faulty, or not hooked up right.


Double check your grounding point and voltage coming from the head unit (blue wire), make sure you have your "feed" wire (blue) hooked up to the proper place on the head unit. Varify 12v from battery with multimeter. IF all that checks out...your amp is faulty.



Please rate if this helped

Apr 05, 2011 | Kenwood KAC-5204 350 Watt Max Power Stereo...

2 Answers

My Kenwood KAC 9152D Amp is hooked up to power and wont turn on.No light no nothing. Power going to it is good though.


Check your ground. Make sure you sand off any paint where you grounded the amp. Also did you hook up the remote wire? It's the blue wire on the back of your headunit. Some say remote wire, others say power antenna either one will work. Sounds like one of the two...hope this helps.

Mar 28, 2010 | Kenwood KAC-9152D Car Audio Amplifier

1 Answer

My kenwood amp wont turn on all the way i just hooked it up to my truck. the blue lights and the fan come on but the red light wont come on to power my subs


REMOVE THE RCA INPUTS AND DISCONNECT THE SPEAKERS, THEN POWER THE AMPLIFIER UP WITH THIS NO INPUT, NO SPEAKER LOAD CONDITION. IF IT STILL DOES NOT POWER UP, VERIFY THAT THE POSITIVE AND ESPECIALLY THE GROUND CONNECTIONS, ALONG WITH THE REMOTE CONNECTIONS ARE 100%, THEN TRY AGAIN. IF STILL NOT POWERED UP, MEASURE THE REMOTE WIRE VOLTAGE TO INSURE THAT IT IS NOT LOWER THAN 11 VOLTS. IF YOU CANNOT MEASURE IT, THEN DISCONNECT THE REMOTE LEAD FROM THE AMPLIFIER AND TEMPORARILY INSTALL A JUMPER WIRE FROM THE POSITIVE POWER TERMINAL TO THE AMPS REMOTE TERMINAL WHICH WILL FORCE IT TO TURN ON. IF IS STILL DOES NOT POWER UP, THEN IT WILL HAVE TO BE SERVICED. LET ME KNOW IF YOU NEED FURTHER ASSISTANCE.....V

Nov 20, 2009 | Kenwood KAC-7203 Car Amp

1 Answer

Kenwood kac-x1r flashes code e-03


HI DUDE EVERY REMOTE WIRE THEY HAVE FUSE NEAR THE BACK OF PLAYER TRY TO CHANGE IT .... R...TRY UNPLUG UR AMP .. AND ..FIX IT BACK

Apr 16, 2009 | Kenwood KAC-X1R Car Audio Amplifier

1 Answer

My kenwood amp wont turn on


What kind of "Clips" did you put on? They may be causing too much resistance and preventing the amp from getting the current it needs. Double-check with a voltmeter that you are getting at least 12 volts at the amp power connections and make sure your ground lead is as short as possible and connected to solid metal of the vehicle's chassis.

Aug 10, 2008 | Kenwood KAC-9152D Car Audio Amplifier

1 Answer

Car amp wont turn on


I'll assume that you've checked the amplifier's on-board fuses.

With your multimeter set to DC volts, the black meter lead on the ground terminal of the amp (not on the point where the ground wire connected to the vehicle) and the head unit on (so the amp will have remote voltage applied), touch the red lead alternately to the B+ and remote terminals of the amp. If the voltage is below ~11 volts, you need to check the wiring feeding whichever line is too low.

Jul 29, 2008 | Alpine PDX-1.1000 1000W x 1 Car Amplifier...

1 Answer

Amp does not power on, flickers when cable disconnected.


With your multimeter set to DC volts, the black meter lead on the ground terminal of the amp and the head unit on (so the amp will have remote voltage applied), touch the red lead alternately to the B+ and remote terminals of the amp. If the voltage drops below ~11 volts, you need to check the wiring feeding whichever line is too low.

Dec 05, 2007 | Car Audio & Video

1 Answer

Amp not turning on


wouldn't be the first JL amp I saw fried...but there are some tests you can do. First of all, double check your fuses, they may appear to be fine, but sometimes they are blown even if you can't see it. Either blindly change them or test them for continuity with a digital multimeter. Also, disconnect the remote turnon and jump power directly over from the power wire to the remote terminal on the amp, if the amp powers on then you have to go double check your remote wire. Hope this helps.

Jul 27, 2007 | Kenwood Excelon KAC-X811D Car Audio...

4 Answers

Volume turned up, kenwood shuts off briefly...


I had this same exact problem when my last older Kenwood Marine stereo cooked itself while I had it up loud for a few weekends on the lake. (smelled like it had burned inside). I went out and bought a new Kenwood KMR-550u stereo deck. (I do not have an additional amp). I hooked it up to the exact connections where my older Kenwood stereo unit had been hooked up, as I never had a problem with this for the past three years until it failed after smelling of burning elelectrical. I had chalked the problem up to heavy rain we had one day. Every time I turned up the volume, sometimes up to 27 out of 35 possible, or 29, or 32, the stereo would suddenly shut off as if I had turned it off. After a few seconds the stereo would come back on, but unless I was quick enough to turn down the volume it would do it again right away. Of course on a boat, we were beached in a cove and the engine was not running when I encountered this. I searched the internet finding hundreds of similar complaints and several dozen theories of all types, but only a couple that pointed me towards the power (voltage) idea as the problem. I put a volt meter on the positive & negative wires powering the stereo. I watched as I gradually turned up the volume, the voltage on the power wire gradually decreased from 12.5 volts, down into the 11 range, and as it hit 10.9 or 10.8 volts it shut off typically around a volume of 32. The red power wire in my boat that never seemed to have an issue with my old stereo until it fried was determined to actually be inadequate for the power flow for the new Kenwood, and probably was the culprit of my failed older unit. I offer this sound advice: Run a new pair of positive & negative wires directly from the battery (with an appropriate fuse of course (the deck has a 10 amp fuse in it's back so I would use that at the battery) to the stereo. Check the voltage as you turn the volume up into the high 20's and low 30's to ensure you are still getting voltage in the mid to high 11-12 volt range. The stereo is designed to require a minimum of 10.8 volts to operate, and when it drops below that it protects itself and shuts down.

Mar 24, 2007 | Kenwood Sirius KDC-MP522 CD Player

Not finding what you are looking for?
Kenwood KAC-7201 Car Audio Amplifier Logo

Related Topics:

377 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4991 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Marvin
Marvin

Level 3 Expert

82313 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...