Question about Olympus m:robe MR-500i MP3 Player

1 Answer

My camera no longer starts up

I was erasing some of the pics I had taken and all of a sudden the camera said I had to check it on a pc. I have not been able to get it to work since then??????

Posted by on

  • stefanvelev Apr 06, 2008

    I have a problem! my camera isn't starting on m:robe 500i. it says "FATAL SYSTEM ERROR 003:SERVICE REQUIRED". can anyone help me

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 69 Answers

I purposely did this to my m:robe
The camera connection has gone loose or disconnected.
If you feel like, you can open the back case and try to fix.

1. Unscrew the 4 screws. (2on bottom, 2 on both sides)
2. Above the camera is a piece of red plastic push down on it and try the camera again.
3. If it still doesnt work try pulling it off and pushing it on again.
I got it working so you should too.

contact me if u want
davidzou2131@live.com.au

Posted on Oct 07, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Losing photos


They are probably still there. Get yourself a card reader and use it to download your pics. f1eb652.jpg

Jul 06, 2010 | Samsung S630 Digital Camera

1 Answer

Pictures Lost???


Get an inexpensive card reader and try to download the pics to a folder you create on your desktop.

Nov 30, 2009 | Olympus SP-500 UZ Digital Camera

2 Answers

Hi we bought a Kodak MX1063 10 mega pixels 7 6 months ago...We downloaded the Kodak program to the computer with the Disk...But every single time we try to download the pics off the camera, it chooses...


UNINSTALL the Kodak program. Reboot your pc. Connect the camera to the pc and let the pc recognize the camera and follow the wizard to download the pics.

Aug 20, 2009 | Kodak MX1063 Digital Camera

1 Answer

Nikon d60 won't play back pictures


Sounds like your computer or the software program you're using to download your pics is set to automatically erase the card after the download.

Aug 14, 2009 | Nikon D60 Digital Camera

1 Answer

DON'T KNOW HOW TO ERASE MEMORY...


There may be files on ur Card. Check the card from PC adn if not tell me.

Jun 25, 2009 | Olympus Camedia D-435 Digital Camera

1 Answer

My i85 camera's lcd no longer displays what you are looking at. Just a black screen. All the menu items are there and working. The battery is charged. The power button is working as well as the lens open,...


My i85 camera's lcd no longer displays what you are looking at. Just a black screen. All the menu items are there and working. The battery is charged. The power button is working as well as the lens open, but no image is available just a black screen. When I I try to take pic is showed very low light but doen't show image of pic taken when I check. Please advise. This a brand new camera and was taken excellent pic as of this friday. Groove_us@yahoo.com Mr.Tracy Johnson

Apr 26, 2009 | Samsung i85 Digital Camera

1 Answer

I take a picture, it shows it on the display, but when i try to look at the picture it says "file contains no image..


Do you have a card in? That may be the problem or your cardreader is no longer working. It can be repaired. Contact Nikon on line at NIKONUSA.COM or you may contact an authorized service center. I know of one in Florida, 305-653-7355

Apr 20, 2009 | Cameras

1 Answer

Fe 170 olympus



To check pictures taken look for 'Review' button.
Your camera should show a camera logo/icon for
still pics and a video logo/icon for videos.
Check your manual.

Jul 25, 2008 | Olympus FE-170 Digital Camera

1 Answer

Largan chameleon


With the camera on, push the mode button 5 times. The window will show a square with a dark circle in it, and a diagonal line through. Hold the shutter button (that you take a picture with) down until the camera "beeps". This will erase all the pics in the camera. To erase the last pic taken, push the mode button 4 times. This gives you a square with a lighter circle and diagonal line - hold the shutter button until it beeps.

May 18, 2008 | Largan Chameleon Digital Camera

Not finding what you are looking for?
Olympus m:robe MR-500i MP3 Player Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75157 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Are you an Olympus Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...